У блока отсутствует swig шаблон (наличие обязательно)
У блока отсутствует файл с данными (наличие не обязательно)

Владельцы OS X Yosemite пожаловались на проблемы с YouTube

22.11.2014,  
15:36
Обладатели компьютеров Apple под управлением OS X Yosemite массово жалуются на проблемы с воспроизведением видео на сайте YouTube, пишет MacDigger со ссылкой на публикации форума техподдержки Apple Support.

По словам пользователей, невозможность включить воспроизведение на YouTube появилась после обновления операционной системы до версии 10.10.1. Так, по словам одного из владельцев 20-дюймового iMac, использующего браузер Safari, на популярном видеохостинге не включается ни один ролик. Вместо картинки в окне проигрывателя появляется сообщение об ошибке на черном фоне.

В некоторых случаях, по словам пользователей, видео все-таки удается запустить, однако перед воспроизведением ненадолго появляется окно с сообщением об ошибке.

Некоторые владельцы Mac смогли решить проблему, сменив пользовательский агент на Chrome или Firefox (это можно сделать, кликнув на меню "Разработка - Пользовательский агент"), однако многим этот способ избавиться от проблемы не помог. Часть пользователей утверждает, что ошибка стала поводом установить браузер Google Chrome.

Ранее, напомним, обладатели компьютеров под управлением Mac OS X пожаловались на проблемы с работой Wi-Fi, которые появились после установки очередного обновления. Во многих случаях выход "заплатки" 10.10.1 не привел к появлению стабильного беспроводного соединения, а лишь добавил "глюков" системе. По словам специалистов техподдержки Apple, пользователям рекомендуется открыть пункт "Сеть" меню настроек и в разделе "Дополнительно" удалить старые записи из списка предпочитаемых сетей.

Добавьте RG.RU 
в избранные источники