У блока отсутствует swig шаблон (наличие обязательно)
У блока отсутствует файл с данными (наличие не обязательно)

Apple исправила опасную уязвимость в MacOS High Sierra

30.11.2017,  
13:06
 Фото: depositphotos.com  Фото: depositphotos.com
Фото: depositphotos.com

Apple выпустила обновление, в котором разработчики устранили серьезную уязвимость в последней версии операционной системе MacOS High Sierra.

На днях эксперты по кибербезопасности обнаружили баг, который позволял любому желающему получить доступ к компьютеру без пароля.

Исследователи выяснили, что уязвимость позволяла активировать суперпользователя довольно простым способом. Для этого нужно было ввести слово root вместо имени пользователя в любом диалоговом окне, где требовался ввод пароля администратора. Поле для пароля в этом случае заполнять не было нужно.

Спустя несколько попыток система открывала полный доступ к компьютеру.

Добавьте RG.RU 
в избранные источники