У блока отсутствует swig шаблон (наличие обязательно)
У блока отсутствует файл с данными (наличие не обязательно)

В macOS High Sierra обнаружили новую уязвимость

12.01.2018,  
08:48
 Фото: depositphotos.com  Фото: depositphotos.com
Фото: depositphotos.com

Пользователи компьютеров от Apple, работающих на MacOS High Sierra (10.13.2), столкнулись с угрозой. В этой версии операционной системы обнаружилась уязвимость, позволяющая изменять настройки App Store. Сделать это можно с любым паролем.

О бреши в системе рассказали на портале Openradar.

Эксперты выяснили, по какой схеме происходит доступ. Нужно войти в систему, открыть в системных настройках App Store, нажать на пиктограмму замка, если он заблокирован, и затем нажать на нее еще раз. После этого можно ввести имя пользователя и любой пароль - доступ откроется.

Уязвимость не работает на более ранних версиях macOS, а также уже исправлена в бета-версии High Sierra 10.13.3.

Ранее пользователи Mac уже сталкивались с подобной уязвимостью, которая позволяла любому желающему получить доступ к компьютеру без пароля. Этот баг в Apple оперативно исправили.