<!DOCTYPE html><html lang="ru"><!--tmpl rodina--><head><meta charset="utf-8"><link rel="manifest" href="/manifest.json"><meta property="og:site_name" content="Российская газета"><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=2.0"><link rel="shortcut icon" href="/res/images/custom/projects/rodina/favicon-rodina.ico?705d521b4296"><link rel="apple-touch-icon" sizes="76x76" href="/touch-icon-ipad.png"><link rel="apple-touch-icon" sizes="120x120" href="/touch-icon-iphone-retina.png"><link rel="apple-touch-icon" sizes="152x152" href="/touch-icon-ipad-retina.png"><link rel="dns-prefetch" href="//front.rg.ru"><link rel="preconnect" href="//front.rg.ru"><link rel="dns-prefetch" href="//foto.rg.ru"><link rel="preconnect" href="//foto.rg.ru"><link rel="dns-prefetch" href="//an.yandex.ru"><link rel="preconnect" href="//an.yandex.ru"><link rel="dns-prefetch" href="//cdnimg.rg.ru"><link rel="preconnect" href="//cdnimg.rg.ru"><link rel="dns-prefetch" href="//ads.adfox.ru"><link rel="preconnect" href="//ads.adfox.ru"><link rel="dns-prefetch" href="//banners.adfox.ru"><link rel="preconnect" href="//banners.adfox.ru"><script>window.RG = window.RG || {};RG._meta = {"article":{"published_time":"2018-05-29T12:49:00","id":"1548884","title":"Что тут калякать? Давай свадьбу стряпать! Как совершались браки до революции","image":"//cdnimg.rg.ru/img/content/154/88/84/peredvencom1000_t_650x433.jpg","url":"https://rg.ru/2018/05/29/rodina-braki.html","length":"15691"},"theme":{"uri":"tema-rodina/library"},"reg":{"uri":""},"org":{"uri":""},"project":{"uri":"project-rodina"},"fascicle":{"uri":"/gazeta/rodina/2018/06/01.html"},"authors":{"uri":"Olga-Chagadaeva","name":"Ольга Чагадаева"},"sujets":{"uri":"","firstId":"","firstTitle":""},"sections":{"name":"&quot;Родина&quot;, Журнал &quot;Родина&quot;, Газета"},"tags":{"name":"Научная библиотека,браки,быт,выбор редакции,дзен,повседневная жизнь,семья"},"counters":{"li":"Rodina ","ga":""},"preview":"","env":"prod"}</script><script>RG._meta.ads = {"uri":"/site/tema/rodina/art/","url":"/2018/05/29/rodina-braki.html","reg":"","custom":""}</script><title>Что тут калякать? Давай свадьбу стряпать! Как совершались браки до революции &mdash; Российская газета</title><meta name="description" content="Наступает лето - свадебный сезон. Пары рассылают приглашения, бронируют рестораны, заказывают кольца, лимузины, торты и, конечно, белое платье. Похожие хлопоты выпадали на долю брачующихся в дореволюционной России, Что тут калякать? Давай свадьбу стряпать!, Многие обычаи городских свадеб в пореформенной России дошли до наших дней, Ольга Чагадаева, кандидат исторических наук"><meta name="authors" content="Ольга Чагадаева"><meta property="og:url" content="https://rg.ru/2018/05/29/rodina-braki.html"><meta property="og:image" content="//cdnimg.rg.ru/img/content/154/88/84/peredvencom1000_t_650x433.jpg"><meta property="og:type" content="article"><meta property="og:title" content="Что тут калякать? Давай свадьбу стряпать! Как совершались браки до революции"><meta property="og:description" content="Наступает лето - свадебный сезон. Пары рассылают приглашения, бронируют рестораны, заказывают кольца, лимузины, торты и, конечно, белое платье. Похожие хлопоты выпадали на долю брачующихся в дореволюционной России, Что тут калякать? Давай свадьбу стряпать!, Многие обычаи городских свадеб в пореформенной России дошли до наших дней, Ольга Чагадаева, кандидат исторических наук"><meta name="rg-data" property="article:published_time" content="2018-05-29T12:49:00"><link rel="image_src" href="//cdnimg.rg.ru/img/content/154/88/84/peredvencom1000_t_650x433.jpg"><link rel="amphtml" href="https://rg.ru/amp/2018/05/29/rodina-braki.html"><script>!function(){var e=window.localStorage,t=null,n=null,o=null,r=null,s=function(e){if(n=!1,e)if(e.code)switch(e.code){case 22:n=!0;break;case 1014:"NS_ERROR_DOM_QUOTA_REACHED"===e.name&&(n=!0)}else-2147024882===e.number&&(n=!0);return n},l=function(e){o=document.createElement("style"),o.textContent=e,o.rel="stylesheet",document.head.appendChild(o)};try{t=e.getItem("notoFamily_v1"),t?l(t):(r=new XMLHttpRequest,r.open("GET","/res/fonts/rg/noto.woff.min.css",!0),r.onload=function(){if(r.status>=200&&r.status<400)try{l(r.responseText),e.setItem("notoFamily_v1",r.responseText)}catch(e){if(s(e))throw new Error("Локальное хранилище переполнено")}},r.send())}catch(e){throw new Error(e)}}();</script><style>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</style><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:300,400,700|Roboto:400,400i,500,700&amp;subset=cyrillic"><script defer src="//ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script><script defer src="//cdnimg.rg.ru/res/scripts/lib.js?46f5e6cf19b4"></script><script defer src="//cdnimg.rg.ru/res/scripts/custom/projects/rodina/global.js?47b12333631c"></script></head><body><div class="b-adfox b-adfox_media-10" id="rgb_adfox_media-10" data-label="adfox:media-10"><rg-adfox param="{&quot;pp&quot;:&quot;iks&quot;}"></rg-adfox></div><div class="b-umbrella" id="rgb_umbrella" data-label="umbrella"><div class="b-umbrella__head"><div class="b-umbrella__wrapper"><div class="b-umbrella__head-item b-umbrella__logo"><a href="/"><svg class="b-logo-svg"><use xmlns:xlink="http://www.w3.org/2000/xlink" xlink:href="#svg-logo_rgru"></use></svg></a></div><div class="b-umbrella__head-item b-umbrella__toggler"><a>Наши проекты</a><svg class="b-umbrella__toggler-arrow"><use xmlns:xlink="http://www.w3.org/2000/xlink" xlink:href="#svg-arrow-down"></use></svg></div><div class="b-umbrella__head-item b-umbrella__vendors-head"><div class="b-vendors b-vendors_umbrella-head b-umbrella__item" id="rgb_vendors_umbrella-head" data-label="vendors:umbrella-head"><div class="b-vendors__item"><a class="b-link" title="Российская Газета" href="/gazeta/svezh.html">Российская Газета</a></div><div class="b-vendors__item"><a class="b-link" title="Российская газета Неделя" href="/gazeta/subbota/svezh.html">РГ-неделя</a></div><div class="b-vendors__item"><a class="b-link" title="Журнал Родина" href="https://rg.ru/rodina">Родина</a></div><div class="b-vendors__item"><a class="b-link" title="Тематические приложения" href="/fascicles/">Тематические приложения</a></div><div class="b-vendors__item"><a class="b-link" title="Союз Беларусь-Россия" href="/soyuz/">Союз</a></div><div class="b-vendors__item"><a class="b-link" title="Библиотечка Российской Газеты" href="https://bibliotechka.rg.ru/">Библиотечка</a></div><div class="b-vendors__item b-vendors__item-more" onclick="RG.events.publish('umbrella.vendors.overlay.show')">...</div></div></div><div class="b-umbrella__head-item b-umbrella__user-menu"><rg-umbrella></rg-umbrella></div></div></div><div class="b-umbrella-complete b-umbrella__item" id="rgb_umbrella-complete" data-label="umbrella-complete"><div class="b-umbrella-complete__scrollable"><div class="b-umbrella-complete__vendors"><div class="b-umbrella__wrapper"><div class="b-vendors b-vendors_umbrella b-umbrella-complete__item" id="rgb_vendors_umbrella" data-label="vendors:umbrella"><div class="b-vendors__item"><a href="/gazeta/svezh.html"><svg class="b-vendors__icon b-vendors__icon_rg" title="Российская Газета"><use xmlns:xlink="http://www.w3.org/2000/xlink" xlink:href="#svg-rg"></use></svg></a></div><div class="b-vendors__item"><a href="/gazeta/subbota/svezh.html"><svg class="b-vendors__icon b-vendors__icon_subbota" title="Российская газета Неделя"><use xmlns:xlink="http://www.w3.org/2000/xlink" xlink:href="#svg-subbota"></use></svg></a></div><div class="b-vendors__item"><a href="https://rg.ru/rodina"><svg class="b-vendors__icon b-vendors__icon_rodina" title="Журнал Родина"><use xmlns:xlink="http://www.w3.org/2000/xlink" xlink:href="#svg-rodina"></use></svg></a></div><div class="b-vendors__item"><a href="/fascicles/"><svg class="b-vendors__icon b-vendors__icon_thematic" title="Тематические приложения"><use xmlns:xlink="http://www.w3.org/2000/xlink" xlink:href="#svg-thematic"></use></svg></a></div><div class="b-vendors__item"><a href="/soyuz/"><svg class="b-vendors__icon b-vendors__icon_soyuz" title="Союз Беларусь-Россия"><use xmlns:xlink="http://www.w3.org/2000/xlink" xlink:href="#svg-soyuz"></use></svg></a></div><div class="b-vendors__item"><a href="https://bibliotechka.rg.ru/"><svg class="b-vendors__icon b-vendors__icon_bibliotechka" title="Библиотечка Российской Газеты"><use xmlns:xlink="http://www.w3.org/2000/xlink" xlink:href="#svg-bibliotechka"></use></svg></a></div></div><div class="b-umbrella-complete__close"></div></div></div><div class="b-umbrella-complete__main-block b-umbrella__wrapper"><div class="b-umbrella-complete__main-block-item-list"><div class="b-umbrella-complete__main-block-item"><div class="b-categories b-categories_umbrella b-umbrella-complete__item" id="rgb_categories_umbrella" data-label="categories:umbrella"><div class="b-umbrella-complete__main-block-inset"><div class="b-logo"><a href="//rg.ru" class="b-logo__link"><svg class="b-logo-svg"><use xmlns:xlink="http://www.w3.org/2000/xlink" xlink:href="#svg-logo"></use></svg></a></div><a class="b-umbrella-complete__main-block-inset-item" href="/rubricator/">Все рубрики</a> <a class="b-umbrella-complete__main-block-inset-item" href="/tema/gos/">Власть</a> <a class="b-umbrella-complete__main-block-inset-item" href="/tema/ekonomika/">Экономика</a> <a class="b-umbrella-complete__main-block-inset-item" href="/rf/">В регионах</a> <a class="b-umbrella-complete__main-block-inset-item" href="/tema/mir/">В мире</a> <a class="b-umbrella-complete__main-block-inset-item" href="/tema/bezopasnost/">Происшествия</a> <a class="b-umbrella-complete__main-block-inset-item" href="/tema/obshestvo/">Общество</a> <a class="b-umbrella-complete__main-block-inset-item" href="/tema/sport/">Спорт</a> <a class="b-umbrella-complete__main-block-inset-item" href="/tema/kultura/">Культура</a> <a class="b-umbrella-complete__main-block-inset-item" href="/doc/">Документы</a></div></div></div><div class="b-umbrella-complete__main-block-item"><div class="b-footer-links b-footer-links_umbrella-tema b-umbrella-complete__item" id="rgb_footer-links_umbrella-tema" data-label="footer-links:umbrella-tema"><div class="b-umbrella-complete__main-block-inset"><div class="b-umbrella-complete__main-block-inset-title">Тематические проекты</div><a class="b-umbrella-complete__main-block-inset-item" href="/spec.html">Все спецпроекты</a> <a class="b-umbrella-complete__main-block-inset-item" href="//digital.rg.ru">Digital</a> <a class="b-umbrella-complete__main-block-inset-item" href="//sila.rg.ru">Русское оружие</a> <a class="b-umbrella-complete__main-block-inset-item" href="/auto/">Автопарк</a> <a class="b-umbrella-complete__main-block-inset-item" href="//kino.rg.ru">Кинократия</a> <a class="b-umbrella-complete__main-block-inset-item" href="//25.rg.ru/">25 лет РГ</a></div></div></div><div class="b-umbrella-complete__main-block-item"><div class="b-footer-links b-footer-links_umbrella-projects b-umbrella-complete__item" id="rgb_footer-links_umbrella-projects" data-label="footer-links:umbrella-projects"><div class="b-umbrella-complete__main-block-inset"><div class="b-umbrella-complete__main-block-inset-title">Совместные проекты</div><a class="b-umbrella-complete__main-block-inset-item" href="/lessons.html">Пушкинский конкурс</a> <a class="b-umbrella-complete__main-block-inset-item" href="/zhurnalist/">Стань журналистом!</a> <a class="b-umbrella-complete__main-block-inset-item" href="/finansist.html">Миссия выполнима</a> <a class="b-umbrella-complete__main-block-inset-item" href="/mgimo/">В МГИМО - с «Российской газетой»</a> <a class="b-umbrella-complete__main-block-inset-item" href="/zvezdy_pobedy/index.html">Звезды Победы</a> <a class="b-umbrella-complete__main-block-inset-item" href="https://godliteratury.ru/">Год литературы</a></div></div></div></div></div><div class="b-umbrella-complete__bottom b-umbrella__wrapper"><div class="b-footer-links b-footer-links_umbrella-bottom-menu b-umbrella-complete__item" id="rgb_footer-links_umbrella-bottom-menu" data-label="footer-links:umbrella-bottom-menu"><div class="b-umbrella-complete__footer"><a class="b-umbrella-complete__footer-item" href="/about/">О газете</a> <a class="b-umbrella-complete__footer-item" href="/reklama/">Реклама</a> <a class="b-umbrella-complete__footer-item" href="/subs/">Подписка</a> <a class="b-umbrella-complete__footer-item" href="//mc.rg.ru/">Медиацентр</a> <a class="b-umbrella-complete__footer-item" href="/kontakty/">Контакты</a> <a class="b-umbrella-complete__footer-item" href="/vacancies.html">Вакансии</a> <a class="b-umbrella-complete__footer-item" href="/inbox/">Обратная связь</a> <a class="b-umbrella-complete__footer-item" href="/services.html">Сервисы и приложения</a></div></div><div class="b-footer-links b-footer-links_umbrella-info b-umbrella-complete__item" id="rgb_footer-links_umbrella-info" data-label="footer-links:umbrella-info"><div class="b-umbrella-complete__footer-info"><a class="b-umbrella-complete__footer-info-item" href="/webpartner/">Использование материалов «РГ»</a> <a class="b-umbrella-complete__footer-info-item" href="/sved.html">Сведения о доходах руководителя</a> <a class="b-umbrella-complete__footer-info-item" href="/publicinfo.html">Обязательная для публикации информация</a></div></div><a href="//rg.ru/xml/index.xml" class="b-umbrella-complete__rss-link"><svg class="b-umbrella-complete__rss-link-icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#svg-rss"></use></svg>RSS</a><div class="b-social b-social_umbrella b-umbrella-complete__item" id="rgb_social_umbrella" data-label="social:umbrella"><a class="b-icon b-icon_type_social b-social__item b-social__item_vk" title="ВКонтакте" target="_blank" href="//vk.com/rgru"><svg><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#svg-vk"></use></svg></a> <a class="b-icon b-icon_type_social b-social__item b-social__item_fb" title="Facebook" target="_blank" href="//www.facebook.com/www.rg.ru"><svg><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#svg-fb"></use></svg></a> <a class="b-icon b-icon_type_social b-social__item b-social__item_tw" title="Twitter" target="_blank" href="//twitter.com/#!/rgrus"><svg><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#svg-tw"></use></svg></a> <a class="b-icon b-icon_type_social b-social__item b-social__item_ok" title="Одноклассники" target="_blank" href="//www.odnoklassniki.ru/rg.ru"><svg><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#svg-ok"></use></svg></a> <a class="b-icon b-icon_type_social b-social__item b-social__item_goo" title="Google Plus" target="_blank" href="//plus.google.com/117827783884199956272/posts"><svg><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#svg-goo"></use></svg></a> <a class="b-icon b-icon_type_social b-social__item b-social__item_you" title="YouTube" target="_blank" href="//www.youtube.com/user/videorgru"><svg><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#svg-you"></use></svg></a> <a class="b-icon b-icon_type_social b-social__item b-social__item_ins" title="Instagram" target="_blank" href="//instagram.com/online_rg"><svg><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#svg-ins"></use></svg></a> <a class="b-icon b-icon_type_social b-social__item b-social__item_flip" title="Flipboard" target="_blank" href="//flipboard.com/@WWWRGRU"><svg><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#svg-flip"></use></svg></a></div></div></div></div></div><header class="b-header" id="rgb_header" data-label="header"><div class="b-header__container"><div class="b-header__box b-header__logo"><div class="b-logo-project b-logo-project_header b-header__item" id="rgb_logo-project_header" data-label="logo-project:header"><a href="/rodina/" class="b-logo-project__link"><svg class="b-logo-project__icon" viewbox="0 0 90 26.128"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#svg-logo-project"></use></svg></a></div></div><div class="b-header__box b-header__menu"><div class="b-menu b-menu_header b-header__item" id="rgb_menu_header" data-label="menu:header"><div class="b-menu__body"><ul class="b-menu__list"><li class="b-menu__item b-menu__more">Рубрики<svg class="b-menu__more-icon" viewbox="0 0 92 42"><path d="M1 1l36.6 40h11.94L91 1H70.94L44.45 28.019 21 1z"></path></svg></li><li><div class="b-rubrics shiftContainer" id="rgb_rubrics" data-blocksshifterwidthhash="mobile" data-blocksshifterid="rgb_rubrics" data-label="rubrics"></div></li><li class="b-menu__item"><a href="/rodina/articles-page/" class="b-menu__link">Статьи</a></li><li class="b-menu__item"><a href="/rodina/#about" class="b-menu__link">О журнале</a></li><li class="b-menu__item"><a href="/rodina/#purchase" class="b-menu__link">Купить</a></li><li class="b-menu__item"><a href="/rodina/#vak" class="b-menu__link">Материалы ВАК</a></li></ul><div class="b-rubrics shiftContainer shiftContainer_active" id="rgb_rubrics_shiftActive" data-blocksshifterwidthhash="tablet tabletLandscape desktop desktopFull" data-blocksshifterid="rgb_rubrics" data-label="rubrics"><ul class="b-rubrics__list"><li class="b-rubrics__item"><a class="b-rubrics__link" href="/tema/rodina/archive/">Домашний архив</a></li><li class="b-rubrics__item"><a class="b-rubrics__link" href="/tema/rodina/news/">Новости</a></li><li class="b-rubrics__item"><a class="b-rubrics__link" href="/tema/rodina/sudby/">Cудьбы</a></li><li class="b-rubrics__item"><a class="b-rubrics__link" href="/tema/rodina/dis/">Дискуссии</a></li><li class="b-rubrics__item"><a class="b-rubrics__link" href="/tema/rodina/eda/">Кухня</a></li><li class="b-rubrics__item"><a class="b-rubrics__link" href="/tema/rodina/library/">Научная библиотека</a></li><li class="b-rubrics__item"><a class="b-rubrics__link" href="/tema/rodina/rel/">Реликвии</a></li><li class="b-rubrics__item"><a class="b-rubrics__link" href="/tema/rodina/dorogi/">Дороги</a></li><li class="b-rubrics__item"><a class="b-rubrics__link" href="/tema/rodina/zagadky/">Загадки</a></li><li class="b-rubrics__item"><a class="b-rubrics__link" href="/tema/rodina/legendy/">Легенды</a></li><li class="b-rubrics__item"><a class="b-rubrics__link" href="/tema/rodina/voyna/">О войне</a></li><li class="b-rubrics__item"><a class="b-rubrics__link" href="/tema/rodina/post/">Отклики</a></li><li class="b-rubrics__item"><a class="b-rubrics__link" href="/tema/rodina/lexicon/">Родная речь</a></li><li class="b-rubrics__item"><a class="b-rubrics__link" href="/tema/rodina/photo/">Фотоальбом</a></li></ul></div></div></div></div><div class="b-header__box b-menu__burger"><span></span> <span></span> <span></span> <span></span></div><div class="b-header__box b-header__search"><div class="b-header__search-link" title="Поиск по сайту" onclick="RG.events.publish('search.overlay.show')"><svg class="b-header__search-icon" viewbox="0 0 12 12"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#svg-search"></use></svg></div></div></div></header><!--<div class="page page_project-article group">--><div class="b-adfox b-adfox_media-1" id="rgb_adfox_media-1" data-label="adfox:media-1"><rg-adfox param="{&quot;pp&quot;:&quot;ibg&quot;}"></rg-adfox></div><div class="b-content b-content_article" id="rgb_content_article" data-label="content:article"><div class="b-content__container group"><div class="b-content-wrapper" id="rgb_content-wrapper" data-label="content-wrapper"><div class="b-material-head b-material-head_art b-content-wrapper__item" id="rgb_material-head_art" data-label="material-head:art"><div class="b-material-head__row b-material-head__row_info"><div class="b-material-head__row-wrapper"><!--дата и время--><div class="b-material-head__date"><span class="b-material-head__date-day">1&nbsp;июня 2018&nbsp;г.</span> <span class="b-material-head__date-time">12:49</span></div><!--/дата и время--><!--рубрика--><div class="b-material-head__rubric"><a class="b-link b-material-head__rubric-name" href="/tema/rodina/">&quot;Родина&quot;</a></div><!--/рубрика--><!--авторы--><div class="b-material-head__authors"><div class="b-material-head__authors-item"> Текст:   <a href="/author-Olga-Chagadaeva/" class="b-link b-link_tag b-material-head__authors-link">Ольга Чагадаева</a><!--полномочия--> <span class="b-material-head__authors-credentials">(кандидат исторических наук)</span> <!--/ полномочия--> </div></div><!--/авторы--><a class="b-icon_type_print b-material-head__print" href="#"><svg><use xmlns:xlink="http://www.w3.org/2000/xlink" xlink:href="#svg-print"></use></svg></a></div><!--газетный выпуск--><div class="b-material-head__row-wrapper"><div class="b-material-head__anchor"><a href="/gazeta/rodina/2018/06/01.html" class="b-link b-link_tag">Родина -  №618 (6)</a></div></div><!--/газетный выпуск--></div><div class="b-material-head__row"><h1 class="b-material-head__title"> Что тут калякать? Давай свадьбу стряпать!  </h1></div><div class="b-material-head__row b-material-head__row_underline"><div class="b-material-head__subtitle">Многие обычаи городских свадеб в пореформенной России дошли до наших дней</div></div><div class="b-material-head__row"><div class="b-fast-access" id="rgb_fast-access" data-label="fast-access"><rg-fast-access class="fastAccess"></rg-fast-access></div></div></div><div class="b-material-wrapper b-content-wrapper__item" id="rgb_material-wrapper" data-label="material-wrapper"><!--Точка входа для компонента TextActions--><div id="textActions"></div><article id="articleContainer"><div class="b-material-wrapper__lead">Наступает лето - свадебный сезон. Пары рассылают приглашения, бронируют рестораны и туры, приглашают музыкантов, заказывают кольца, лимузины, многоярусные торты и, конечно, белое платье. Похожие хлопоты выпадали на долю брачующихся в дореволюционной России.</div>  <div class="b-material-img b-material-img_art" id="rgb_material-img_art" data-label="material-img:art"> <div class="b-material-img__media"><img alt="Ф. Журавлев. Перед венцом. 1874 г." title="Ф. Журавлев. Перед венцом. 1874 г." src="//cdnimg.rg.ru/img/content/154/88/84/peredvencom1000_d_850.jpg" class="b-material-img__img"></div><div class="b-material-img__title"> Ф. Журавлев. Перед венцом. 1874 г.  </div>             </div> <div class="b-material-wrapper__text"><h2>Брачная статистика</h2><p>Раньше наиболее популярным среди горожан был весенний свадебный сезон, и особенно Красная горка - первое воскресенье после Пасхи. На рубеже веков в городах отмечалось неуклонное сокращение числа законных браков, однако в 1906-1907 гг. столицы переживали настоящую &quot;брачную эпидемию&quot;<sup>1</sup>. Так, в 1907 г. в Петербурге, если верить статистике, свадьбы совершались в среднем каждые 66 минут<sup>2</sup>.</p><p>Императорская Россия признавала только церковный брак, зарегистрированный в приходской метрической книге. Светский брак считался греховным сожительством и не имел юридической силы. Именно поэтому в 1902 г. Россия отказалась подписать Гаагскую конвенцию, предусматривавшую взаимное признание браков, заключенных в иностранных государствах по их законам<sup>3</sup>.</p><p>Брачный возраст был определен от 16 лет для женщин, 18 лет для мужчин и до 80 лет. Впрочем, возрастные браки были редки, несмотря на большой процент повторных браков - 10-15% от всех заключаемых по стране. Столь же редки на рубеже веков были и неравные браки: они составляли всего 5-10% от повторных<sup>4</sup>.</p><!--noindex--><div class="b-read-more b-read-more_large b-read-more_left"><div class="b-read-more__list"><div class="b-read-more__item group"> <a href="/2017/05/29/rodina-antialkogolnaia-kampaniia.html" data-id="1407768" class="b-read-more__picture"> <div class="b-read-more__media"><picture><source srcset="//cdnimg.rg.ru/img/content/140/77/68/vino1_t_310x206.jpg"><img class="b-read-more__img" src="//cdnimg.rg.ru/img/content/140/77/68/vino1_t_310x206.jpg" alt="" title="" srcset="//cdnimg.rg.ru/img/content/140/77/68/vino1_t_310x206.jpg 1920w"></picture></div> </a> <div class="b-read-more__title"><a class="b-read-more__link b-read-more__link_large b-link" href="/2017/05/29/rodina-antialkogolnaia-kampaniia.html" data-id="1407768">К чему привела антиалкогольная кампания в период Первой мировой войны</a></div></div></div></div><!--/noindex--><p>Непременным условием заключения брака было взаимное согласие брачующихся, равно как и согласие их родителей. За принуждение детей к браку родители карались тюремным заключением на срок от 4 до 16 месяцев, а брак признавался недействительным. Случаи обращения в полицию насильно обвенчанных были единичны. Так, в ноябре 1911 г. в Ново-Николаевское полицейское управление обратилась женщина, которая рассказала, что согласилась на брак под страхом побоев, а после венчания ее &quot;избили... за то, что отказалась идти в спальню&quot;, и попросила выдать ей новый паспорт<sup>5</sup>. В &quot;приличном обществе&quot; действовали иные методы принуждения, и редкий брак совершался по доброй воле молодых, особенно это касалось богатых купеческих отпрысков, чьи союзы рассматривались не иначе как выгодное капиталовложение. На полотне &quot;Перед венцом&quot; и более позднем его варианте &quot;Благословение невесты&quot; художник Ф.С. Журавлев изобразил драму такого &quot;брака по приказу&quot;.</p><p>Особенно отчаянные решались на побег, как М.И. Вахрамеева, дочь крупного ярославского рыбопромышленника, бежавшая из-под венца с &quot;красивым товарищем прокурора местного окружного суда&quot; П.Г. Курловым, будущим товарищем министра внутренних дел. Неудачливым женихом был миллионер, фабрикант махорки И.М. Чумаков<sup>6</sup>. Молодые влюбленные обвенчались (однако справедливости ради нужно сказать, что прожили вместе недолго и вскоре разошлись). Такой брак, совершенный вопреки родительской воле, имел законную силу, однако и молодоженам грозило тюремное заключение, а также опасность остаться без наследства. В целом вплоть до 1917 года браки традиционно заключались по благословению родителей.</p><hr /><p><img src="//cdnimg.rg.ru/img/content/154/88/84/Vitte_default_d_850.jpg" alt="Метрическая запись о бракосочетании С.Ю. Витте с М.И. Лисаневич. 1891 г. Центральный государственный исторический архив Санкт-Петербурга." title="Метрическая запись о бракосочетании С.Ю. Витте с М.И. Лисаневич. 1891 г. Центральный государственный исторический архив Санкт-Петербурга." data-title="Метрическая запись о бракосочетании С.Ю. Витте с М.И. Лисаневич. 1891 г. Центральный государственный исторический архив Санкт-Петербурга." width="1000" height="557" /></p><h2>Брак есть дело коммерческое</h2><p>Подходящую партию подыскивали в своем кругу через знакомых и родственников или пользовались услугами свах. Эти женщины составляли особую социально-профессиональную группу. &quot;Внутри этой группы свахи различались по имущественному положению, что определяло тот социально-сословный круг, который они обслуживали&quot;<sup>7</sup>. В начале XX в. серьезную конкуренцию им составляла &quot;Брачная газета&quot;, размещавшая около 4000 объявлений в год и расходившаяся по всей стране тиражом 520 000 экземпляров<sup>8</sup>. Такой способ найти партнера обходился значительно дешевле, кроме того, давал шанс на удачный брак бесперспективным с точки зрения сватовства категориям невест и женихов: бесприданницам, разорившимся провинциальным дворянам, лицам свободных профессий.</p><!--noindex--><div class="b-read-more b-read-more_large b-read-more_right"><div class="b-read-more__list"><div class="b-read-more__item group"> <a href="/2018/04/02/rodina-rasprodaji.html" data-id="1524423" class="b-read-more__picture"> <div class="b-read-more__media"><picture><source srcset="//cdnimg.rg.ru/img/content/152/44/23/605_t_310x206.jpg"><img class="b-read-more__img" src="//cdnimg.rg.ru/img/content/152/44/23/605_t_310x206.jpg" alt="" title="" srcset="//cdnimg.rg.ru/img/content/152/44/23/605_t_310x206.jpg 1920w"></picture></div> </a> <div class="b-read-more__title"><a class="b-read-more__link b-read-more__link_large b-link" href="/2018/04/02/rodina-rasprodaji.html" data-id="1524423">&quot;Дамы с обезумевшими лицами... метались из магазина в магазин&quot;</a></div></div></div></div><!--/noindex--><p>В пореформенном российском городе жених и невеста чаще всего знакомились задолго до свадьбы. С начала октября дворянок привозили в Москву на &quot;ярмарку невест&quot; - на балы в Дворянское собрание, зима в Петербурге также была временем роскошных мероприятий. Каждый такой &quot;светский сезон&quot; заканчивался чередой свадеб на Красную горку. Во второй половине XIX в. для знакомства купеческой молодежи проводились балы наподобие дворянских. В столице существовала традиция гуляний в Летнем саду в Духов день, на которых небогатые купцы и мелкие чиновники подыскивали себе пару. &quot;Расфранченные женихи стояли шпалерами по бокам главной аллеи сада и смотрели на целый поток двигавшихся по аллее... невест... Свахи, которых тогда в Петербурге было множество, шныряли от женихов к невестам и обратно и сообщали о приданом невест, о положении женихов&quot;<sup>9</sup>.</p><p>Молодые люди из мещанской и рабочей среды могли свободнее знакомиться в городском пространстве: в церкви, на службе, на улице, особенно в дни праздничных гуляний. Эмансипация привела к тому, что девушки могли своим трудом сколотить капитал и даже проявить инициативу в поиске жениха.</p><hr /><p><img src="//cdnimg.rg.ru/img/content/154/88/84/pukirev_06_default_d_850.jpg" alt="В. Пукирев. Прием приданого в купеческой семье по росписи. 1873 г." title="В. Пукирев. Прием приданого в купеческой семье по росписи. 1873 г." data-title="В. Пукирев. Прием приданого в купеческой семье по росписи. 1873 г." width="1000" height="769" /></p><h2>Женитьба без приданого - что мед без ложки...</h2><p>После знакомства и принципиального согласия на брак решался вопрос о приданом. Юридически приданое было собственностью жены, и муж без ее согласия не мог им распоряжаться. Однако на практике такое правило соблюдалось редко, что порождало огромное количество охотников за деньгами: &quot;Продают себя наши умеючи, с чувством и толком... апломб же, написанный на физиомордии прохвоста, отдающего себя через маклера богатой невесте, не имеет ни начала, ни конца&quot;<sup>10</sup>. Газеты сообщали и об аферистах в духе Остапа Бендера: &quot;На днях в Рогожской состоялась свадьба, завершившаяся грандиозным скандалом. Местная богатая домовладелица, женщина &quot;бальзаковского&quot; возраста, выходила замуж за своего молодого приказчика... в разгар свадебного пира &quot;молодой&quot; вдруг исчез. Вместе с ним исчезла и молодая горничная &quot;новобрачной&quot;... Говорят, что &quot;молодая&quot; передала своему супругу из рук в руки кругленькую сумму&quot;<sup>11</sup>.</p><!--noindex--><div class="b-read-more b-read-more_large b-read-more_left"><div class="b-read-more__list"><div class="b-read-more__item group"> <a href="/2018/01/15/domashnij-arhiv-rodina-plisetskaya.html" data-id="1490998" class="b-read-more__picture"> <div class="b-read-more__media"><picture><source srcset="//cdnimg.rg.ru/img/content/149/09/98/001_t_310x206.jpg"><img class="b-read-more__img" src="//cdnimg.rg.ru/img/content/149/09/98/001_t_310x206.jpg" alt="Фото: архив семьи Гофман (Париж). Публикуется впервые." title="Фото: архив семьи Гофман (Париж). Публикуется впервые." srcset="//cdnimg.rg.ru/img/content/149/09/98/001_t_310x206.jpg 1920w"></picture></div> </a> <div class="b-read-more__title"><a class="b-read-more__link b-read-more__link_large b-link" href="/2018/01/15/domashnij-arhiv-rodina-plisetskaya.html" data-id="1490998">Домашний архив Родины: Пачка &quot;тютю&quot; для Майи Плисецкой</a></div></div></div></div><!--/noindex--><p>В дворянской и богатой купеческой среде роспись приданого нередко составлялась отцом еще в день рождения дочери<sup>12</sup>. На основании росписи происходила брачная сделка, оформленная рядной записью - описью приданого с актом о его передаче. Обычно кроме наличных и векселей за невестой давали мебель, иконы, столовое серебро, украшения, меховые изделия, постельное, кухонное и носильное белье, наряды. К концу XIX в. в городе покупка готового приданого (белья и платья) вытеснила традицию его изготовления собственными руками. Как на картинах &quot;Покупка приданого&quot; А.И. Корзухина и &quot;Выбор приданого&quot; В.Е. Маковского, невесты в сопровождении матушек в короткий срок между помолвкой и свадьбой обходили мануфактурные магазины и универмаги, предлагавшие широкий выбор приданого на любой кошелек.</p><p>Накануне свадьбы приданое перевозили в дом жениха. О том, как происходил прием приданого в купеческой семье по росписи, мы можем судить по одноименной картине В.В. Пукирева.</p><hr /><p><img src="//cdnimg.rg.ru/img/content/154/88/84/venchanie_default_d_850.jpg" alt="В. Пукирев. Прерванное венчание. 1877 г." title="В. Пукирев. Прерванное венчание. 1877 г." data-title="В. Пукирев. Прерванное венчание. 1877 г." width="1000" height="1196" /></p><h2>Веселым пирком да и за свадебку</h2><p>После урегулирования финансовых вопросов происходила помолвка. В богатых городских семьях помолвку отмечали широко. На рубеже веков обручение обычно происходило в церкви, непосредственно перед венчанием, но иногда обручались в день помолвки. С этого времени активно шло приготовление к свадьбе и жених мог свободно посещать дом невесты с цветами и подарками, заказывать кольца: &quot;Гладкие, из червонного золота 92-й пробы и на внутренней стороне каждого из них должны быть вырезаны год, месяц и число совершения брака... на кольце невесты - имя жениха, а на его кольце - невесты&quot;<sup>13</sup>.</p><p>Платья городских невест символизировали чистоту и невинность, а потому их шили из белых тканей, &quot;у людей достаточных - из тяжелых модных шелковых материй, у менее достаточных - из кашемира, альпага и кисеи&quot;<sup>14</sup>. Девушкам полагалась длинная вуаль и венок из флердоранжа<sup>15</sup> и мирта, вдовам - из ландышей и лилий. Жених, если был статским, облачался во фрачную пару, гражданские чины - в мундир, военные - в парадную форму.</p><p><img src="//cdnimg.rg.ru/img/content/154/88/84/moda_default_d_850.jpg" alt="Мужская мода начала XX в." title="Мужская мода начала XX в." data-title="Мужская мода начала XX в." width="1000" height="1402" /></p><p>Приблизительно дней за десять гостей извещали, где и когда состоится венчание и торжество. Приглашения печатались на светлой бумаге золотыми буквами обычно от имени родителей жениха и невесты. В день венчания жених присылал невесте шкатулку, в которой лежали вуаль, венчальные свечи, кольца и украшения для свадебной прически, которую делал на дому специально приглашенный парикмахер. Жених традиционно приезжал в церковь раньше и отправлял шафера с букетом белых цветов - известить невесту, что суженый ее дожидается. Картина И.М. Прянишникова &quot;В ожидании шафера&quot; передает атмосферу волнующего предвкушения: все готово, невеста одета, фата приколота к волосам, остается только ждать...</p><p>Вход в церковь на богатые свадьбы осуществлялся только по пригласительным билетам, чтобы ограничить число зевак и избежать неприятных инцидентов вроде кражи часов из кармана жениха, а то и подвенечного туалета невесты<sup>16</sup>.</p><p><img src="//cdnimg.rg.ru/img/content/154/88/84/priglashenie_default_d_850.jpg" alt="Приглашение на венчание.  / Центральный государственный архив литературы и искусства Санкт-Петербурга." title="Приглашение на венчание.  / Центральный государственный архив литературы и искусства Санкт-Петербурга." data-title="Приглашение на венчание. " data-source="Центральный государственный архив литературы и искусства Санкт-Петербурга." width="1000" height="404" /></p><p>Священника своего прихода уведомляли о помолвке, а тот в три ближайших воскресенья производил оглашение - по окончании литургии объявлял прихожанам имена желающих вступить в брак, - чтобы лица, располагавшие сведениями о препятствиях к этому браку, могли о них сообщить. По результатам оглашения составлялся брачный обыск - письменный акт об отсутствии препятствий к венчанию. Военные и гражданские чины обязаны были также предоставить разрешение начальства на вступление в брак. Случалось, что обстоятельства, препятствующие браку, всплывали уже на свадьбе. В Харькове в ноябре 1913 г. в последний момент перед началом обряда брат невесты выяснил, что жених &quot;уже 3 года состоит в браке и жена его жива и по сие время&quot;, несостоявшийся двоеженец скрылся<sup>17</sup>.</p><!--noindex--><div class="b-read-more b-read-more_large b-read-more_right"><div class="b-read-more__list"><div class="b-read-more__item group"> <a href="/2016/11/10/rodina-horoshilova.html" data-id="1324514" class="b-read-more__picture"> <div class="b-read-more__media"><picture><source srcset="//cdnimg.rg.ru/img/content/132/45/14/05_t_310x206.jpg"><img class="b-read-more__img" src="//cdnimg.rg.ru/img/content/132/45/14/05_t_310x206.jpg" alt="Фото: Коллекция О.А. Хорошиловой" title="Фото: Коллекция О.А. Хорошиловой" srcset="//cdnimg.rg.ru/img/content/132/45/14/05_t_310x206.jpg 1920w"></picture></div> </a> <div class="b-read-more__title"><a class="b-read-more__link b-read-more__link_large b-link" href="/2016/11/10/rodina-horoshilova.html" data-id="1324514">Маркитанки Революции. &quot;Во-первых, вы мужчина или женщина?..&quot;</a></div></div></div></div><!--/noindex--><p>Похожий случай произошел в Таганроге в мае 1914 г., где в разгар церемонии в церковь вбежала женщина с ребенком на руках, потребовала прервать венчание и рассказала, что жених обольстил ее в Екатеринославе, обещав жениться, a затем, когда родился ребенок, бросил ее<sup>18</sup>. Словом, сюжеты картин &quot;Прерванное венчание&quot; В.В. Пукирева и &quot;Прерванное обручение&quot; А.М. Волкова были более чем реалистичными.</p><p>Во второй половине XIX - начале XX в. у всех социальных групп городского общества в подражание аристократии свадебное торжество называлось балом. Свадьба сопровождалась музыкой: богатые пары нанимали оркестры, мещане обходились граммофоном, жители окраин пели песни. В это время появляется традиция первого танца молодых и непременный атрибут богатой городской свадьбы - торт, который специально изготовлялся в кондитерских<sup>19</sup>.</p><hr /><h2>Свадебный генерал - большой шик</h2><p>Для проведения свадебного бала аристократия чаще всего использовала собственные дома или квартиры; блюда, напитки, посуду и официантов для обслуживания предоставляли рестораторы. Небогатые горожане по понятным причинам тоже довольствовались домашней свадьбой.</p><p>Крупные чиновники, богатые мещане и особенно купцы предпочитали перворазрядные рестораны. К концу XIX в. &quot;в хорошем обществе почти совсем вышло из моды делать чересчур пышные свадьбы&quot;<sup>20</sup>, однако купеческие свадьбы продолжали греметь на всю империю. &quot;Свадебный обед на двести персон по четвертной за куверт (25 руб. за полный столовый прибор, то есть за одного гостя. - <b>Авт.</b>) не редкость&quot;, - писал, не приукрашивая, Чехов.<sup>21</sup> За свадебный обед в &quot;Метрополе&quot; в 1908 г. егорьевский миллионер-фабрикант отдал баснословные 25 000 руб.<sup>22</sup> - к примеру, 20 тысяч руб. составляло годовое содержание графа С.Ю. Витте<sup>23</sup>.</p><!--noindex--><div class="b-read-more b-read-more_large b-read-more_left"><div class="b-read-more__list"><div class="b-read-more__item group"> <a href="/2016/04/19/rodina-svadba.html" data-id="1239307" class="b-read-more__picture"> <div class="b-read-more__media"><picture><source srcset="//cdnimg.rg.ru/img/content/123/93/07/01_850_t_310x206.jpg"><img class="b-read-more__img" src="//cdnimg.rg.ru/img/content/123/93/07/01_850_t_310x206.jpg" alt="Фото: Автор снимка - матрос Афанасий Шаур. Атрибуция О.А. Хорошиловой. ЦГА СПб." title="Фото: Автор снимка - матрос Афанасий Шаур. Атрибуция О.А. Хорошиловой. ЦГА СПб." srcset="//cdnimg.rg.ru/img/content/123/93/07/01_850_t_310x206.jpg 1920w"></picture></div> </a> <div class="b-read-more__title"><a class="b-read-more__link b-read-more__link_large b-link" href="/2016/04/19/rodina-svadba.html" data-id="1239307">Как участники травести-свадьбы разоблачили 175 иностранных агентов</a></div></div></div></div><!--/noindex--><p>Наибольшей популярностью пользовались кухмистерские, в брачный сезон все они были забиты до отказа. &quot;Кухмистерские имели большой зал для танцев, гостиную с мягкой мебелью для отдыха гостей. Владельцы кухмистерских нередко предлагали своим заказчикам полный комплекс услуг - могли пригласить на заурядную свадьбу непременного генерала&quot;<sup>24</sup>. Свадебный (кондитерский) генерал &quot;и непременно со звездой&quot;<sup>25</sup> в качестве посаженного отца или почетного гостя считался большим шиком в купеческой среде. На таких свадьбах часто оказывались посторонние люди, &quot;пользуясь тем, что... обыкновенно гости со стороны жениха не знакомы с гостями со стороны невесты&quot;<sup>26</sup>.</p><p>В церковь жених и невеста ехали порознь, а после венчания - в одном экипаже, объезжая центральные улицы по пути на бал. В Москве долгое время бытовала традиция нанимать на свадьбу &quot;золотую&quot; карету, над которой &quot;смеются, хохочут, указывают на нее пальцами и в то же время ездят в ней венчаться, платя за нее огромные деньги... ни один купец-папенька не согласится, чтобы его выходящая замуж &quot;плоть и кровь&quot; ехала венчаться в обыкновенной карете&quot;<sup>27</sup>. В летнее время на свадебных процессиях часто пользовались ландо<sup>28</sup>. В начале XX в. богатые свадебные поезда уже сплошь состояли из автомобилей, украшенных цветами и иллюминацией, и даже &quot;именитое московское купечество признало гражданство автомобиля&quot;<sup>29</sup>.</p><!--noindex--><div class="b-read-more b-read-more_large b-read-more_right"><div class="b-read-more__list"><div class="b-read-more__item group"> <a href="/2018/05/16/rodina-guvernantki.html" data-id="1537883" class="b-read-more__picture"> <div class="b-read-more__media"><picture><source srcset="//cdnimg.rg.ru/img/content/153/78/83/mono1000_t_310x206.jpg"><img class="b-read-more__img" src="//cdnimg.rg.ru/img/content/153/78/83/mono1000_t_310x206.jpg" alt="" title="" srcset="//cdnimg.rg.ru/img/content/153/78/83/mono1000_t_310x206.jpg 1920w"></picture></div> </a> <div class="b-read-more__title"><a class="b-read-more__link b-read-more__link_large b-link" href="/2018/05/16/rodina-guvernantki.html" data-id="1537883">Как приходилось воспитывать непослушных внучек Екатерины Великой</a></div></div></div></div><!--/noindex--><p>Случалось, что прямо на свадебном авто молодожены отправлялись в путешествие. Так, в 1910 г. чета заядлых столичных автомобилистов &quot;прямо из-под венца... вместе с двумя шаферами-москвичами уехали на автомобиле в Москву&quot;<sup>30</sup>. Демократизация свадебного обряда на рубеже веков позволяла молодоженам отказаться от так называемой визитной недели, когда нужно было принимать у себя или навещать знакомых и родственников в строгой очередности знатности и родства. Состоятельные горожане предпочитали отбывать в заграничное турне или выезжать за город вскоре после бала. Во время &quot;брачной лихорадки&quot; &quot;за несколько дней международное общество спальных вагонов продало все места в курьерском поезде, отходящем в Варшаву, а оттуда за границу&quot;<sup>31</sup>.</p><p>В целом традиции внешней атрибутики городской свадьбы сформировались на рубеже XIX-XX вв. Урбанизация, эмансипация и размывание сословных границ обусловили значительное упрощение городской свадебной обрядности и ее унификацию по европейскому образцу.</p><p><img src="//cdnimg.rg.ru/img/content/154/88/84/gazeta_default_d_850.jpg" alt="Брачная газета. " title="Брачная газета. " data-title="Брачная газета. " width="1000" height="1460" /></p><hr /><!--noindex--><div class="b-read-more b-read-more_large b-read-more_right"><div class="b-read-more__list"><div class="b-read-more__item group"> <a href="/2015/03/13/rodina-pravo.html" data-id="1077948" class="b-read-more__picture"> <div class="b-read-more__media"><picture><source srcset="//cdnimg.rg.ru/img/content/107/79/48/041_1_600x400_t_310x206.jpg"><img class="b-read-more__img" src="//cdnimg.rg.ru/img/content/107/79/48/041_1_600x400_t_310x206.jpg" alt="" title="" srcset="//cdnimg.rg.ru/img/content/107/79/48/041_1_600x400_t_310x206.jpg 1920w"></picture></div> </a> <div class="b-read-more__title"><a class="b-read-more__link b-read-more__link_large b-link" href="/2015/03/13/rodina-pravo.html" data-id="1077948">Что изменилось для династии Романовых в царствование Александра III</a></div></div></div></div><!--/noindex--><p><sup>1.&nbsp; Раннее утро. 1913. 21 апреля.<br />2. Русское слово. 1907. 14 января.<br />3. Нижник Н.С. Правовое регулирование семейно-брачных отношений в русской истории. СПб., 2006. С. 164.<br />4. Влайков Г.О. Курс санитарной статистики. Киев, 1913. С. 101.<br />5. Московская Газета Копейка. 1911. 12 ноября.<br />6. Шатохин И. Т., Шатохина С. Б. Частная жизнь российских чиновников второй половины XIX начала XX века в мемуарной литературе: первая любовь и ухаживание за невестой // Научные ведомости Белгородского государственного университета. Серия: История. Политология. 2013. N 8. С. 97.<br />7. Жирнова Г.М. Брак и свадьба русских горожан в прошлом и настоящем. М., 1980. С. 37.<br />8. Брачная газета. 1912. 19 августа.<br />9. Николай Александрович Лейкин в его воспоминаниях и переписке: С двумя портретами и прил. писем к нему А.П. Чехова. СПб., 1907. С. 138.<br />10. Чехов А.П. Осколки московской жизни. 1884 // Сочинения. М., 1987. Т. 16. С. 123.<br />11. Раннее утро. 1914. 1 февраля.<br />12. Жирнова Г.М. Указ. соч. С. 37.<br />13. Правила светской жизни и этикета. Хороший тон. СПб., 1889. С. 113.<br />14. Там же.<br />15. От французского fleur d orange - &quot;цветок апельсина&quot; - белоснежные цветки померанцевого дерева; обычно свадебный венок делали из искусственных цветов.<br />16. Петербургская Газета. 1911. 3 мая; Русское слово. 1914. 29 апреля.<br />17. Утро. 1913. 12 ноября.<br />18. Маленькие одесские новости. 1914. 28 апреля.<br />19. Жирнова Г.М. Указ. соч. С. 47.<br />20. Правила светской жизни и этикета. С. 116.<br />21. Чехов А.П. Указ. соч. С. 123.<br />22. Русское слово. 1908. 29 апреля.<br />23. Шепелев Л.Е. Сергей Юльевич Витте: хроника, документы, вспоминания. СПб., 1999. С. 76.<br />24. Демиденко Ю.Б. Рестораны, трактиры, чайные... Из истории общественного питания в Петербурге XVIII - начала XX века. М., 2011. С. 167.<br />25. Чехов А.П. Указ. соч. С. 123.<br />26. Скабичевский А.М. Литературные воспоминания. Из воспоминаний о пережитом. Л., 1969. С. 75<br />27. Чехов А.П. Указ. соч. С. 123.<br />28. Пискарев П. А., Урлаб Л. Л. Милый старый Петербург. Воспоминания о быте старого Петербурга в начале XX века. М., 2014. С. 105.<br />29. Раннее утро. 1909. 31 января.<br />30. Брачная газета. 1910. 30 октября.<br />31. Брачная газета. 1908. 23 ноября.</sup></p></div></article><div class="b-material-wrapper__clearfix-container"><div class="b-ads b-ads_telegram" id="rgb_ads_telegram" data-label="ads:telegram"><div class="b-ads__banner" id="ads84"></div></div><div class="b-comment" id="rgb_comment" data-label="comment"><div id="comments_block"><a href="javascript://" class="b-comment__open-comments">Комментарии</a></div></div><div class="b-comment b-comment_write" id="rgb_comment_write" data-label="comment:write"><div class="b-comment__detail"><rg-comment></rg-comment></div></div></div><div class="b-tags b-tags_under-material" id="rgb_tags_under-material" data-label="tags:under-material">      <a href="/rodina/tag/Научная библиотека/" class="b-tags__item">#Научная библиотека</a>    <a href="/rodina/tag/семья/" class="b-tags__item">#семья</a>    <a href="/rodina/tag/быт/" class="b-tags__item">#быт</a>  </div><div class="b-adfox b-adfox_media-7" id="rgb_adfox_media-7" data-label="adfox:media-7"><rg-adfox param="{&quot;pp&quot;:&quot;ijk&quot;}"></rg-adfox></div><div class="b-yadirect b-yadirect_rtb-1" id="rgb_yadirect_rtb-1" data-label="yadirect:rtb-1"><rg-yadirect project="10" place="1" items="[{&quot;resolution&quot;:{&quot;mobile&quot;:true},&quot;blocks&quot;:[{&quot;id&quot;:&quot;R-A-29789-40&quot;,&quot;rate&quot;:100,&quot;horizontalAlign&quot;:true}]}]"></rg-yadirect></div><div class="b-yadirect b-yadirect_rtb-2" id="rgb_yadirect_rtb-2" data-label="yadirect:rtb-2"><rg-yadirect project="10" place="12" items="[{&quot;resolution&quot;:{&quot;desktopFull&quot;:true,&quot;desktop&quot;:true,&quot;tabletLandscape&quot;:true},&quot;blocks&quot;:[{&quot;id&quot;:&quot;R-A-29789-48&quot;,&quot;rate&quot;:100,&quot;horizontalAlign&quot;:false}]},{&quot;resolution&quot;:{&quot;mobile&quot;:true,&quot;tablet&quot;:true},&quot;blocks&quot;:[{&quot;id&quot;:&quot;R-A-29789-42&quot;,&quot;rate&quot;:100,&quot;horizontalAlign&quot;:false}]}]"></rg-yadirect></div></div><div class="b-sidebar-right b-content-wrapper__item" id="rgb_sidebar-right" data-label="sidebar-right"><div class="b-adfox b-adfox_media-2 b-sidebar-right__item" id="rgb_adfox_media-2" data-label="adfox:media-2"><rg-adfox param="{&quot;pp&quot;:&quot;ibf&quot;,&quot;screenType&quot;:&quot;tablet tabletLandscape desktop desktopFull&quot;}"></rg-adfox></div><div class="b-menu-vertical b-menu-vertical_sidebar-right b-sidebar-right__item" id="rgb_menu-vertical_sidebar-right" data-label="menu-vertical:sidebar-right"><div class="b-menu-vertical__title">Темы дня:</div><ul class="b-menu-vertical__list"><li class="b-menu-vertical__list-item"><a class="b-menu-vertical__link" href="/2018/05/29/rodina-braki.html"><span class="b-menu-vertical__link-text">   Что тут калякать? Давай свадьбу стряпать!   </span></a></li><li class="b-menu-vertical__list-item"><a class="b-menu-vertical__link" href="/2018/05/29/dizajner-iz-tuly-predstavil-v-rodine-novyj-poster-k-chempionatu-mira.html"><span class="b-menu-vertical__link-text">   Гол Японии в России   </span></a></li><li class="b-menu-vertical__list-item"><a class="b-menu-vertical__link" href="/2018/05/28/rodina-mify-i-legendy-o-vdnh.html"><span class="b-menu-vertical__link-text">    А верблюд ушел сам...   </span></a></li><li class="b-menu-vertical__list-item"><a class="b-menu-vertical__link" href="/2018/05/28/reg-cfo/rodina-futbol-postery.html"><span class="b-menu-vertical__link-text">   Тульский график   </span></a></li><li class="b-menu-vertical__list-item"><a class="b-menu-vertical__link" href="/2018/05/28/rodina-ermitag.html"><span class="b-menu-vertical__link-text">   Портрет флигель-адъютанта Сергея Марина   </span></a></li></ul></div><div class="b-adfox b-adfox_media-5 b-sidebar-right__item" id="rgb_adfox_media-5" data-label="adfox:media-5"><rg-adfox param="{&quot;pp&quot;:&quot;ijn&quot;,&quot;screenType&quot;:&quot;desktop desktopFull&quot;}"></rg-adfox></div><div class="b-adfox b-adfox_tgb-1 b-sidebar-right__item" id="rgb_adfox_tgb-1" data-label="adfox:tgb-1"><rg-adfox param="{&quot;pp&quot;:&quot;ijp&quot;,&quot;p2&quot;:&quot;fkqy&quot;,&quot;screenType&quot;:&quot;desktop desktopFull&quot;}"></rg-adfox></div><div class="b-adfox b-adfox_tgb-2 b-sidebar-right__item" id="rgb_adfox_tgb-2" data-label="adfox:tgb-2"><rg-adfox param="{&quot;pp&quot;:&quot;ijq&quot;,&quot;p2&quot;:&quot;fkqy&quot;,&quot;screenType&quot;:&quot;desktop desktopFull&quot;}"></rg-adfox></div><div class="b-adfox b-adfox_tgb-3 b-sidebar-right__item" id="rgb_adfox_tgb-3" data-label="adfox:tgb-3"><rg-adfox param="{&quot;pp&quot;:&quot;ijr&quot;,&quot;p2&quot;:&quot;fkqy&quot;,&quot;screenType&quot;:&quot;desktop desktopFull&quot;}"></rg-adfox></div><div class="b-adfox b-adfox_tgb-4 b-sidebar-right__item" id="rgb_adfox_tgb-4" data-label="adfox:tgb-4"><rg-adfox param="{&quot;pp&quot;:&quot;ijz&quot;,&quot;p2&quot;:&quot;fkqy&quot;,&quot;screenType&quot;:&quot;desktop desktopFull&quot;}"></rg-adfox></div><div class="b-adfox b-adfox_tgb-5 b-sidebar-right__item" id="rgb_adfox_tgb-5" data-label="adfox:tgb-5"><rg-adfox param="{&quot;pp&quot;:&quot;ika&quot;,&quot;p2&quot;:&quot;fkqy&quot;,&quot;screenType&quot;:&quot;desktop desktopFull&quot;}"></rg-adfox></div><div class="b-accents b-accents_projects-blockboot b-sidebar-right__item" id="rgb_accents_projects-blockboot" data-label="accents:projects-blockboot"><div class="block-boot" data-content='  <div class="b-accents__list">   <div class="b-accents__item"><div class="b-accents__media"><a href="/2016/06/16/rodina-sssr-germaniya.html?_openstat=cmcucnU7QWNjZW50czvQoNC+0LTQuNC90LAuINCf0YDQvtC10LrRgtGLOzE=" class="media-placeholder"> <img src="//cdnimg.rg.ru/img/content/126/37/51/nemcy1_t_310x206.jpg" alt="1941-1945" title="1941-1945"> </a></div> <div class="b-accents__title"><a href="https://rg.ru/rodina/tag/Великая Отечественная война/?_openstat=cmcucnU7QWNjZW50czvQoNC+0LTQuNC90LAuINCf0YDQvtC10LrRgtGLOzE=" class="b-accents__link">1941-1945</a></div> <div class="b-accents__subtitle"> <a href="/2016/06/16/rodina-sssr-germaniya.html?_openstat=cmcucnU7QWNjZW50czvQoNC+0LTQuNC90LAuINCf0YDQvtC10LrRgtGLOzE=" class="b-accents__link">Каким было соотношение сил СССР и Германии к 22 июня 1941 года</a> </div></div>    <div class="b-accents__item"><div class="b-accents__media"><a href="/2014/06/02/chto-znal-stalin.html?_openstat=cmcucnU7QWNjZW50czvQoNC+0LTQuNC90LAuINCf0YDQvtC10LrRgtGLOzI=" class="media-placeholder"> <img src="//cdnimg.rg.ru/img/content/97/31/62/s600_600x400_t_310x206.jpg" alt="1941-1945" title="1941-1945"> </a></div> <div class="b-accents__title"><a href="https://rg.ru/rodina/tag/Великая Отечественная война/?_openstat=cmcucnU7QWNjZW50czvQoNC+0LTQuNC90LAuINCf0YDQvtC10LrRgtGLOzI=" class="b-accents__link">1941-1945</a></div> <div class="b-accents__subtitle"> <a href="/2014/06/02/chto-znal-stalin.html?_openstat=cmcucnU7QWNjZW50czvQoNC+0LTQuNC90LAuINCf0YDQvtC10LrRgtGLOzI=" class="b-accents__link">22 июня 1941: Что на самом деле знал Сталин</a> </div></div>    <div class="b-accents__item"><div class="b-accents__media"><a href="https://rg.ru/2015/07/22/rodina-basma.html?_openstat=cmcucnU7QWNjZW50czvQoNC+0LTQuNC90LAuINCf0YDQvtC10LrRgtGLOzM=" class="media-placeholder"> <img src="//cdnimg.rg.ru/img/content/114/45/13/basmabig_600x400_t_310x206.jpg" alt="Легенды Родины" title="Легенды Родины"> </a></div> <div class="b-accents__title"><a href="https://rg.ru/tema/rodina/legendy/?_openstat=cmcucnU7QWNjZW50czvQoNC+0LTQuNC90LAuINCf0YDQvtC10LrRgtGLOzM=" class="b-accents__link">Легенды Родины</a></div> <div class="b-accents__subtitle"> <a href="https://rg.ru/2015/07/22/rodina-basma.html?_openstat=cmcucnU7QWNjZW50czvQoNC+0LTQuNC90LAuINCf0YDQvtC10LrRgtGLOzM=" class="b-accents__link">Что скрывается за "растоптанной басмой" татарских послов</a> </div></div>    <div class="b-accents__item"><div class="b-accents__media"><a href="/2018/03/14/rodina-kapitan-modya.html?_openstat=cmcucnU7QWNjZW50czvQoNC+0LTQuNC90LAuINCf0YDQvtC10LrRgtGLOzQ=" class="media-placeholder"> <img src="//cdnimg.rg.ru/pril/article/151/38/84/modya.gif" alt="Фильмы Родины" title="Фильмы Родины"> </a></div> <div class="b-accents__title"><a href="https://rg.ru/rodina/tag/Фильмы Родины/?_openstat=cmcucnU7QWNjZW50czvQoNC+0LTQuNC90LAuINCf0YDQvtC10LrRgtGLOzQ=" class="b-accents__link">Фильмы Родины</a></div> <div class="b-accents__subtitle"> <a href="/2018/03/14/rodina-kapitan-modya.html?_openstat=cmcucnU7QWNjZW50czvQoNC+0LTQuNC90LAuINCf0YDQvtC10LrRgtGLOzQ=" class="b-accents__link">О мифах и реалиях фильма "Движение вверх" рассказывает капитан сборной СССР</a> </div></div>   </div> '></div></div><div class="b-adfox b-adfox_media-6 b-sidebar-right__item" id="rgb_adfox_media-6" data-label="adfox:media-6"><rg-adfox param="{&quot;pp&quot;:&quot;ijo&quot;,&quot;screenType&quot;:&quot;desktop desktopFull&quot;,&quot;appear&quot;:true}"></rg-adfox></div><div class="b-adfox b-adfox_media-8 b-sidebar-right__item" id="rgb_adfox_media-8" data-label="adfox:media-8"><rg-adfox param="{&quot;pp&quot;:&quot;ikm&quot;,&quot;screenType&quot;:&quot;desktop desktopFull&quot;}"></rg-adfox></div><div class="b-ads b-ads_partners-sidebar-right b-sidebar-right__item" id="rgb_ads_partners-sidebar-right" data-label="ads:partners-sidebar-right"><div class="b-ads__partners b-partners" id="ads47"></div></div><div class="b-yadirect b-yadirect_rtb-3 b-sidebar-right__item" id="rgb_yadirect_rtb-3" data-label="yadirect:rtb-3"><rg-yadirect project="10" place="13" items="[{&quot;resolution&quot;:{&quot;desktop&quot;:true,&quot;desktopFull&quot;:true},&quot;blocks&quot;:[{&quot;id&quot;:&quot;R-A-29789-45&quot;,&quot;rate&quot;:100,&quot;horizontalAlign&quot;:false}]}]"></rg-yadirect></div><div class="b-mailing b-sidebar-right__item" id="rgb_mailing" data-label="mailing"><!--Begin MailChimp Signup Form--><form action="//rg.us15.list-manage.com/subscribe?u=9e6478a73ba94110ec27e1626&id=ad58e9539f" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate><input type="email" name="EMAIL" class="b-mailing__item b-mailing__input email" id="mce-EMAIL" placeholder="e-mail" required><!--real people should not fill this in and expect good things - do not remove this or risk form bot signups--><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_9e6478a73ba94110ec27e1626_9cd6b05e57" tabindex="-1"></div><button type="submit" name="подписаться" id="mc-embedded-subscribe" class="b-mailing__item b-mailing__item_action"><span>Подписаться</span> на e-mail рассылку</button></form><!--End mc_embed_signup--></div></div><div class="b-tag-feed b-content-wrapper__item" id="rgb_tag-feed" data-label="tag-feed"><div class="b-tag-feed__body"><div class="b-tag-feed__list">      <div class="b-tag-feed__item"><div class="b-tag-feed__item-title"><a href="/rodina/tag/Научная библиотека/" class="b-link b-tag-feed__item-link">#Научная библиотека</a></div><div class="b-tag-feed__item-body"><div class="b-news b-news_tag-feed" id="rgb_news_tag-feed" data-label="news:tag-feed"><div class="b-news__wrapper"><div class="b-news__body group"> <!-- include b-news-rodina.xml -->         <div data-id="1537903" class="b-news__list-item  "> <div class="b-news__list-item-col b-news__list-item-col-l">  <a href="/2018/05/22/rodina-zavod.html" class="b-news__list-item-image-wrapper">    <picture class="media-placeholder"> <source media="(max-width: 768px)" srcset="   /img/content/153/79/03/neviansk_t_650x433.jpg   "> <source srcset="   /img/content/153/79/03/neviansk_t_310x206.jpg  ,   /img/content/153/79/03/neviansk_t_650x433.jpg 2x  "> <img class="b-news__list-item-image" alt="   Почему англичанам не удалось купить Невьянский металлургический завод " title="   Почему англичанам не удалось купить Невьянский металлургический завод " src="   /img/content/153/79/03/neviansk_t_310x206.jpg  "> </picture>   </a>   <div class="b-news__list-item-fast-access"> <rg-fast-access-lite id="1537903" uri="/2018/05/22/rodina-zavod.html" title='Почему англичанам не удалось купить Невьянский металлургический завод' description='Невьянский завод в начале прошлого столетия переживал тяжелый промышленный кризис. Спасти положение могло открытие нового, рентабельного производства или привлечение крупных денежных средств со стороны' img="https://cdnimg.rg.ru/res/images/logo/rg-substrate-650x360.jpg" ></rg-fast-access-lite> </div> </div> <div class="b-news__list-item-col b-news__list-item-col-r"> <div class="b-news__list-item-meta"> <span class="b-news__list-item-time"> 22.05.2018  </span>      <a href="/tema/obshestvo/istorija/" class="b-news__list-item-rubric">История</a>    </div> <div class="b-news__list-item-text"> <h2 class="b-news__list-item-title"> <a href="/2018/05/22/rodina-zavod.html" class="b-link b-link_title"> Уральский ответ Чемберлену </a> </h2>  <p class="b-news__list-item-announce"> <a href="/2018/05/22/rodina-zavod.html" class="b-link">Невьянский завод в начале прошлого столетия переживал тяжелый промышленный кризис. Спасти положение могло открытие нового, рентабельного производства или привлечение крупных денежных средств со стороны</a> </p>  </div>  </div>
</div>  <div data-id="1537893" class="b-news__list-item  "> <div class="b-news__list-item-col b-news__list-item-col-l">  <a href="/2018/05/22/rodina-molitva-o-dojde.html" class="b-news__list-item-image-wrapper">    <picture class="media-placeholder"> <source media="(max-width: 768px)" srcset="   /img/content/153/78/93/hod_t_650x433.jpg   "> <source srcset="   /img/content/153/78/93/hod_t_310x206.jpg  ,   /img/content/153/78/93/hod_t_650x433.jpg 2x  "> <img class="b-news__list-item-image" alt="   Как в 1936-м крестный ход &quot;поставил крест&quot; на антирелигиозной работе властей " title="   Как в 1936-м крестный ход &quot;поставил крест&quot; на антирелигиозной работе властей " src="   /img/content/153/78/93/hod_t_310x206.jpg  "> </picture>   </a>   <div class="b-news__list-item-fast-access"> <rg-fast-access-lite id="1537893" uri="/2018/05/22/rodina-molitva-o-dojde.html" title='Как в 1936-м крестный ход &quot;поставил крест&quot; на антирелигиозной работе властей' description='Лето 1936 гда выдалось жарким, засушливым. Помня о голоде 1920-х колхозники не на шутку встревожились. С молитвами о дожде в церковь стали прибывать жители окрестных деревень, а вскоре было решено провести крестный ход с молитвой об урожае' img="https://cdnimg.rg.ru/res/images/logo/rg-substrate-650x360.jpg" ></rg-fast-access-lite> </div> </div> <div class="b-news__list-item-col b-news__list-item-col-r"> <div class="b-news__list-item-meta"> <span class="b-news__list-item-time"> 22.05.2018  </span>      <a href="/tema/rodina/library/" class="b-news__list-item-rubric">Научная библиотека</a>    </div> <div class="b-news__list-item-text"> <h2 class="b-news__list-item-title"> <a href="/2018/05/22/rodina-molitva-o-dojde.html" class="b-link b-link_title"> Молитва о дожде </a> </h2>  <p class="b-news__list-item-announce"> <a href="/2018/05/22/rodina-molitva-o-dojde.html" class="b-link">Лето 1936 гда выдалось жарким, засушливым. Помня о голоде 1920-х колхозники не на шутку встревожились. С молитвами о дожде в церковь стали прибывать жители окрестных деревень, а вскоре было решено провести крестный ход с молитвой об урожае</a> </p>  </div>  </div>
</div>  <div data-id="1537896" class="b-news__list-item  "> <div class="b-news__list-item-col b-news__list-item-col-l">  <a href="/2018/05/21/rodina-tyrma.html" class="b-news__list-item-image-wrapper">    <picture class="media-placeholder"> <source media="(max-width: 768px)" srcset="   /img/content/153/78/96/Tiuremnyj_smotritel_I.S._Mogilev_t_433x650.jpg   "> <source srcset="   /img/content/153/78/96/Tiuremnyj_smotritel_I.S._Mogilev_t_206x310.jpg  ,   /img/content/153/78/96/Tiuremnyj_smotritel_I.S._Mogilev_t_433x650.jpg 2x  "> <img class="b-news__list-item-image" alt="   Чем не угодил революционерам тобольский тюремщик Иван Могилев " title="   Чем не угодил революционерам тобольский тюремщик Иван Могилев " src="   /img/content/153/78/96/Tiuremnyj_smotritel_I.S._Mogilev_t_206x310.jpg  "> </picture>   </a>   <div class="b-news__list-item-fast-access"> <rg-fast-access-lite id="1537896" uri="/2018/05/21/rodina-tyrma.html" title='Чем не угодил революционерам тобольский тюремщик Иван Могилев' description='Тобольский тюремный замок начала XX века вошел в сознание современников как &quot;тюрьма-могила&quot;, где вместо исправления заключенных ждали невыносимые мучения. Имя смотрителя  тобольские каторжане повторяли с ненавистью' img="https://cdnimg.rg.ru/res/images/logo/rg-substrate-650x360.jpg" ></rg-fast-access-lite> </div> </div> <div class="b-news__list-item-col b-news__list-item-col-r"> <div class="b-news__list-item-meta"> <span class="b-news__list-item-time"> 21.05.2018  </span>      <a href="/tema/rodina/library/" class="b-news__list-item-rubric">Научная библиотека</a>    </div> <div class="b-news__list-item-text"> <h2 class="b-news__list-item-title"> <a href="/2018/05/21/rodina-tyrma.html" class="b-link b-link_title"> Убийство "палача каторги" </a> </h2>  <p class="b-news__list-item-announce"> <a href="/2018/05/21/rodina-tyrma.html" class="b-link">Тобольский тюремный замок начала XX века вошел в сознание современников как "тюрьма-могила", где вместо исправления заключенных ждали невыносимые мучения. Имя смотрителя  тобольские каторжане повторяли с ненавистью</a> </p>  </div>  </div>
</div> <!-- / include b-news-rodina.xml --></div></div></div></div></div>    <div class="b-tag-feed__item"><div class="b-tag-feed__item-title"><a href="/rodina/tag/семья/" class="b-link b-tag-feed__item-link">#семья</a></div><div class="b-tag-feed__item-body"><div class="b-news b-news_tag-feed" id="rgb_news_tag-feed" data-label="news:tag-feed"><div class="b-news__wrapper"><div class="b-news__body group"> <!-- include b-news-rodina.xml -->         <div data-id="1531744" class="b-news__list-item  "> <div class="b-news__list-item-col b-news__list-item-col-l">  <a href="/2018/04/12/sadovnik-avtomobilist-semianin-kakim-byl-iurij-gagarin-zemlianin.html" class="b-news__list-item-image-wrapper">    <picture class="media-placeholder"> <source media="(max-width: 768px)" srcset="   /img/content/153/17/44/8_81e99d60_t_650x433.jpg   "> <source srcset="   /img/content/153/17/44/8_81e99d60_t_310x206.jpg  ,   /img/content/153/17/44/8_81e99d60_t_650x433.jpg 2x  "> <img class="b-news__list-item-image" alt="   Садовник, автомобилист, семьянин. Каким был Юрий Гагарин-землянин " title="   Садовник, автомобилист, семьянин. Каким был Юрий Гагарин-землянин " src="   /img/content/153/17/44/8_81e99d60_t_310x206.jpg  "> </picture>   </a>   <div class="b-news__list-item-fast-access"> <rg-fast-access-lite id="1531744" uri="/2018/04/12/sadovnik-avtomobilist-semianin-kakim-byl-iurij-gagarin-zemlianin.html" title='Садовник, автомобилист, семьянин. Каким был Юрий Гагарин-землянин' description='В День космонавтики &quot;Родина&quot; вспоминает земные фотографии Юрия Гагарина, которые мы публиковали совместно с Объединенным мемориальным музеем Юрия Гагарина' img="https://cdnimg.rg.ru/res/images/logo/rg-substrate-650x360.jpg" ></rg-fast-access-lite> </div> </div> <div class="b-news__list-item-col b-news__list-item-col-r"> <div class="b-news__list-item-meta"> <span class="b-news__list-item-time"> 12.04.2018  </span>        <a href="/tema/kultura/art/photo/" class="b-news__list-item-rubric">Фотография</a>    </div> <div class="b-news__list-item-text"> <h2 class="b-news__list-item-title"> <a href="/2018/04/12/sadovnik-avtomobilist-semianin-kakim-byl-iurij-gagarin-zemlianin.html" class="b-link b-link_title"> Садовник, автомобилист, семьянин. Каким был Юрий Гагарин-землянин </a> </h2>  <p class="b-news__list-item-announce"> <a href="/2018/04/12/sadovnik-avtomobilist-semianin-kakim-byl-iurij-gagarin-zemlianin.html" class="b-link">В День космонавтики "Родина" вспоминает земные фотографии Юрия Гагарина, которые мы публиковали совместно с Объединенным мемориальным музеем Юрия Гагарина</a> </p>  </div>  </div>
</div>  <div data-id="1522394" class="b-news__list-item  "> <div class="b-news__list-item-col b-news__list-item-col-l">  <a href="/2018/03/21/133-goda-nazad-aleksandru-iii-i-imperatrice-prislali-neobychnoe-pashalnoe-iajco.html" class="b-news__list-item-image-wrapper">    <picture class="media-placeholder"> <source media="(max-width: 768px)" srcset="   /img/content/152/23/94/Kurochka1_t_650x433.jpg   "> <source srcset="   /img/content/152/23/94/Kurochka1_t_310x206.jpg  ,   /img/content/152/23/94/Kurochka1_t_650x433.jpg 2x  "> <img class="b-news__list-item-image" alt="   133 года назад Александру III и императрице прислали необычное пасхальное яйцо " title="   133 года назад Александру III и императрице прислали необычное пасхальное яйцо " src="   /img/content/152/23/94/Kurochka1_t_310x206.jpg  "> </picture>   </a>   <div class="b-news__list-item-fast-access"> <rg-fast-access-lite id="1522394" uri="/2018/03/21/133-goda-nazad-aleksandru-iii-i-imperatrice-prislali-neobychnoe-pashalnoe-iajco.html" title='133 года назад Александру III и императрице прислали необычное пасхальное яйцо' description='Его для императора и императрицы заказал у знаменитого ювелира Карла Фаберже великий князь Владимир Александрович. Это яйцо известно под названием &quot;Курочка&quot;' img="https://cdnimg.rg.ru/res/images/logo/rg-substrate-650x360.jpg" ></rg-fast-access-lite> </div> </div> <div class="b-news__list-item-col b-news__list-item-col-r"> <div class="b-news__list-item-meta"> <span class="b-news__list-item-time"> 21.03.2018  </span>      <a href="/tema/rodina/rel/" class="b-news__list-item-rubric">Реликвии</a>    </div> <div class="b-news__list-item-text"> <h2 class="b-news__list-item-title"> <a href="/2018/03/21/133-goda-nazad-aleksandru-iii-i-imperatrice-prislali-neobychnoe-pashalnoe-iajco.html" class="b-link b-link_title"> Раньше были - курица и яйцо </a> </h2>  <p class="b-news__list-item-announce"> <a href="/2018/03/21/133-goda-nazad-aleksandru-iii-i-imperatrice-prislali-neobychnoe-pashalnoe-iajco.html" class="b-link">Его для императора и императрицы заказал у знаменитого ювелира Карла Фаберже великий князь Владимир Александрович. Это яйцо известно под названием "Курочка"</a> </p>  </div>  </div>
</div>  <div data-id="1501180" class="b-news__list-item  "> <div class="b-news__list-item-col b-news__list-item-col-l">  <a href="/2018/01/31/rodina-brusilovskij-pismo.html" class="b-news__list-item-image-wrapper">    <picture class="media-placeholder"> <source media="(max-width: 768px)" srcset="   /img/content/150/11/80/brusilovskij_t_650x433.jpg   "> <source srcset="   /img/content/150/11/80/3101_t_310x206.jpg  ,   /img/content/150/11/80/brusilovskij_t_650x433.jpg 2x  "> <img class="b-news__list-item-image" alt="   Художник Брусиловский всю жизнь хранил неотправленное письмо отцу-сталинградцу " title="   Художник Брусиловский всю жизнь хранил неотправленное письмо отцу-сталинградцу " src="   /img/content/150/11/80/3101_t_310x206.jpg  "> </picture>   </a>   <div class="b-news__list-item-fast-access"> <rg-fast-access-lite id="1501180" uri="/2018/01/31/rodina-brusilovskij-pismo.html" title='Художник Брусиловский всю жизнь хранил неотправленное письмо отцу-сталинградцу' description='Мятый листок нашли после смерти екатеринбургского художника Михаила Брусиловского в его мастерской. Он хранил это письмо всю жизнь' img="https://cdnimg.rg.ru/res/images/logo/rg-substrate-650x360.jpg" ></rg-fast-access-lite> </div> </div> <div class="b-news__list-item-col b-news__list-item-col-r"> <div class="b-news__list-item-meta"> <span class="b-news__list-item-time"> 31.01.2018  </span>      <a href="/tema/rodina/voyna/" class="b-news__list-item-rubric">О войне</a>    </div> <div class="b-news__list-item-text"> <h2 class="b-news__list-item-title"> <a href="/2018/01/31/rodina-brusilovskij-pismo.html" class="b-link b-link_title"> "Отец! Ведь мне двенадцать лет..." </a> </h2>  <p class="b-news__list-item-announce"> <a href="/2018/01/31/rodina-brusilovskij-pismo.html" class="b-link">Мятый листок нашли после смерти екатеринбургского художника Михаила Брусиловского в его мастерской. Он хранил это письмо всю жизнь</a> </p>  </div>  </div>
</div> <!-- / include b-news-rodina.xml --></div></div></div></div></div>    <div class="b-tag-feed__item"><div class="b-tag-feed__item-title"><a href="/rodina/tag/быт/" class="b-link b-tag-feed__item-link">#быт</a></div><div class="b-tag-feed__item-body"><div class="b-news b-news_tag-feed" id="rgb_news_tag-feed" data-label="news:tag-feed"><div class="b-news__wrapper"><div class="b-news__body group"> <!-- include b-news-rodina.xml -->         <div data-id="1524423" class="b-news__list-item  "> <div class="b-news__list-item-col b-news__list-item-col-l">  <a href="/2018/04/02/rodina-rasprodaji.html" class="b-news__list-item-image-wrapper">    <picture class="media-placeholder"> <source media="(max-width: 768px)" srcset="   /img/content/152/44/23/605_t_650x433.jpg   "> <source srcset="   /img/content/152/44/23/605_t_310x206.jpg  ,   /img/content/152/44/23/605_t_650x433.jpg 2x  "> <img class="b-news__list-item-image" alt="   &quot;Дамы с обезумевшими лицами... метались из магазина в магазин&quot; " title="   &quot;Дамы с обезумевшими лицами... метались из магазина в магазин&quot; " src="   /img/content/152/44/23/605_t_310x206.jpg  "> </picture>   </a>   <div class="b-news__list-item-fast-access"> <rg-fast-access-lite id="1524423" uri="/2018/04/02/rodina-rasprodaji.html" title='&quot;Дамы с обезумевшими лицами... метались из магазина в магазин&quot;' description='Перед Пасхой в московских магазинах проводилась ревизия,  выявлявшая массу &quot;остатков&quot;, которые и пускали в &quot;дешевую продажу&quot;. О том, как проходили &quot;дешевки&quot; в Москве и как продавцы обманывали покупателей, рассказывает историк Ольга Чагадаева' img="https://cdnimg.rg.ru/res/images/logo/rg-substrate-650x360.jpg" ></rg-fast-access-lite> </div> </div> <div class="b-news__list-item-col b-news__list-item-col-r"> <div class="b-news__list-item-meta"> <span class="b-news__list-item-time"> 02.04.2018  </span>      <a href="/tema/rodina/library/" class="b-news__list-item-rubric">Научная библиотека</a>    </div> <div class="b-news__list-item-text"> <h2 class="b-news__list-item-title"> <a href="/2018/04/02/rodina-rasprodaji.html" class="b-link b-link_title"> "Дамы с обезумевшими лицами... метались из магазина в магазин" </a> </h2>  <p class="b-news__list-item-announce"> <a href="/2018/04/02/rodina-rasprodaji.html" class="b-link">Перед Пасхой в московских магазинах проводилась ревизия,  выявлявшая массу "остатков", которые и пускали в "дешевую продажу". О том, как проходили "дешевки" в Москве и как продавцы обманывали покупателей, рассказывает историк Ольга Чагадаева</a> </p>  </div>  </div>
</div>  <div data-id="1491011" class="b-news__list-item  "> <div class="b-news__list-item-col b-news__list-item-col-l">  <a href="/2018/01/24/rodina-domashnij-arhiv.html" class="b-news__list-item-image-wrapper">    <picture class="media-placeholder"> <source media="(max-width: 768px)" srcset="   /img/content/149/10/11/DSC03503_t_650x433.jpg   "> <source srcset="   /img/content/149/10/11/DSC03503_t_310x206.jpg  ,   /img/content/149/10/11/DSC03503_t_650x433.jpg 2x  "> <img class="b-news__list-item-image" alt="   Домашний архив Родины: О чем может напомнить открытка из 1915 года " title="   Домашний архив Родины: О чем может напомнить открытка из 1915 года " src="   /img/content/149/10/11/DSC03503_t_310x206.jpg  "> </picture>   </a>   <div class="b-news__list-item-fast-access"> <rg-fast-access-lite id="1491011" uri="/2018/01/24/rodina-domashnij-arhiv.html" title='Домашний архив Родины: О чем может напомнить открытка из 1915 года' description='О чем может напомнить открытка из 1915 года' img="https://cdnimg.rg.ru/res/images/logo/rg-substrate-650x360.jpg" ></rg-fast-access-lite> </div> </div> <div class="b-news__list-item-col b-news__list-item-col-r"> <div class="b-news__list-item-meta"> <span class="b-news__list-item-time"> 24.01.2018  </span>      <a href="/tema/rodina/archive/" class="b-news__list-item-rubric">Домашний архив</a>    </div> <div class="b-news__list-item-text"> <h2 class="b-news__list-item-title"> <a href="/2018/01/24/rodina-domashnij-arhiv.html" class="b-link b-link_title"> "Христос Воскресе! Ира..." </a> </h2>  <p class="b-news__list-item-announce"> <a href="/2018/01/24/rodina-domashnij-arhiv.html" class="b-link">О чем может напомнить открытка из 1915 года</a> </p>  </div>  </div>
</div>  <div data-id="1443408" class="b-news__list-item  "> <div class="b-news__list-item-col b-news__list-item-col-l">  <a href="/2017/09/25/kuhnia-rodiny-kasha.html" class="b-news__list-item-image-wrapper">    <picture class="media-placeholder"> <source media="(max-width: 768px)" srcset="   /img/content/144/34/08/ovsianka_t_650x433.jpg   "> <source srcset="   /img/content/144/34/08/ovsianka_t_310x206.jpg  ,   /img/content/144/34/08/ovsianka_t_650x433.jpg 2x  "> <img class="b-news__list-item-image" alt="   Кухня Родины: Эту кашу заварили в России еще в конце XVIII века " title="   Кухня Родины: Эту кашу заварили в России еще в конце XVIII века " src="   /img/content/144/34/08/ovsianka_t_310x206.jpg  "> </picture>   </a>   <div class="b-news__list-item-fast-access"> <rg-fast-access-lite id="1443408" uri="/2017/09/25/kuhnia-rodiny-kasha.html" title='Кухня Родины: Эту кашу заварили в России еще в конце XVIII века' description='Англомания захлестнула Россию в конце XVIII века как альтернатива увлечению Францией. Страстное почтение ко всему английскому выражалось, прежде всего, в желании подражать быту жителей туманного Альбиона' img="https://cdnimg.rg.ru/res/images/logo/rg-substrate-650x360.jpg" ></rg-fast-access-lite> </div> </div> <div class="b-news__list-item-col b-news__list-item-col-r"> <div class="b-news__list-item-meta"> <span class="b-news__list-item-time"> 25.09.2017  </span>      <a href="/tema/rodina/eda/" class="b-news__list-item-rubric">Кухня</a>    </div> <div class="b-news__list-item-text"> <h2 class="b-news__list-item-title"> <a href="/2017/09/25/kuhnia-rodiny-kasha.html" class="b-link b-link_title"> Овсянка, сэр! </a> </h2>  <p class="b-news__list-item-announce"> <a href="/2017/09/25/kuhnia-rodiny-kasha.html" class="b-link">Англомания захлестнула Россию в конце XVIII века как альтернатива увлечению Францией. Страстное почтение ко всему английскому выражалось, прежде всего, в желании подражать быту жителей туманного Альбиона</a> </p>  </div>  </div>
</div> <!-- / include b-news-rodina.xml --></div></div></div></div></div>  </div></div></div><div class="b-under-material-wrapper b-content-wrapper__item" id="rgb_under-material-wrapper" data-label="under-material-wrapper"><div class="b-under-material-wrapper__inner"><div class="b-ads b-ads_partners-horizontal-one" id="rgb_ads_partners-horizontal-one" data-label="ads:partners-horizontal-one"><div class="b-ads__partners b-partners b-partners_material-grey" id="ads43"></div></div></div></div></div></div></div><!--</div>--><footer class="b-footer" id="rgb_footer" data-label="footer"><div class="b-footer__container"><div class="b-footer__box b-footer__logo"><div class="b-footer__restrict-age">12+</div><div class="b-logo-project b-logo-project_footer b-footer__item" id="rgb_logo-project_footer" data-label="logo-project:footer"><a href="/rodina/" class="b-logo-project__link"><svg class="b-logo-project__icon" viewbox="0 0 90 26.128"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#svg-logo-project"></use></svg></a></div></div><div class="b-footer__box b-footer__social"><div class="b-social-rodina b-social-rodina_footer b-footer__item" id="rgb_social-rodina_footer" data-label="social-rodina:footer"><a class="b-social-rodina__item b-social-rodina__item_elib" title="Научная электронная библиотека" target="_blank" href="//elibrary.ru/title_about.asp?id=9044"><svg class="b-social-rodina__icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#svg-elib"></use></svg></a> <a class="b-social-rodina__item b-social-rodina__item_fb" title="Facebook" target="_blank" href="//www.facebook.com/rodina.rg.ru"><svg class="b-social-rodina__icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#svg-fb"></use></svg></a> <a class="b-social-rodina__item b-social-rodina__item_tw" title="Twitter" target="_blank" href="//twitter.com/HistoryRodina"><svg class="b-social-rodina__icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#svg-tw"></use></svg></a> <a class="b-social-rodina__item b-social-rodina__item_vk" title="ВКонтакте" target="_blank" href="//vk.com/rgrodina"><svg class="b-social-rodina__icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#svg-vk"></use></svg></a> <a class="b-social-rodina__item b-social-rodina__item_ok" title="Одноклассники" target="_blank" href="//ok.ru/rodinargru"><svg class="b-social-rodina__icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#svg-ok"></use></svg></a> <a class="b-social-rodina__item b-social-rodina__item_flip" title="Flipboard" target="_blank" href="//flipboard.com/@wwwrgru/%D0%B8%D1%81%D1%82%D0%BE%D1%80%D0%B8%D1%8F-%D1%80%D0%BE%D1%81%D1%81%D0%B8%D0%B8-p2oukub5z"><svg class="b-social-rodina__icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#svg-flip"></use></svg></a> <a class="b-social-rodina__item b-social-rodina__item_you" title="YouTube" target="_blank" href="//www.youtube.com/channel/UC0Zdek44EDsBxpHLJHRNqew"><svg class="b-social-rodina__icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#svg-you"></use></svg></a> <a class="b-social-rodina__item b-social-rodina__item_ins" title="Instagram" target="_blank" href="//www.instagram.com/rodina_magazine/"><svg class="b-social-rodina__icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#svg-ins"></use></svg></a> <a class="b-social-rodina__item b-social-rodina__item_email" title="Email" target="_blank" href="mailto:rodinainfo@rg.ru"><svg class="b-social-rodina__icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#svg-email"></use></svg></a></div></div><div class="b-footer__box b-footer__copyright"><p class="b-footer__title">&copy;&nbsp;ФГБУ &laquo;Редакция &laquo;Российской газеты&raquo;.</p><p class="b-footer__text">Полное или частичное использование материалов возможно только с&nbsp;разрешения редакции.&nbsp;</p><p class="b-footer__text">Журнал &laquo;Родина&raquo; зарегистрирован Министерством печати и&nbsp;массовых коммуникаций 24&nbsp;августа 1994&nbsp;года, свидетельство &#8470;&nbsp;291</p></div><div class="b-footer__bottom"><div class="b-footer__box b-footer__founders"><p class="b-footer__title">Учредители:&nbsp;</p><p class="b-footer__text">Правительство Российской Федерации&nbsp;</p><p class="b-footer__text">Администрация Президента Российской Федерации</p></div><div class="b-footer__box b-footer__publisher"><p class="b-footer__title">Редакция и&nbsp;издатель:&nbsp;</p><p class="b-footer__text">ФГБУ &laquo;Редакция &laquo;Российской газеты&raquo;&nbsp;</p><p class="b-footer__text">(с&nbsp;марта 2014&nbsp;года)</p></div></div></div></footer><div class="b-ads b-ads_fullscreen" id="rgb_ads_fullscreen" data-label="ads:fullscreen"><div class="b-ads__banner" id="ads55"></div></div><div class="b-adfox b-adfox_media-9" id="rgb_adfox_media-9" data-label="adfox:media-9"><rg-adfox param="{&quot;pp&quot;:&quot;ikr&quot;}"></rg-adfox></div><link rel="stylesheet" href="//cdnimg.rg.ru/res/styles/lib.css?1a7cd638a105"><div class="svg-root" style="display: none"><svg><symbol viewbox="0 0 41 68" id="svg-address" xmlns="http://www.w3.org/2000/svg"><path d="M19.999.004C8.956.004.005 9.081.005 20.284c0 3.075.794 6.444 2.166 9.153l16.241 29.578c.216.44.721 1.098 1.587 1.098s1.371-.658 1.587-1.024l16.098-29.507c1.515-2.783 2.308-6.151 2.308-9.298 0-11.203-8.949-20.28-19.993-20.28zm-.071 1.537c10.25 0 18.55 8.419 18.55 18.816 0 2.856-.795 6.004-2.094 8.567L20.216 58.429v.073s-.145.221-.217.221c-.144 0-.217-.221-.217-.221 0-.073-.072-.072-.072-.145L3.469 28.777c-1.227-2.49-2.02-5.71-2.02-8.493 0-10.397 8.228-18.743 18.479-18.743zm.071 3.44c-8.445 0-15.302 6.883-15.302 15.303 0 8.42 6.857 15.303 15.302 15.303 8.446 0 15.302-6.883 15.302-15.303 0-8.42-6.856-15.303-15.302-15.303zm0 .733c8.012 0 14.58 6.516 14.58 14.57 0 8.053-6.568 14.571-14.58 14.571-8.011 0-14.58-6.518-14.58-14.571 0-8.054 6.569-14.57 14.58-14.57zM13.72 51.84C5.564 52.938.366 55.794.366 59.235c0 4.318 8.59 7.761 19.562 7.761 10.971 0 19.632-3.443 19.632-7.761 0-3.368-5.125-6.224-13.136-7.322-.217-.073-.433.072-.433.292-.072.22.071.44.287.44 7.435.952 12.56 3.66 12.56 6.59 0 3.806-8.662 7.029-18.839 7.029-10.177 0-18.839-3.223-18.839-7.029 0-2.93 5.196-5.712 12.704-6.664a.491.491 0 0 0 .289-.438c-.072-.146-.217-.293-.433-.293z" fill-rule="evenodd"></path></symbol><symbol viewbox="0 0 89.99 40.86" id="svg-arrow-down" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd"><path d="M0 0l36.6 40.86h11.94L90 0H69.94L43.45 27.6 20 0z"></path></g></symbol><symbol viewbox="0 0 391.52 360.39" id="svg-back_to_rg" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd"><path d="M300.63 58.73H133.49l14-34.23a17.79 17.79 0 0 0-26.66-21.3L7.66 81.81a17.82 17.82 0 0 0 .92 29.88l118.34 71.86a17.86 17.86 0 0 0 25.36-23l-15.56-32.91h163.91a22.13 22.13 0 0 1 21.94 22.13v119.92a21.81 21.81 0 0 1-21.94 21.75H119.24a29.3 29.3 0 0 0-29.3 29.3v10.35a29.3 29.3 0 0 0 29.3 29.3h181.39a90.83 90.83 0 0 0 90.89-90.7V149.81c0-50.12-40.77-91.08-90.89-91.08z"></path></g></symbol><symbol viewbox="0 0 122.08 18.99" id="svg-bibliotechka" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd"><path d="M25.77 9.37H26l.1-.18.08-1.79-.09-.19h-.21l-2.24.92a.23.23 0 0 0-.14.21.22.22 0 0 0 .14.21zm4.69-5l-.07-.14a.21.21 0 0 0-.11-.13l-9.75-4h-.17l-8.13 3.4a.23.23 0 0 0 0 .42l9.76 4h.17l7.73-3.2v4.92a7.25 7.25 0 0 0-.64 3l.06.17.16.07H31l.16-.07.06-.17a6.82 6.82 0 0 0-.69-3c-.07-.79-.07-5.22-.07-5.27zM14.23 6.89a.28.28 0 0 0-.36-.15l-6.3 2.58a.28.28 0 0 0 .11.54h.1l6.3-2.58a.28.28 0 0 0 .16-.36zm1.77.78l-6.3 2.58a.28.28 0 0 0 .11.54h.1l6.3-2.58a.29.29 0 0 0-.21-.54zm10.83 4.89a.28.28 0 0 0-.36-.15l-8.32 3.46a.28.28 0 0 0-.15.37.28.28 0 0 0 .26.17h.11L26.68 13a.28.28 0 0 0 .19-.35zm-.39 1.11L18.23 17a.28.28 0 0 0 .11.54h.1l8.29-3.33a.3.3 0 0 0-.19-.57h-.07zm.65 1.09l-8.7 3.53a1.26 1.26 0 0 1-.55.13c-.41-.18-.63-.73-.6-1.48a2.06 2.06 0 0 1 .78-1.8l9.27-3.77a.28.28 0 0 0 0-.52L10.74 4.18h-.21L1.34 7.91A2.33 2.33 0 0 0 0 10a2 2 0 0 0 1.08 2.1l3.59 1.5c4.47 1.83 11.94 4.9 12.93 5.32a.57.57 0 0 0 .28.07 2.15 2.15 0 0 0 .71-.16l8.7-3.53a.28.28 0 0 0-.17-.53zm-16.47-10l15.78 6.37-8.53 3.47-.78-.32L2.23 8.17zm-5.78 8.35l-3.57-1.46c-.75-.31-.75-1.26-.74-1.55a1.87 1.87 0 0 1 .87-1.61c1.32.56 13.32 5.44 15.9 6.48a3.39 3.39 0 0 0-.68 2 3 3 0 0 0 .13 1.03c-2.38-1.06-8.16-3.43-11.87-5zm32.89-3.7h2.33a2.68 2.68 0 0 0 2-.82 2.83 2.83 0 0 0 0-4 2.69 2.69 0 0 0-2-.82h-1.83V.94h3.26a.44.44 0 0 0 .33-.14.47.47 0 0 0 0-.66.45.45 0 0 0-.33-.14h-3.73a.47.47 0 0 0-.47.47v8.45a.47.47 0 0 0 .47.47zm.47-4.7h1.87a1.79 1.79 0 0 1 1.32.55 1.9 1.9 0 0 1 0 2.66 1.79 1.79 0 0 1-1.32.55h-1.84zm6.07 4.7a.46.46 0 0 0 .35-.15l5.71-7.39V9a.47.47 0 1 0 .93 0V.5a.46.46 0 0 0-.14-.33.45.45 0 0 0-.33-.17.47.47 0 0 0-.36.17l-5.69 7.41V.5a.45.45 0 0 0-.14-.33.46.46 0 0 0-.65 0 .45.45 0 0 0-.15.33V9a.47.47 0 0 0 .47.47zm8.38 0H55a2.69 2.69 0 0 0 2-.82 2.83 2.83 0 0 0 0-4 2.69 2.69 0 0 0-2-.82h-1.88V.94h3.26a.45.45 0 0 0 .33-.14.47.47 0 0 0 0-.66.45.45 0 0 0-.33-.14h-3.73a.44.44 0 0 0-.33.14.45.45 0 0 0-.09.36V9a.47.47 0 0 0 .47.47zm.47-4.7H55a1.79 1.79 0 0 1 1.32.55 1.89 1.89 0 0 1 0 2.66 1.79 1.79 0 0 1-1.32.55h-1.88zm6.39 4.55l.1-.15 2.83-7.34 2.83 7.34.11.15a.43.43 0 0 0 .33.14.47.47 0 0 0 .47-.47v-.2L62.93.33l-.12-.19a.47.47 0 0 0-.33-.14.44.44 0 0 0-.33.13l-.15.2-3.21 8.39v.2a.45.45 0 0 0 .14.33.46.46 0 0 0 .65 0h-.07zm8.07.14a.47.47 0 0 0 .35-.15l5.71-7.39v7.08a.47.47 0 1 0 .94 0V.5a.45.45 0 0 0-.14-.33.45.45 0 0 0-.33-.17.47.47 0 0 0-.36.17l-5.69 7.41V.5a.45.45 0 0 0-.14-.33.46.46 0 0 0-.65 0 .45.45 0 0 0-.14.33V9a.43.43 0 0 0 .5.44zm12.58 0A4.47 4.47 0 0 0 83.45 8a4.54 4.54 0 0 0 1.37-3.3 4.54 4.54 0 0 0-1.37-3.32 4.63 4.63 0 0 0-6.55 0 4.54 4.54 0 0 0-1.41 3.32A4.54 4.54 0 0 0 76.86 8a4.47 4.47 0 0 0 3.37 1.37zm-2.64-7.35a3.71 3.71 0 0 1 5.25 0 3.63 3.63 0 0 1 1.09 2.66 3.63 3.63 0 0 1-1.09 2.66 3.71 3.71 0 0 1-5.25 0 3.63 3.63 0 0 1-1.09-2.66A3.63 3.63 0 0 1 77.56 2zM91.23 0h-6a.45.45 0 0 0-.33.14.47.47 0 0 0 0 .66.45.45 0 0 0 .33.14h2.56v8a.46.46 0 0 0 .14.33.45.45 0 0 0 .33.14.47.47 0 0 0 .47-.47v-8h2.5a.44.44 0 0 0 .33-.14.47.47 0 0 0 0-.66.44.44 0 0 0-.33-.14zM99 9.25a.47.47 0 0 0-.33-.8h-5.11V5.16h3.73a.47.47 0 0 0 0-.94h-3.73V.94h5.13A.45.45 0 0 0 99 .8a.47.47 0 0 0 0-.66.45.45 0 0 0-.31-.14h-5.56a.44.44 0 0 0-.33.14.45.45 0 0 0-.14.33v8.45a.47.47 0 0 0 .47.47h5.59a.45.45 0 0 0 .34-.14zM106.23 0a.45.45 0 0 0-.33.14.46.46 0 0 0-.14.33v2.35a2.27 2.27 0 0 1-.68 1.66 2.32 2.32 0 0 1-3.28 0 2.27 2.27 0 0 1-.68-1.66V.5a.45.45 0 0 0-.12-.33.46.46 0 0 0-.65 0 .46.46 0 0 0-.14.33v2.32a3.18 3.18 0 0 0 1 2.32 3.25 3.25 0 0 0 4.6 0v3.8a.47.47 0 0 0 .47.47.45.45 0 0 0 .33-.14.46.46 0 0 0 .14-.33V.5a.46.46 0 0 0-.14-.33.45.45 0 0 0-.38-.17zm1.86 9.39a.47.47 0 0 0 .47-.47V5.83l1-1.06 3.23 4.41a.45.45 0 0 0 .4.2.44.44 0 0 0 .27-.09.48.48 0 0 0 .19-.39.45.45 0 0 0-.09-.26l-3.33-4.54L113.5.8a.47.47 0 0 0 .13-.33.45.45 0 0 0-.14-.33.44.44 0 0 0-.33-.14.48.48 0 0 0-.34.15l-4.3 4.35v-4a.45.45 0 0 0-.14-.33.46.46 0 0 0-.65 0 .45.45 0 0 0-.14.33V9a.43.43 0 0 0 .47.44zm13.85-.14a.45.45 0 0 0 .14-.33v-.2L118.84.33l-.12-.19a.46.46 0 0 0-.33-.13.44.44 0 0 0-.33.13l-.12.19-3.24 8.39v.2a.48.48 0 0 0 .47.47.46.46 0 0 0 .33-.13l.1-.15 1.16-3h3.35l1.16 3 .11.15a.46.46 0 0 0 .65 0h-.09zM117 5.16l1.31-3.4 1.31 3.4zm-78.28 7.51H37.5a.31.31 0 0 0-.31.31v5.52a.3.3 0 1 0 .61 0v-1.84h.91a1.9 1.9 0 0 0 1.4-.59 2 2 0 0 0 0-2.82 1.9 1.9 0 0 0-1.44-.57zm1 3a1.32 1.32 0 0 1-1 .4h-.91v-2.78h.91a1.32 1.32 0 0 1 1 .4 1.38 1.38 0 0 1 0 2zm4.66-3a2.92 2.92 0 0 0-2.15.9 3.08 3.08 0 0 0 0 4.33 3 3 0 0 0 4.24.06l.06-.06a3.08 3.08 0 0 0 0-4.33 2.92 2.92 0 0 0-2.23-.89zm1.72 4.8a2.42 2.42 0 0 1-3.42 0 2.47 2.47 0 0 1 0-3.47 2.42 2.42 0 0 1 3.42 0 2.46 2.46 0 0 1 0 3.47zm5-4.19a2.32 2.32 0 0 1 1.5.52.3.3 0 0 0 .42 0 .31.31 0 0 0 0-.44 3.05 3.05 0 0 0-4.09 4.53 2.92 2.92 0 0 0 2.15.9 3 3 0 0 0 1.92-.68.31.31 0 0 0-.22-.52h-.17a2.42 2.42 0 0 1-3.38-.14 2.46 2.46 0 0 1 0-3.47 2.34 2.34 0 0 1 1.77-.69zm5.63 0a2.31 2.31 0 0 1 1.5.52.3.3 0 0 0 .22.09.31.31 0 0 0 .21-.53 3 3 0 0 0-1.94-.7 2.92 2.92 0 0 0-2.15.9 3.08 3.08 0 0 0 0 4.33 2.92 2.92 0 0 0 2.15.9 3 3 0 0 0 1.91-.68.31.31 0 0 0-.22-.52h-.18a2.41 2.41 0 0 1-3.23-.13A2.47 2.47 0 0 1 55 14a2.34 2.34 0 0 1 1.63-.7zm7.15-.61a.3.3 0 0 0-.24.11l-3.72 4.82V13a.3.3 0 0 0-.09-.22.29.29 0 0 0-.21-.09.31.31 0 0 0-.31.31v5.5a.3.3 0 0 0 .09.22.29.29 0 0 0 .22.09.3.3 0 0 0 .23-.1l3.73-4.83v4.62a.31.31 0 0 0 .51.23.3.3 0 0 0 .09-.22V13a.3.3 0 0 0-.09-.22.29.29 0 0 0-.33-.08zM66 11.29a.79.79 0 0 0 .35.65 1.51 1.51 0 0 0 1.72 0 .81.81 0 0 0 .36-.65.31.31 0 0 0-.3-.31.3.3 0 0 0-.3.3c0 .08-.06.16-.18.22a1.08 1.08 0 0 1-.86 0c-.12-.06-.18-.13-.18-.22a.31.31 0 0 0-.51-.23.3.3 0 0 0-.19.23zm3.2 1.39a.3.3 0 0 0-.23.11l-3.72 4.82V13a.31.31 0 0 0-.52-.22.3.3 0 0 0-.09.22v5.5a.3.3 0 0 0 .09.22.29.29 0 0 0 .22.09.3.3 0 0 0 .23-.1l3.73-4.83v4.62a.31.31 0 0 0 .51.23.3.3 0 0 0 .09-.22V13a.3.3 0 0 0-.09-.22.29.29 0 0 0-.19-.1zm4 .61a2.32 2.32 0 0 1 1.5.52.3.3 0 0 0 .52-.22.31.31 0 0 0-.09-.22 3.06 3.06 0 0 0-4.09 4.53 2.92 2.92 0 0 0 2.15.9 3 3 0 0 0 1.91-.68.31.31 0 0 0-.22-.52h-.17a2.42 2.42 0 0 1-3.24-.18 2.46 2.46 0 0 1 0-3.47 2.33 2.33 0 0 1 1.76-.66zm6.57-.29a.31.31 0 0 0-.31-.31.31.31 0 0 0-.22.1l-2.82 2.84V13a.3.3 0 0 0-.29-.31.31.31 0 0 0-.31.31v5.5a.3.3 0 1 0 .6 0v-2l.69-.69 2.13 2.86a.3.3 0 0 0 .26.13l.18-.06a.31.31 0 0 0 .12-.26l-.06-.17-2.17-3 2.14-2.15a.31.31 0 0 0 0-.18zm3.23-.33a2.92 2.92 0 0 0-2.15.9 3.08 3.08 0 0 0 0 4.33A3 3 0 0 0 85 18l.06-.06a3.08 3.08 0 0 0 0-4.33 2.92 2.92 0 0 0-2.17-.89zm1.72 4.8a2.42 2.42 0 0 1-3.42 0 2.47 2.47 0 0 1 0-3.47 2.42 2.42 0 0 1 3.42 0 2.47 2.47 0 0 1 0 3.47zm5.25-5.53a.81.81 0 0 0 .36-.65.3.3 0 1 0-.61 0c0 .08-.06.16-.18.22a1.07 1.07 0 0 1-.86 0c-.12-.06-.18-.13-.18-.22a.31.31 0 0 0-.3-.31.31.31 0 0 0-.31.31.79.79 0 0 0 .35.65 1.51 1.51 0 0 0 1.72 0zm1.24.73a.3.3 0 0 0-.24.11l-3.69 4.83V13a.3.3 0 0 0-.09-.22.29.29 0 0 0-.21-.09.31.31 0 0 0-.31.31v5.5a.31.31 0 0 0 .54.21l3.73-4.83v4.62a.31.31 0 1 0 .61 0V13a.3.3 0 0 0-.09-.22.29.29 0 0 0-.26-.08zm7.06.52a.31.31 0 0 0-.22-.53h-3.39a.29.29 0 0 0-.21.09.3.3 0 0 0-.09.22v5.53a.31.31 0 0 0 .3.31.31.31 0 0 0 .31-.3v-5.22h3a.29.29 0 0 0 .26-.09zm2-.31l-.08-.13a.3.3 0 0 0-.22-.09.29.29 0 0 0-.21.09l-.08.13-2.11 5.48v.13a.3.3 0 0 0 .09.22.29.29 0 0 0 .22.09.3.3 0 0 0 .22-.09l.07-.1.76-2h2.18l.76 2 .07.1a.29.29 0 0 0 .21.09.31.31 0 0 0 .3-.31v-.13zM99.07 16l.86-2.22.86 2.22zm6.62-.48l.16-.15a1.62 1.62 0 0 0 0-2.28 1.59 1.59 0 0 0-2.25 0 1.56 1.56 0 0 0-.47 1.14.31.31 0 1 0 .61 0 1 1 0 1 1 1.69.71.94.94 0 0 1-.7.29.31.31 0 0 0 0 .61 1.1 1.1 0 0 1 .81.34 1.16 1.16 0 0 1 0 1.62 1.13 1.13 0 0 1-1.6 0 1.11 1.11 0 0 1-.33-.81.29.29 0 0 0-.09-.22.3.3 0 0 0-.42 0 .3.3 0 0 0-.1.23 1.71 1.71 0 0 0 .51 1.25 1.74 1.74 0 0 0 2.46 0 1.78 1.78 0 0 0 0-2.5 2.08 2.08 0 0 0-.3-.21zm5.31-2.24a.31.31 0 0 0 .3-.31.3.3 0 0 0-.29-.31h-3.66a.29.29 0 0 0-.21.09.3.3 0 0 0-.09.22v5.53a.31.31 0 0 0 .3.31H111a.31.31 0 0 0 0-.61h-3.35v-2.15h2.43a.31.31 0 0 0 0-.61h-2.43v-2.15zm5.17-.61h-4a.29.29 0 0 0-.21.09.3.3 0 0 0-.09.22.31.31 0 0 0 .3.31h1.67v5.21a.31.31 0 0 0 .51.23.29.29 0 0 0 .09-.22v-5.22h1.74a.3.3 0 0 0 .3-.3.29.29 0 0 0-.3-.3zm5.48 0a.29.29 0 0 0-.21.09.3.3 0 0 0-.09.22v5.52a.31.31 0 0 0 .3.31.31.31 0 0 0 .3-.31V13a.29.29 0 0 0-.32-.3zm-2.59 2.76h-1.37V13a.31.31 0 0 0-.31-.31.29.29 0 0 0-.21.09.3.3 0 0 0-.09.22v5.5a.31.31 0 0 0 .3.31h1.67a1.61 1.61 0 0 0 1.18-.49 1.69 1.69 0 0 0 0-2.38 1.61 1.61 0 0 0-1.19-.51zm.75 2.44a1 1 0 0 1-.75.31h-1.37v-2.13h1.37a1 1 0 0 1 .75.31 1.08 1.08 0 0 1 0 1.52z"></path></g></symbol><symbol viewbox="0 0 14 13" id="svg-comment" xmlns="http://www.w3.org/2000/svg"><path d="M7.26 0C3.41 0 0 2.6 0 5.6a5.35 5.35 0 0 0 2.62 4.7v.1a2 2 0 0 1-.78 1.7L.26 13H2a6 6 0 0 0 4.46-1.9h.71c3.77 0 6.83-2.5 6.83-5.6S11 0 7.26 0zm-.08 10.1h-1l-.18.2A5.29 5.29 0 0 1 3.15 12a4.12 4.12 0 0 0 .44-2v-.3l-.27-.1a4.49 4.49 0 0 1-2.44-4C.88 3.2 3.94 1 7.26 1s5.86 2 5.86 4.6c0 2.4-2.71 4.5-5.94 4.5zM4 5a1 1 0 1 0 1 1 1 1 0 0 0-1-1zm3 0a1 1 0 1 0 1 1 1 1 0 0 0-1-1zm3 0a1 1 0 1 0 1 1 1 1 0 0 0-1-1z" fill-rule="evenodd"></path></symbol><symbol viewbox="0 0 48 67" id="svg-download_doc" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd"><g fill-rule="evenodd"><path d="M24.89 42.15a.45.45 0 0 0-.45.44v20.25l-3.69-3.69a.45.45 0 0 0-.63.63l4.44 4.43a.44.44 0 0 0 .31.13.43.43 0 0 0 .35-.19l4.4-4.39a.45.45 0 1 0-.63-.63l-3.66 3.67V42.59a.44.44 0 0 0-.44-.44z"></path><path d="M47.11 63.45v2.66H2.67v-2.66h-.89V67H48v-3.55h-.89zM7.88 33a1.06 1.06 0 0 0 .59.12h1.88a5.93 5.93 0 0 0 .89-.06 3.08 3.08 0 0 0 .73-.22 2.7 2.7 0 0 0 1.22-1.21 3.6 3.6 0 0 0 .35-1 6.37 6.37 0 0 0 .11-1.2 3.75 3.75 0 0 0-1.11-3 2.26 2.26 0 0 0-1-.52 5.1 5.1 0 0 0-1.26-.14H8.44a.9.9 0 0 0-.67.21 1 1 0 0 0-.21.69v5.35a2.29 2.29 0 0 0 .06.58.52.52 0 0 0 .26.4zM9 27h1a4 4 0 0 1 1.13.14 1.48 1.48 0 0 1 .79.69 3.27 3.27 0 0 1 .31 1.62 2.72 2.72 0 0 1-.72 2.16 1.19 1.19 0 0 1-.38.22 1.6 1.6 0 0 1-.42.1H9zM15.48 32.22a2.94 2.94 0 0 0 1.11.78 3.75 3.75 0 0 0 1.5.28 3.88 3.88 0 0 0 1.49-.28 3 3 0 0 0 1.1-.78 3.23 3.23 0 0 0 .67-1.22 5 5 0 0 0 .23-1.54 4.47 4.47 0 0 0-.42-2A3 3 0 0 0 20 26.19a3.79 3.79 0 0 0-1.9-.46 3.88 3.88 0 0 0-1.5.27 3 3 0 0 0-1.09.76 3.25 3.25 0 0 0-.68 1.19 4.8 4.8 0 0 0-.24 1.55 5.32 5.32 0 0 0 .22 1.5 3.45 3.45 0 0 0 .67 1.22zm.73-3.85a2.21 2.21 0 0 1 .42-.81 1.68 1.68 0 0 1 .63-.49 2.07 2.07 0 0 1 1.87.14 1.84 1.84 0 0 1 .72.89 3.29 3.29 0 0 1 .26 1.39 3.48 3.48 0 0 1-.27 1.45 2 2 0 0 1-.74.88 2 2 0 0 1-1.82.12 1.7 1.7 0 0 1-.64-.5 2.18 2.18 0 0 1-.43-.83 3.93 3.93 0 0 1-.16-1.12 3.83 3.83 0 0 1 .16-1.12zM22.93 31.45a3.56 3.56 0 0 0 .48.77 3 3 0 0 0 .69.61 2.85 2.85 0 0 0 .84.34 4.65 4.65 0 0 0 1 .11 3.28 3.28 0 0 0 1.3-.24 2.85 2.85 0 0 0 .92-.64 2.92 2.92 0 0 0 .53-.8 2 2 0 0 0 .17-.75.63.63 0 0 0-.63-.64.52.52 0 0 0-.44.18 1.58 1.58 0 0 0-.23.47 1.85 1.85 0 0 1-.65.93 1.74 1.74 0 0 1-1.05.32A1.71 1.71 0 0 1 24.22 31a3.78 3.78 0 0 1-.22-1.43 3.21 3.21 0 0 1 .53-2 1.81 1.81 0 0 1 2.36-.43 2.43 2.43 0 0 1 .66.82 2.1 2.1 0 0 0 .31.46.57.57 0 0 0 .42.13.55.55 0 0 0 .42-.19.62.62 0 0 0 .17-.45 1.67 1.67 0 0 0-.36-1 2.7 2.7 0 0 0-1-.87 3.21 3.21 0 0 0-1.54-.36 3.52 3.52 0 0 0-1.34.26 3.34 3.34 0 0 0-1.1.76 3.23 3.23 0 0 0-.71 1.19 4.56 4.56 0 0 0-.25 1.58 5.53 5.53 0 0 0 .09 1 4.07 4.07 0 0 0 .27.98z"></path><path d="M5.75 38.5v12.1a4.92 4.92 0 0 0 4.92 4.86h12.46v-.67H10.61a4.2 4.2 0 0 1-4.19-4.19V38.5h24a5.57 5.57 0 0 0 5.52-5.5v-7.12a5.57 5.57 0 0 0-5.57-5.56h-24V4.86A4.2 4.2 0 0 1 10.61.67h21.11v7.21a4.87 4.87 0 0 0 4.86 4.86h8.08V50.6a4.2 4.2 0 0 1-4.2 4.19h-13.8v.67h14.23c2.68 0 4.44-2.18 4.44-4.86V12.38a.33.33 0 0 0-.08-.19L32.29.09a.32.32 0 0 0-.21-.09H10.61a4.87 4.87 0 0 0-4.86 4.86v15.46h-.19A5.56 5.56 0 0 0 0 25.88V33a5.56 5.56 0 0 0 5.56 5.5zm30.83-26.43a4.2 4.2 0 0 1-4.19-4.19V1.13l11.76 10.94zM.68 33v-7.12A4.89 4.89 0 0 1 5.56 21h24.81a4.89 4.89 0 0 1 4.89 4.88V33a4.89 4.89 0 0 1-4.89 4.88H5.56A4.89 4.89 0 0 1 .68 33z"></path></g></g></symbol><symbol viewbox="0 0 52 63" id="svg-e-mail" xmlns="http://www.w3.org/2000/svg"><path d="M26-.001a6.228 6.228 0 0 0-4.439 1.846l-5.01 5.033H7.672c-1.141 0-2.028.956-2.028 2.038v8.917l-5.136 5.16c-.015.013-.025.029-.038.043-.008.008-.02.012-.027.021-.002.003-.002.008-.004.01C.006 23.521 0 24.216 0 24.459v36.18a2.348 2.348 0 0 0 2.346 2.359h47.308c1.332 0 2.345-1.02 2.345-2.23V24.522c0-.955-1.268-2.229-1.775-2.739l-3.805-3.822V8.916a2.048 2.048 0 0 0-2.028-2.038h-8.942l-5.01-5.033C29.234.636 27.712-.001 26-.001zm0 1.273c1.332 0 2.6.51 3.551 1.466l4.123 4.14H18.326l4.123-4.14A4.975 4.975 0 0 1 26 1.272zM7.672 8.152h36.655c.444 0 .761.382.761.764v19.239l-5.714 4.076H13.521l-6.609-5.043V8.916c0-.445.38-.764.76-.764zm7.865 9.426c-.191 0-.318.127-.318.32 0 .191.127.317.318.317h21.561c.189 0 .317-.126.317-.317 0-.193-.128-.32-.317-.32H15.537zm-9.893 2.039v6.604L1.908 23.37l3.736-3.753zm40.775.11l2.981 2.948c.526.481 1.05 1.106 1.277 1.494l-4.258 3.036v-7.478zM10.273 21.21c-.19 0-.317.128-.317.319s.127.318.317.318h32.088c.191 0 .38-.127.38-.318s-.126-.319-.316-.319H10.273zm-9.004 3.274l4.459 3.419a.563.563 0 0 0 .371.282l18.824 14.429L1.272 60.682c-.001-.015-.003-.028-.003-.043V24.484zm9.004.421c-.19 0-.317.127-.317.318s.127.318.317.318h32.088c.191 0 .38-.127.38-.318s-.126-.318-.316-.318H10.273zm40.522.743v34.991a.898.898 0 0 1-.016.157L27.077 42.614l23.718-16.966zm-40.522 2.888c-.19 0-.317.127-.317.319 0 .191.127.318.317.318h32.088c.191 0 .38-.127.38-.318 0-.192-.126-.319-.316-.319H10.273zm4.083 4.33h24.125l-4.198 2.995H18.282l-3.926-2.995zm4.761 3.633h14.272l-4.197 2.992h-6.153l-3.922-2.992zm4.759 3.63h4.422l-2.286 1.63-2.136-1.63zm2.123 3.22l23.897 18.357a1.179 1.179 0 0 1-.178.017H2.346c-.124 0-.237-.024-.344-.06l23.997-18.314z" fill-rule="evenodd"></path></symbol><symbol viewbox="0 0 57.01 58" id="svg-elib" xmlns="http://www.w3.org/2000/svg"><path d="M57 18v-1.66A30.11 30.11 0 0 0 30 0C13.43 0 0 13 0 29s13.43 29 30 29a49.58 49.58 0 0 0 16.42-2.86A43.63 43.63 0 0 0 56 50l-9-15s-5 4-9.87 5.08A16.58 16.58 0 0 1 28 39v-1zM22 29a3.79 3.79 0 0 1-2-3.5 9.5 9.5 0 0 1 16.24-6.69C33.3 21.14 27 25.14 22 29z" fill-rule="evenodd"></path></symbol><symbol viewbox="0 0 16 10" id="svg-email" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd"><path d="M.36 0A.36.36 0 0 0 0 .36v9.28a.36.36 0 0 0 .36.36h15.28a.36.36 0 0 0 .36-.36V.36a.36.36 0 0 0-.36-.36zm1 .71h13.33L8 6.14zm-.58.47l4.57 3.74L.73 8.83zm14.54 0v7.65l-3.81-3.21a.37.37 0 0 0-.27-.09.36.36 0 0 0-.34.38.38.38 0 0 0 .13.25l3.66 3.13H1.31l4.61-3.91 1.85 1.5a.36.36 0 0 0 .46 0z"></path></g></symbol><symbol viewbox="0 0 301 225.74" id="svg-enter" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd"><path d="M291.58 0H140.67a9.54 9.54 0 0 0-9.43 9.66 9.54 9.54 0 0 0 9.43 9.66h141.48v187.11H140.67a9.66 9.66 0 0 0 0 19.32h150.91a9.54 9.54 0 0 0 9.42-9.65V9.66A9.54 9.54 0 0 0 291.58 0zm-117 107.11l-47.17-48.67a7.49 7.49 0 0 0-10.82 0 8.06 8.06 0 0 0 0 11.16l34.14 35.2H7.66a7.9 7.9 0 0 0 0 15.79h143.06l-34.14 35.2a8.06 8.06 0 0 0 0 11.16 7.49 7.49 0 0 0 10.82 0l47.21-48.67a8.06 8.06 0 0 0 .01-11.17z"></path></g></symbol><symbol viewbox="0 0 10.5 9.7" id="svg-favorite" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd"><g fill-rule="evenodd"><path d="M8.08 6a.67.67 0 0 0-.15.49L8.5 9.7l-3-1.54a.64.64 0 0 0-.54 0L2 9.7l.56-3.25A.52.52 0 0 0 2.38 6L0 3.67l3.34-.43A.55.55 0 0 0 3.76 3l1.49-3 1.5 2.92a.61.61 0 0 0 .41.32l3.34.46z"></path></g></g></symbol><symbol viewbox="0 0 7.73 15.45" id="svg-fb" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd"><path d="M4.83 3.39c0-.6.56-.42.85-.42h2.05V0H5.27a3.09 3.09 0 0 0-3.34 3.23v1.66H0v2.88h1.93v7.68h2.9V7.77h2.34l.28-2.88H4.83z"></path></g></symbol><symbol viewbox="0 0 13 13" id="svg-flip" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd"><path d="M0 0v13h13V0zm10 5H7v2H5v3H3V3h7z"></path></g></symbol><symbol viewbox="0 0 48 64" id="svg-followed" xmlns="http://www.w3.org/2000/svg"><path d="M48 4H6V2a2 2 0 0 0-2-2H2a2 2 0 0 0-2 2v60a2 2 0 0 0 2 2h2a2 2 0 0 0 2-2V38h42l-9.43-17zm-7.82 29H6V9h34.22l-6.66 12z" fill-rule="evenodd"></path></symbol><symbol viewbox="0 0 55.5 77.9" id="svg-geo" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd"><g fill-rule="evenodd"><path d="M26 76.3a134.55 134.55 0 0 1-13-15C4.3 49.5 0 39.1 0 30.6 0 13.4 12.2 0 27.7 0s27.8 13.5 27.8 30.6c0 8.2-4.3 18.3-12.6 29.9a139.6 139.6 0 0 1-13.3 15.8l-1.7 1.6zm1.6-71.6C14.8 4.7 4.8 16 4.8 30.6c0 14.9 17 34.4 22.8 40.6 4.6-4.8 22.9-25.2 22.9-40.5.1-14.6-10-26-22.9-26z"></path><path d="M27.75 25.58a5.31 5.31 0 1 1-5.31 5.31 5.31 5.31 0 0 1 5.31-5.31z" fill-rule="evenodd"></path></g></g></symbol><symbol viewbox="0 0 18 11.44" id="svg-goo" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd"><path d="M5.72 4.59v2.26h3.09a2.83 2.83 0 0 1-3.09 2.26 3.35 3.35 0 0 1-3.34-3.4 3.35 3.35 0 0 1 3.34-3.4 3.23 3.23 0 0 1 2.22.84c.47-.47.43-.54 1.63-1.67a5.72 5.72 0 1 0-3.85 9.95c4.72 0 5.87-4.11 5.49-6.85zM16 4.7v-2h-1.39v2h-2v1.41h2v2H16v-2h2V4.7z"></path></g></symbol><symbol viewbox="0 0 14 12" id="svg-heart" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd"><path d="M3.83 0A3.82 3.82 0 0 0 0 4.05C0 8 3 9.57 7 12c4-2.43 7-4 7-7.95a3.82 3.82 0 0 0-3.83-4A4.79 4.79 0 0 0 7 1.3 4.79 4.79 0 0 0 3.83 0z"></path></g></symbol><symbol viewbox="0 0 14 14" id="svg-ins" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd"><path d="M3.4 0A3.41 3.41 0 0 0 0 3.4v7.2A3.41 3.41 0 0 0 3.4 14h7.2a3.41 3.41 0 0 0 3.4-3.4V3.4A3.41 3.41 0 0 0 10.6 0zm.19 1.55h6.82a2.06 2.06 0 0 1 2.08 2.07v6.76a2.06 2.06 0 0 1-2.08 2.07H3.59a2.06 2.06 0 0 1-2.08-2.07V3.62a2.06 2.06 0 0 1 2.08-2.07zm7 1.07a.8.8 0 1 0 .8.8.8.8 0 0 0-.83-.8zM7 3.6A3.4 3.4 0 1 0 10.4 7 3.41 3.41 0 0 0 7 3.6zm0 1.2A2.2 2.2 0 1 1 4.8 7 2.19 2.19 0 0 1 7 4.8z"></path></g></symbol><symbol viewbox="0 0 59 18" id="svg-logo" xmlns="http://www.w3.org/2000/svg"><path class="b-logo-svg_rg" d="M31.877 13.07a2.29 2.29 0 0 0-2.088 1.35V7.98h-7.72v3.093h3.67v2.032a5.12 5.12 0 0 1-2.91.944c-2.646 0-4.286-1.72-4.286-5.08 0-3.63 1.656-5.49 4.41-5.49 1.68 0 3.07.77 4.186 2.29l2.63-2.42c-1.687-2.27-4-3.357-6.92-3.357-4.027 0-7.01 2.116-8.094 5.69 0-.13.02-.264.02-.397C14.78 1.936 12.31 0 7.52 0H0v17.65h4.183v-6.784H6.43l4.188 6.784h4.863l-4.63-7.39c1.79-.37 3-1.452 3.57-2.91a12.09 12.09 0 0 0-.1 1.556c0 5.36 3.57 8.744 8.44 8.744 2.7 0 5.007-1.034 7.02-3.196a2.29 2.29 0 1 0 2.105-1.384zM7.337 7.64H4.183V3.25h3.154c2.196 0 3.027.68 3.027 2.095 0 1.59-.908 2.296-3.027 2.296z" fill-rule="evenodd"></path><path class="b-logo-svg_ru" d="M55.065.03v10.768c0 2.117-1.006 3.44-3.254 3.44s-3.22-1.323-3.22-3.44V.03h-4.13v4.313C44.01 1.59 41.6.03 37.29.03h-7.52v14.42a2.264 2.264 0 0 1 3.017-1.138c.53.238.926.66 1.164 1.164v-3.572h2.25l4.18 6.773h4.87l-4.63-7.38c2.2-.45 3.52-1.986 3.84-3.97v5.133c0 3.942 2.54 6.217 7.36 6.217s7.17-2.354 7.17-6.297V.03zM37.1 7.676h-3.15V3.284h3.15c2.196 0 3.016.688 3.016 2.09.027 1.588-.9 2.302-3.016 2.302z" fill-rule="evenodd"></path></symbol><symbol viewbox="0 0 240 68" id="svg-logo-project" xmlns="http://www.w3.org/2000/svg"><path d="M115 0H96.34v49h-6.06v19h6.49V55.65h17.75V68H121V49h-6zm-6.49 49.06h-5.69V6.59h5.69zM175.79 0h-6.49v12.25h-5.68V0h-6.49v55.65h6.49v-36.8h5.68v36.8h6.49v-43.4zm-36 28.35L134.15 34V0h-6.49v55.65h6.49V43.49l5.68-5.68v17.84h6.49V0h-6.49zM191 0v6.59h42.55V36.9h-48.63v18.75H240V0zm42.55 49.06h-42.1v-5.57h42.1zM55.56 0H0v55.65h6.49v-36.8h49.07zm-6.49 12.25H6.49V6.59h42.58zm19.82 3.41A20.36 20.36 0 1 0 89 36a20.26 20.26 0 0 0-20.11-20.34zm0 34.09A13.74 13.74 0 1 1 82.49 36a13.67 13.67 0 0 1-13.6 13.75z" fill-rule="evenodd"></path></symbol><symbol viewbox="0 0 127.01 103.01" id="svg-magazine" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd"><path d="M64.4 85.7v-62a.9.9 0 0 0-1.8 0v62a.9.9 0 1 0 1.8 0zm61.7-76.39c-4.61 0-10.19-1.92-16.12-4C102.71 2.84 94.45 0 86 0c-9.61 0-15.45 4.16-18.65 7.65a24.35 24.35 0 0 0-2.83 3.78l-1 1.67-1-1.67a24.35 24.35 0 0 0-2.83-3.78C56.45 4.16 50.62 0 41 0c-8.45 0-16.7 2.85-24 5.36-5.92 2-11.5 4-16.11 4a.91.91 0 0 0-.9.9v83.6a.91.91 0 0 0 .9.9c4.92 0 10.65-2 16.71-4.07 7.15-2.46 15.25-5.25 23.41-5.25 7.17 0 13 2.38 17.3 7.07a.91.91 0 0 0 1.28.05.86.86 0 0 0 .29-.61.88.88 0 0 0-.24-.65c-3.2-3.49-9-7.65-18.63-7.65-8.47 0-16.72 2.84-24 5.35-5 1.73-9.76 3.36-13.9 3.83l-1.32.15V11.11L2.88 11c4.44-.42 9.44-2.14 14.73-4C24.76 4.58 32.86 1.79 41 1.79c17 0 21.44 13.51 21.62 14.09a.9.9 0 0 0 1.72 0c0-.14 4.48-14.09 21.62-14.09 8.16 0 16.27 2.79 23.42 5.25 5.29 1.82 10.28 3.54 14.73 4l1.07.1v81.79l-1.32-.15c-4.11-.47-8.86-2.1-13.86-3.78-7.29-2.51-15.54-5.35-24-5.35-9.59 0-15.43 4.16-18.63 7.65a.87.87 0 0 0-.23.65.9.9 0 0 0 1.56.56c4.3-4.74 10.11-7.12 17.3-7.12 8.16 0 16.27 2.79 23.42 5.26 6.06 2.08 11.79 4.06 16.7 4.06a.91.91 0 0 0 .91-.9v-83.6a.91.91 0 0 0-.93-.9zm0 91.91c-4.61 0-10.19-1.93-16.11-4-7.28-2.5-15.54-5.35-24-5.35-9.14 0-14.84 3.82-18 7l-.34.35h-8.26l-.39-.31c-3.17-3.19-8.88-7-18-7-8.47 0-16.72 2.85-24 5.36-5.91 2-11.5 4-16.11 4A.9.9 0 1 0 .9 103c4.92 0 10.65-2 16.72-4.07 7.14-2.46 15.24-5.25 23.4-5.25 7.18 0 13 2.38 17.3 7.07a.88.88 0 0 0 .67.29h9a.88.88 0 0 0 .66-.29C73 96.07 78.81 93.69 86 93.69c8.16 0 16.27 2.79 23.42 5.26 6.06 2.09 11.79 4.06 16.7 4.06a.9.9 0 1 0 0-1.79z"></path></g></symbol><symbol viewbox="0 0 24 24" id="svg-mute" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd"><path d="M12 0a12 12 0 1 0 12 12A12 12 0 0 0 12 0zm0 1A11 11 0 1 1 1 12 11 11 0 0 1 12 1zm1 4.64l-2.66 2L14 12.11V12a2 2 0 0 0-1-1.73zm-5 .6l-.78.63L16 17.76l.78-.63zm8.7.36l-.7.71a6.5 6.5 0 0 1 .87 8.35l.64.8a7.45 7.45 0 0 0-.82-9.86zm-2.09 1l-.6.8a4.47 4.47 0 0 1 1.78 3.6 4.4 4.4 0 0 1-.4 1.83l.69.85a5.45 5.45 0 0 0-1.48-7.06zM8 9.35l-.21.15H5v5h2.74L13 18.36V15.6z"></path></g></symbol><symbol viewbox="0 0 7.98 12.99" id="svg-ok" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd"><path d="M7.82 7.28A1.07 1.07 0 0 0 6.39 7 4.77 4.77 0 0 1 1.6 7a1.08 1.08 0 0 0-1.44.31 1 1 0 0 0 .33 1.32 6.42 6.42 0 0 0 2.06.81l-2 1.87a.94.94 0 0 0 0 1.39 1.06 1.06 0 0 0 1.45 0l2-1.84 2 1.84a1.08 1.08 0 0 0 1.48 0 1 1 0 0 0 0-1.39l-2-1.87a6.42 6.42 0 0 0 2.06-.81.94.94 0 0 0 .28-1.35zM4 6.7a3.46 3.46 0 0 0 3.55-3.35A3.46 3.46 0 0 0 4 0 3.45 3.45 0 0 0 .44 3.35 3.45 3.45 0 0 0 4 6.7zM4 2a1.44 1.44 0 0 1 1.46 1.35A1.43 1.43 0 0 1 4 4.74a1.43 1.43 0 0 1-1.48-1.39A1.44 1.44 0 0 1 4 2z"></path></g></symbol><symbol viewbox="0 0 69.99 69.99" id="svg-orangeclose" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd"><g fill-rule="evenodd"><path class="b-umbrella-complete__close-background" d="M0 0h69.99v69.99H0z"></path><path class="b-umbrella-complete__close-cross" d="M59.11 11.99l-2.03-2.02-22.55 22.51L12 9.95l-2.02 2.02 22.51 22.55-22.53 22.5 2.06 2.06 22.51-22.51 22.5 22.53 2.06-2.06-22.51-22.52 22.53-22.53z"></path></g></g></symbol><symbol viewbox="0 0 52 52" id="svg-phone" xmlns="http://www.w3.org/2000/svg"><path d="M38.856 52.007c-1.207 0-3.744-.163-7.171-1.258-6.233-1.992-12.413-6.023-18.366-11.979C4.07 29.516.085 22.431-.007 15.081a.727.727 0 0 1 .722-.741c.407 0 .735.324.74.724.087 6.932 3.945 13.714 12.898 22.672C26.232 49.621 36.098 50.545 38.84 50.545c.475 0 .765-.026.849-.034a11.866 11.866 0 0 0 2.952-.744 11.503 11.503 0 0 0 2.88-1.63.896.896 0 0 1 .117-.076l.093-.052 1.912-1.873c1.263-1.272 1.305-3.286.101-4.495l-7.509-7.514a3.024 3.024 0 0 0-2.15-.876c-.863 0-1.715.358-2.337.98l-3.784 3.785a.723.723 0 0 1-.518.215.749.749 0 0 1-.352-.09c-.24-.133-.488-.271-.749-.419-2.425-1.343-5.736-3.177-9.262-6.708-3.517-3.518-5.362-6.842-6.71-9.27 0 0-.301-.543-.41-.736a.731.731 0 0 1 .118-.881l3.786-3.786c1.265-1.265 1.311-3.279.103-4.492l-7.511-7.515a3.008 3.008 0 0 0-2.148-.878 3.334 3.334 0 0 0-2.32.963L3.977 6.558a10.99 10.99 0 0 0-1.114 1.728.731.731 0 1 1-1.298-.675c.365-.7.787-1.358 1.255-1.955l2.102-2.237a4.767 4.767 0 0 1 3.301-1.424l.097-.001c1.205 0 2.331.464 3.172 1.305l7.511 7.517c1.778 1.781 1.732 4.723-.102 6.558l-3.396 3.397.281.506c1.501 2.701 3.227 5.597 6.33 8.702 3.369 3.375 6.706 5.226 8.7 6.331l.504.28 3.393-3.394a4.735 4.735 0 0 1 3.371-1.406c1.211 0 2.341.462 3.183 1.301l7.512 7.516c1.775 1.782 1.731 4.726-.099 6.562l-2.151 2.107a.722.722 0 0 1-.253.161l-.097.038-.084.062a13.04 13.04 0 0 1-2.923 1.594c-1.09.424-2.171.696-3.309.831a9.446 9.446 0 0 1-1.007.045zM51.28 27.731a.732.732 0 0 1-.732-.731c0-14.074-11.444-25.526-25.511-25.526a.731.731 0 0 1 0-1.464C39.91.01 52.01 12.119 52.01 27a.731.731 0 0 1-.73.731zm-9.738-1.151a.733.733 0 0 1-.731-.732c0-8.068-6.56-14.63-14.623-14.63a.732.732 0 0 1 0-1.465c8.869 0 16.085 7.221 16.085 16.094a.733.733 0 0 1-.731.733z" fill-rule="evenodd"></path></symbol><symbol viewbox="0 0 88 72" id="svg-photo" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd"><circle cx="45" cy="43" r="13"></circle><path d="M78 12H68v-2A10 10 0 0 0 58 0H30a10 10 0 0 0-10 10v2H10A10 10 0 0 0 0 22v40a10 10 0 0 0 10 10h68a10 10 0 0 0 10-10V22a10 10 0 0 0-10-10zM45 62a19 19 0 1 1 19-19 19 19 0 0 1-19 19zm35-35H68v-7h12z"></path></g></symbol><symbol viewbox="0 0 14 13.98" id="svg-photorep-link" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd"><path d="M4.14 8.63l4.53-4.5a.84.84 0 0 1 1.19 1.18l-4.53 4.5a.84.84 0 1 1-1.19-1.18zM4 11.9a1.37 1.37 0 0 1-2 0 1.36 1.36 0 0 1 0-2l3.64-3.55a3 3 0 0 0-3.05.76L.89 8.8a3 3 0 0 0 4.3 4.28l1.7-1.69a3.06 3.06 0 0 0 .76-3zm9.08-11a3 3 0 0 0-4.3 0L7.11 2.58a3.06 3.06 0 0 0-.76 3L9.94 2a1.37 1.37 0 0 1 2 0 1.36 1.36 0 0 1 0 2L8.36 7.62a3 3 0 0 0 3.05-.76l1.7-1.69a3 3 0 0 0 0-4.28z"></path></g></symbol><symbol viewbox="0 0 80 80" id="svg-play" xmlns="http://www.w3.org/2000/svg"><path d="M40 0a40 40 0 1 0 40 40A40 40 0 0 0 40 0zm-8 55V25.34l24 14.83z" fill-rule="evenodd"></path></symbol><symbol viewbox="0 0 19 19" id="svg-print" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd"><path d="M4.52 0a.42.42 0 0 0-.31.13.44.44 0 0 0-.13.33v7.22H.9a.9.9 0 0 0-.64.26.93.93 0 0 0-.26.66v7.22a1 1 0 0 0 .27.68.69.69 0 0 0 .63.22.8.8 0 0 1 .75.26 2.38 2.38 0 0 1 .53.8 2.47 2.47 0 0 0 .43.71c.16.18.32.2.46.05v-1.82h1v1.82a.45.45 0 0 0 .13.32.43.43 0 0 0 .31.14h10a.43.43 0 0 0 .31-.14.45.45 0 0 0 .13-.32v-1.82H16v1.82a1 1 0 0 0 .66-.35 1.79 1.79 0 0 0 .37-.65 1.36 1.36 0 0 1 .39-.59.9.9 0 0 1 .71-.23.75.75 0 0 0 .63-.23.94.94 0 0 0 .27-.67V8.6a.93.93 0 0 0-.26-.66.9.9 0 0 0-.64-.26h-3.21V2l-2.87-2zm.59 1.23H12l1.89 1.7V10H5.11zm11.65 8.49a.77.77 0 0 1 .56.23.73.73 0 0 1 .23.56.75.75 0 0 1-.23.56.77.77 0 0 1-.56.23.79.79 0 0 1-.79-.79.77.77 0 0 1 .23-.51.79.79 0 0 1 .56-.28zM5.11 14.83h8.78v3.07H5.11z"></path></g></symbol><symbol viewbox="0 0 95 32.05" id="svg-rg" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd"><path d="M41 7.39a.12.12 0 0 1 0-.15v-.11c0-.04-.11.1-.14.16s.11.16.17.22.03-.08-.03-.12zm8 6.12a.42.42 0 0 1 .07.22c0 .05 0 .08-.08.12s-.08 0-.09.06a.21.21 0 0 0 .13 0c.09 0 .1-.13.11-.21a.29.29 0 0 0-.08-.19zm-6.31-7.67c-.09 0-.13.1-.2.15s0 .14.06.22a.15.15 0 0 0 0-.14c0-.09.08-.15.13-.21zm1 2.63a.36.36 0 0 0 .07.18h.19s-.12 0-.16-.05-.06-.18-.13-.13zm-1.11-1.64c0-.07-.11-.13 0-.2s0-.06 0-.1-.11.08-.17.11.09.14.13.21zm7.13 7a.57.57 0 0 1 .35.37.46.46 0 0 0-.18-.34l-.22-.07.06.06zM43.2 8.09a.48.48 0 0 0 0 .21.45.45 0 0 0 .25.06s-.18-.05-.22-.15a.14.14 0 0 0-.03-.12zm2.67 5.65a.42.42 0 0 1 .07-.22.29.29 0 0 0-.15.18c0 .08 0 .18.11.21a.2.2 0 0 0 .13 0 .11.11 0 0 1-.09-.06c0-.06-.08-.07-.07-.12zm-1.75-5a.17.17 0 0 0 .13.2.52.52 0 0 0 .22-.07c0-.06-.12 0-.18 0s-.08-.19-.17-.13zm-2.91 0v-.19.06h-.1l.18.12h-.08zm3.69 5.43a.57.57 0 0 1 .35-.37v-.05l-.22.07a.46.46 0 0 0-.14.39zm.83-3.86a.62.62 0 0 1-.33 0 .49.49 0 0 0 .32 0zm-.33-1.46c.07 0 .12.09.2.07a.42.42 0 0 0 .12-.17c-.08 0-.09.1-.16.1h-.17zm.07 1c.08 0 .15-.09.2-.15s0-.08.07-.11 0 0-.06 0-.21.22-.21.34zM42.7 7.08l-.11.12s.08.13.13.2h.06c0-.05-.08-.07-.1-.12s.05-.14.02-.2zm2.79 6.37h-.09s-.29 0-.36-.11 0 .06 0 .08a.17.17 0 0 0 .16.1.37.37 0 0 0 .29-.06zm-4.31-5.18h.07a.23.23 0 0 1 0-.08h-.08v.06zm1.25 1c0-.08-.1 0-.14-.07a.27.27 0 0 1-.14-.2h-.06c-.06 0 0 .22.11.28s.16 0 .23 0zm2 .59s-.06-.08-.12-.07.08.12.13.15a.36.36 0 0 0 .25-.11.32.32 0 0 1-.31.06zm.39-1s.12.14.18.14.1-.08.15-.11-.19.12-.28 0-.1 0-.13.06zm-.85.9c0-.06-.08 0-.13 0s-.16-.11-.27-.11a.25.25 0 0 0 .14.19.4.4 0 0 0 .21 0zm-.72-.19H43a.34.34 0 0 1-.19-.21c0 .1.09.17.13.25a.54.54 0 0 0 .22 0zM43 7.93c0-.07-.07-.07-.09-.11a.42.42 0 0 1 0-.2.06.06 0 0 0-.07 0 .41.41 0 0 0 0 .15.52.52 0 0 0 .16.16zm2.49 6.33c-.07-.46.33-.79.66-1a2.81 2.81 0 0 0 .48-.36l-.12.08c-.48.33-1.26.69-1.13 1.4a.48.48 0 0 0 .3.35.44.44 0 0 0 .34 0h-.2a1 1 0 0 1-.35-.47zm-1.7-6.82v.07c0 .07.13 0 .21.07-.13-.06-.22-.06-.23-.14zm.07-.63v.08h.2a.08.08 0 0 0 0-.08.45.45 0 0 0-.23 0zm7-2.93a.06.06 0 0 0 0-.07c-.06-.06-.15 0-.2 0a.07.07 0 0 0-.06.1H50.83zM45.7 7c0-.05-.07 0-.11-.06s-.16-.24-.32-.18c0 .18.24.24.4.27S45.7 7 45.7 7zm-1.31-3.2c-.06 0-.15-.08-.2 0a.06.06 0 0 0 0 .07.62.62 0 0 0 .2 0h.08l-.08-.06zm-.7 2.84c0 .07-.16.14-.12.24a.37.37 0 0 0 .15.14c0-.07-.07-.11-.08-.18s.08-.11 0-.18zm.31-.35s-.1-.07-.13 0a.06.06 0 0 0 0 .08c.07 0 .16.11.22 0s0 0-.09-.06zm-.14 1v.11a.36.36 0 0 0 .17-.11.07.07 0 0 0 0-.06.26.26 0 0 0-.17.13zm-.12-1.21a.26.26 0 0 0-.1.07c0 .07 0 .17.08.2s0-.12 0-.18l.1-.09h-.08zm6.38 1.69s0 .14.1.11 0-.08 0-.12 0-.11-.09-.09 0 .06 0 .1zm.55-.09v-.02s-.06-.12-.12-.13 0 0 0 .06.09.15.17.14zm-4.93 0s-.08-.22-.16-.11a.26.26 0 0 0 .1.15s.1.03.11.01zm4.69.32c0-.07-.08 0-.12.06s-.11 0-.16 0a.36.36 0 0 0 .17.06.24.24 0 0 0 .11-.12zm.44-2.27a1.49 1.49 0 0 0-.3.34.09.09 0 0 0 0 .11h.07a1.27 1.27 0 0 1 .18-.27.93.93 0 0 0 0-.2zm-1.66 2a.26.26 0 0 0 .11-.15c-.08-.09-.14.08-.16.13zm.52-.94c-.16-.06-.19.16-.32.18s-.1 0-.11.06c.18 0 .38-.08.43-.26zM49.57 8a.3.3 0 0 0 .15.14.14.14 0 0 0 .17-.14c0-.12 0 0-.08 0a.42.42 0 0 1-.24 0zm.27-.24h-.07a.26.26 0 0 0 0 .14.07.07 0 0 0 .09 0 .7.7 0 0 0 0-.11zM45.21 8a.08.08 0 0 0 .09 0 .28.28 0 0 0 0-.14h-.07a.7.7 0 0 0-.02.14zm-2.54-2.69a.77.77 0 0 0 .07.25v-.17c0-.06 0-.07.07-.1s.07 0 .09-.05a.35.35 0 0 0-.23.07zm-1.53-1.52s.09 0 .06-.08-.09-.13-.16-.1a.66.66 0 0 0 0 .2 1 1 0 0 0 .25.61 1 1 0 0 1-.15-.63zm1.83 1v-.11a.51.51 0 0 1 0-.26s0-.15-.11-.11a.7.7 0 0 0 .13.48zm-1.86.51c0-.12-.15-.29 0-.38s.14 0 .11-.12a.5.5 0 0 0-.29.14.86.86 0 0 0 .1.32c0 .1.05.09.08.08zm.45-1.79v-.14a.85.85 0 0 1-.11-.37c0-.12 0-.28.13-.32s-.06-.08-.08-.12 0-.07-.07-.08 0 .13-.07.19a1.15 1.15 0 0 0 .14.8s0 .08.06.06zM41 6.09c0-.1-.09-.21 0-.31s.11-.09.07-.15a.27.27 0 0 0-.21.2.5.5 0 0 0 .12.26zm-.42.59c.08.12.21.2.29.32s-.13.11-.16.19-.09.14 0 .21v.09l.36.23a.44.44 0 0 1 0 .08c0 .1-.1.18-.13.28a.14.14 0 0 0-.09.06.12.12 0 0 0-.06.08c-.06 0-.09.06-.06.14a.12.12 0 0 0 0 .13.08.08 0 0 0 0 .06.09.09 0 0 0 .06.06l.11.1a.15.15 0 0 0 .13.1.12.12 0 0 0 .11 0s.1 0 .13.06v.05a.12.12 0 0 0 .08.14c.08 0 .12 0 .18.08l.6 1.64.1.28v.06a.68.68 0 0 0 .21.43 1 1 0 0 0 0 .2c-.09.07 0 .2 0 .28s.1.07.14.11 0 .11 0 .17-.14.11-.16.19a.44.44 0 0 0 .13.31 1 1 0 0 0 0 .16.39.39 0 0 0 .17.2.59.59 0 0 0 .4.34c.12 0 0 .12.08.18a.25.25 0 0 0 .14.13c.14 0 .1.15.22.15a.31.31 0 0 0 .3-.09c.11-.12-.09-.23 0-.34a.21.21 0 0 0-.07-.23s-.11 0-.11-.09.13-.07.19-.11a5.51 5.51 0 0 1 .49-.29 3.65 3.65 0 0 1 1.14-.27c.16 0 .33 0 .41-.17a.57.57 0 0 0-.01-.38h.2a.9.9 0 0 0 .33-.23h-.32a.43.43 0 0 1-.4-.27c0-.17.2-.22.31-.29a.51.51 0 0 1 .41.08 4.72 4.72 0 0 0 .38.38.22.22 0 0 1 0 .22c-.19.18-.51.23-.59.51 0 .07 0 .18-.08.23-.33 0-.57.32-.87.44a.45.45 0 0 1-.33-.18v-.06a.45.45 0 0 0-.21.41.31.31 0 0 0 .12.23c0 .05-.07.06-.09.1a.71.71 0 0 0-.06.72.88.88 0 0 0 .32.41.57.57 0 0 1 .06-.54v.14a.6.6 0 0 0 .28.45.64.64 0 0 0 .64.25.76.76 0 0 0 .71.3 1.3 1.3 0 0 0 .26-.1c.07 0 .09.14.15.2a.61.61 0 0 0 .37.22.62.62 0 0 0 .37-.22c.06-.06.08-.15.15-.2a1.32 1.32 0 0 0 .26.1.76.76 0 0 0 .73-.3.64.64 0 0 0 .59 0 .6.6 0 0 0 .28-.45v-.14a.57.57 0 0 1 .06.54.87.87 0 0 0 .32-.41.7.7 0 0 0-.06-.72s-.08-.05-.09-.1a.32.32 0 0 0 .12-.23.45.45 0 0 0-.22-.39v.06a.46.46 0 0 1-.34.18c-.3-.12-.54-.4-.87-.44-.06-.06 0-.16-.08-.23-.08-.28-.4-.33-.59-.51a.22.22 0 0 1 0-.22 4.63 4.63 0 0 0 .38-.38.52.52 0 0 1 .42-.08c.11.08.3.13.31.29a.43.43 0 0 1-.4.27h-.32a.9.9 0 0 0 .33.23.73.73 0 0 0 .25 0v.19a.58.58 0 0 0 0 .28.24.24 0 0 0 .16.08 5.93 5.93 0 0 1 1.07.11 4.59 4.59 0 0 1 .81.28c.18.07.34.16.52.24s.21-.09.32-.13a1.75 1.75 0 0 0 .44-.09 5.11 5.11 0 0 0 .52-.34c0-.12.18-.19.21-.31s0-.16.11-.16a.16.16 0 0 0 .08-.1.36.36 0 0 0 .07-.34c-.13-.12-.09-.31-.21-.43a1.24 1.24 0 0 0-.67-.49c-.12-.12.11-.05.12-.15s0-.24-.09-.25 0-.09 0-.13-.24 0-.35 0 0 .08 0 .13 0 0-.08 0 0 .18 0 .28.09 0 .13.08-.09 0-.13.06a1.4 1.4 0 0 0-.58.43c-.11.11-.07.3-.24.36a.36.36 0 0 0 0 .3c0 .09.12 0 .11.14a.26.26 0 0 1 .09.21c0 .06-.11.17-.2.14a1.39 1.39 0 0 0-.39-.06 2.8 2.8 0 0 1-.66-.2.49.49 0 0 1 .11-.14.39.39 0 0 0 .33.09c.07 0 0-.1 0-.15v-.14a.43.43 0 0 0 .37 0 .39.39 0 0 0 .16-.39.27.27 0 0 1-.11.12H51a.15.15 0 0 1 0-.11 1.11 1.11 0 0 0 0-.68.88.88 0 0 0-.58-.39h-.12a.54.54 0 0 1-.22-.12c-.07-.06-.09 0-.1-.09h.09a1.88 1.88 0 0 1-.24-.63.8.8 0 0 1-.17-.77c.14 0 .23.18.36.24s.07 0 .09 0v.61c.07.11.2.15.29.24s.12.09.2.05l.26-.23c.08 0 .13.07.21.09s.18.1.28.09a3.56 3.56 0 0 0 .31-.33h.08c.08 0 .32.19.48.07a2.52 2.52 0 0 0 .19-.32.11.11 0 0 1 .1-.11 1.11 1.11 0 0 0 .44 0c.07 0 .07-.12.09-.18S53 9 53.21 9s.36 0 .42-.15 0-.26 0-.38.32-.09.44-.21a.26.26 0 0 0 0-.16c0-.1-.09-.19-.13-.28a.39.39 0 0 1 0-.08c.12-.09.24-.15.36-.23v-.3c0-.06-.14-.11-.16-.19s.21-.2.29-.32-.14-.3-.25-.42A2.33 2.33 0 0 1 54.4 6a.23.23 0 0 0 0-.23l-.28-.2.18-.57a.22.22 0 0 0-.07-.2 3.31 3.31 0 0 1-.43-.16c.06-.08.15-.13.22-.21a.86.86 0 0 0 .18-.93c-.06-.09-.07-.24-.21-.25s-.09.06-.13.1a1.51 1.51 0 0 0 0-1c-.06-.07-.11-.14-.21-.13a1.4 1.4 0 0 0-.26.31l-.88 1.13a2.17 2.17 0 0 1-.24.28c-.25.28-.48.58-.75.85h-.07l-.34.33a5.87 5.87 0 0 0-.86.89.66.66 0 0 0 0 .48c.1.2.42.27.35.53a.65.65 0 0 1-.27.29.69.69 0 0 1-.64-.05.09.09 0 0 1-.09-.08.74.74 0 0 0 .4-.76l-.1.09a.63.63 0 0 1-.65.1.11.11 0 0 1-.11-.08.9.9 0 0 0 .46-.36.56.56 0 0 1-.29.05.59.59 0 0 1-.46-.39 1 1 0 0 1 .35-1 .53.53 0 0 1 .17-.1c.25.14.48-.06.75 0s.25.25.27.41a.39.39 0 0 0 .15-.39.88.88 0 0 0 .6.15c.19 0 .29-.25.33-.42s0-.14 0-.18-.13.2-.23.24c-.31.05-.54-.2-.82-.24a.78.78 0 0 1 .54-.09c.11 0 .16.16.2.25s.09-.14.12-.22a.65.65 0 0 0-.32-.69c-.12-.07-.28 0-.39-.16s-.13 0-.13 0a1.51 1.51 0 0 0 .91-.52 1.16 1.16 0 0 0-.11-.87v-.16a.6.6 0 0 1 .24.08.42.42 0 0 1 .21.4c0 .3-.24.66 0 .92a.51.51 0 0 1 0 .42s-.11.09-.07.15a.68.68 0 0 0 .33-.3c.09-.13.21-.31.1-.47s-.1-.1-.1-.16.21 0 .29 0a.39.39 0 0 1 .16.26.72.72 0 0 0 .13-.48.12.12 0 0 0-.11-.14 1.5 1.5 0 0 0-.3 0c-.08 0 .13-.22.18-.33a.38.38 0 0 0 0-.36c-.16-.23-.44-.2-.69-.22s-.32-.38-.54-.4a.22.22 0 0 0-.22.07 1.05 1.05 0 0 1-.41.43c-.17.23.08.43.12.65a1.34 1.34 0 0 1 .08.51c-.13.19-.37.21-.57.27a.25.25 0 0 0 0-.1l.06-.14c.06-.17.18-.36.08-.55s-.3-.18-.48-.18v-.06c0-.06-.06-.15-.06-.24v-.19c0-.05 0 0-.07 0s0 0 0-.08h-.13v.08h-.07c-.07 0 0 .12 0 .19s-.11.14-.06.24 0 0 0 .06c-.18 0-.37 0-.48.18s0 .38.08.55l.06.14a.29.29 0 0 0 0 .12h-.21a1.74 1.74 0 0 1-.77-.66v-.06a.52.52 0 0 0 0-.21l.09-.2c.09-.25.26-.54.12-.82S48 .91 47.71.9V.81a1.52 1.52 0 0 1-.1-.36c0-.14 0 0 .07 0a.07.07 0 0 0 .08 0V.17c0-.07-.07 0-.11 0s0-.07 0-.12h-.31v.12c0 .04-.07 0-.11 0s0 .19 0 .28a.06.06 0 0 0 .08 0h.07c.07 0-.16.21-.1.36s.06.06 0 .09c-.27 0-.56 0-.71.27a.9.9 0 0 0 .12.82l.09.2a.5.5 0 0 0 0 .21v.06a1.75 1.75 0 0 1-.77.66h-.2a.31.31 0 0 0 0-.12l.06-.14c.06-.17.18-.36.08-.55s-.3-.18-.48-.18v-.06c0-.06-.06-.15-.06-.24v-.19c0-.05 0 0-.07 0s0 0 0-.08v.08h-.07c-.07 0 0 .12 0 .19s-.11.14-.06.24 0 0 0 .06c-.18 0-.37 0-.48.18s0 .38.08.55l.06.14a.24.24 0 0 0 0 .1c-.2-.06-.44-.07-.57-.27a1.37 1.37 0 0 1 .08-.51c0-.21.29-.42.12-.65a1.06 1.06 0 0 1-.41-.43.22.22 0 0 0-.22-.07c-.23 0-.37.25-.54.4s-.53 0-.69.22a.38.38 0 0 0 0 .36 1.19 1.19 0 0 1 .18.33c0 .12-.21 0-.3 0s-.09.09-.11.14a.72.72 0 0 0 .13.48.39.39 0 0 1 .16-.26h.29c.09 0 0 .1-.08.15a.7.7 0 0 0 .1.47.68.68 0 0 0 .37.21s-.06-.09-.07-.15a.51.51 0 0 1 0-.42c.27-.26 0-.62 0-.92a.42.42 0 0 1 .21-.4.6.6 0 0 1 .24-.08v.19a1.15 1.15 0 0 0-.07.79 1.51 1.51 0 0 0 .92.52c0 .08-.09 0-.13 0s-.27.09-.39.16a.65.65 0 0 0-.32.69c0 .08 0 .19.12.22s.08-.21.2-.25a.78.78 0 0 1 .54.09c-.29 0-.51.3-.82.24-.1 0-.17-.16-.23-.24s0 .12 0 .18.14.38.33.42a.88.88 0 0 0 .59-.15.39.39 0 0 0 .15.39.41.41 0 0 1 .27-.41c.18 0 .5.18.75 0a.54.54 0 0 1 .17.1 1 1 0 0 1 .35 1 .59.59 0 0 1-.47.39.57.57 0 0 1-.28-.03.9.9 0 0 0 .46.36l-.11.08a.63.63 0 0 1-.65-.1s-.06-.1-.1-.09a.75.75 0 0 0 .36.78l-.09.08a.69.69 0 0 1-.64.05.66.66 0 0 1-.23-.16c-.07-.27.26-.34.36-.53a.67.67 0 0 0 0-.48 5.88 5.88 0 0 0-.8-.88l-.34-.33h-.07c-.27-.28-.5-.57-.75-.85a2.22 2.22 0 0 1-.24-.28l-.88-1.13a1.42 1.42 0 0 0-.26-.31.28.28 0 0 0-.21.13 1.5 1.5 0 0 0 0 1s-.08-.09-.13-.1-.15.16-.21.25a.86.86 0 0 0 .09.91c.07.09.16.13.22.21a3.3 3.3 0 0 1-.43.16c0 .06-.09.12-.07.2l.2.46-.28.2a.23.23 0 0 0 0 .23 2.38 2.38 0 0 1 .23.31c-.16.2-.36.3-.3.5zm.28.75a.09.09 0 0 1 0-.11.78.78 0 0 1 .3-.29l1.2-.03a.17.17 0 0 1 .08.05c-.32.06-.63.14-1 .18v.08a7.38 7.38 0 0 1 .88-.13.13.13 0 0 1 0 .09c-.36.1-.72.22-1.09.3h-.1zm2.21-1.21a3.44 3.44 0 0 1 .44.14v.11c-.35-.06-.69-.13-1-.21 0-.1-.16-.2-.08-.3a.36.36 0 0 1 .31-.16l.74.32c.07 0 0 .08 0 .12a2.79 2.79 0 0 1-.57-.14.06.06 0 0 0 0 .08.94.94 0 0 1 .16.04zm-.47.18l.9.16s0 .07-.06.08h-.67a.07.07 0 0 0 0 .09h.57v.06a2.62 2.62 0 0 0-.79.08 1 1 0 0 1-.27-.24c0-.05.07-.09.1-.14a.25.25 0 0 1 .22-.09zm.88 1.75c.13-.1.24-.23.36-.34a.07.07 0 0 1 0 .06l-.38.54a.61.61 0 0 1-.34-.06.75.75 0 0 1 0-.3 2.86 2.86 0 0 1 .3-.25l.16-.12s.09 0 .1.06v.06l-.24.27a.07.07 0 0 0 .06.08zm.43.3c.1-.1.14-.24.23-.34a.2.2 0 0 1 .13 0c-.07.19-.2.36-.27.55a.43.43 0 0 1-.29 0 .62.62 0 0 1-.07-.21 4.73 4.73 0 0 1 .28-.39c.11-.13 0 0 .08 0s0 0 0 .09a1.28 1.28 0 0 0-.18.35c-.02.08.06-.03.09-.05zm.43.21a.07.07 0 0 0 .1 0 3.27 3.27 0 0 1 .12-.35l.11.05c0 .19-.07.34-.07.52-.12 0-.22.09-.34.11a.49.49 0 0 1-.17-.26 4.73 4.73 0 0 1 .29-.6s0-.05.06 0 0 0 0 .05a1.68 1.68 0 0 1-.12.39s-.02.06.02.09zm.58.14H45v-.48c0-.16.09 0 .12.08a3.94 3.94 0 0 0 .08.6 1.44 1.44 0 0 1-.26.21L44.65 9a3.19 3.19 0 0 1 .07-.6.08.08 0 0 1 .06-.07h.06v.49zm-.14.43v.64c-.06.11-.19.13-.28.22s-.09 0-.12 0a.5.5 0 0 1-.2-.21l.07-.6a.15.15 0 0 1 .15-.15h.11v.62h.08v-.33a1.42 1.42 0 0 1 0-.28.47.47 0 0 1 .19.08zm-3-.52a.13.13 0 0 0 0-.06c.06-.06.12-.24 0-.26a.09.09 0 0 0 0-.06.09.09 0 0 0 0-.08l.72-.37a1 1 0 0 1 0 .13c-.2.16-.4.3-.6.47a.07.07 0 0 0 .07.07c.21-.15.41-.32.63-.46a.19.19 0 0 1 .17 0c-.28.26-.59.49-.88.74a.58.58 0 0 1-.21 0 .35.35 0 0 0 0-.07.24.24 0 0 0 .15 0l-.06-.06zm-.53-.89a.78.78 0 0 1 0 .14h-.08a.61.61 0 0 0 .08-.16c0-.08.13-.07.2-.1.32-.11.64-.17 1-.27.07 0 .1 0 .14.07-.25.09-.49.22-.75.3a.06.06 0 0 0-.06.07.09.09 0 0 0-.08 0 .12.12 0 0 0-.1 0 .13.13 0 0 0-.13.07c-.23 0-.2-.07-.23-.13zm.45.18l.3-.14.55-.21v.11l-.18.1-.22.12-.37.2a.09.09 0 0 0 0-.06.12.12 0 0 0 0-.08zm.49.87c.26-.22.51-.45.78-.64a.12.12 0 0 1 0 .11 7.88 7.88 0 0 1-.51.63.08.08 0 0 0 .08 0c.15-.18.29-.37.45-.54a.06.06 0 0 1 0 .06l-.5.79h-.09c-.13 0-.29.09-.39 0A1.93 1.93 0 0 1 42 9c0-.1.14-.15.18-.21zm1-.27h.19c-.1.24-.24.46-.34.69v.08h.1l.18-.4a2 2 0 0 1 .17-.32s0 .12.1.17c0 .21-.16.41-.23.63a1.18 1.18 0 0 1-.13.27 1.41 1.41 0 0 1-.39.11l-.09-.11c0-.1-.14-.18-.11-.3a6.69 6.69 0 0 1 .55-.87zm.53.33h.14c-.07.24-.12.49-.17.74h.08a3.48 3.48 0 0 1 .17-.69l.15.19a5 5 0 0 1-.11.75c-.08 0-.14.09-.22.11s-.17.09-.24 0-.18-.17-.18-.29a4.28 4.28 0 0 0 .39-.81zm-.19-1.53l-.53.24c-.16.1 0 .06 0 .08a.21.21 0 0 0 .13 0c.11 0 .2-.15.32-.17a.28.28 0 0 1 0 .09l-.24.19L43 8a.43.43 0 0 1-.21 0s-.11 0-.14-.07v-.06a1 1 0 0 1 .07-.23 8.24 8.24 0 0 1 .79-.27zm0-.15c-.13.07-.28.1-.42.16s-.3.19-.45.07-.16-.07-.16-.16a2.51 2.51 0 0 1 .11-.32l.74-.09s.06.05.06.1a4.73 4.73 0 0 1-.51.13.06.06 0 0 0 0 .06l.51-.12h.08v.11zM41.41 8.9h-.07a.08.08 0 0 0 .07-.05v-.06c-.06 0 0 .06 0 0a.32.32 0 0 0-.12.12c0-.07-.08 0-.07 0S41 8.77 41 8.72s-.07 0 0-.07c-.1-.15.15 0 .2 0h.09c.06 0 0 .05 0 .07h.06c.07 0 0-.1 0-.09s-.07 0-.06.05h-.07v-.09s-.08 0-.09-.06 0 .1 0 .12v-.07c0-.07 0-.05.08 0s0 .05 0 .07v-.06a.07.07 0 0 0 0-.07s-.1-.05 0-.1V8c.1 0 0 0 .07.07a.07.07 0 0 0 .08 0V8c0-.06 0-.05.07 0s0 0 .06 0 0-.1-.08-.08 0 .06 0 .1.11 0 .08 0V8h-.07c-.07 0 0 .12.06.07v.05h.06s-.06 0 0-.07a.34.34 0 0 1 0-.09s.06-.32.12-.16 0 0 0 .08h-.07V8c0 .06 0 0 .11 0h.07v-.1c.09 0 .11.07 0 .11h-.18c.06 0 0-.07 0 0h.14V8a.06.06 0 0 1-.06 0c0 .05 0 0-.07 0a.44.44 0 1 1-.24.85zm.09.1a.11.11 0 0 0 .11-.05V9h-.13zm.22.17h-.08c-.06 0 0 .15-.1.11s0-.05 0-.08.16-.06.22-.11.01.07-.04.05zm.11-.17c.13 0 .07.21.11.31s0 .15.09.18a1.11 1.11 0 0 0 .44 0s.07.07.1.11a2.77 2.77 0 0 0 .19.32c.16.12.31-.06.48-.07h.08a3.52 3.52 0 0 0 .31.33.92.92 0 0 0 .28-.09c.09 0 .09-.09.21-.09l.26.23a.29.29 0 0 0 .2-.05 1 1 0 0 0 .29-.24v-.59H45s.22-.2.36-.24a.82.82 0 0 1 .06.49 1.92 1.92 0 0 1-.24.63h.09a.48.48 0 0 1-.1.09s-.2 0-.22.12-.1 0-.15 0a.88.88 0 0 0-.58.39 1.11 1.11 0 0 0 0 .72.15.15 0 0 1 0 .11h-.09a.28.28 0 0 1-.11-.12.39.39 0 0 0 .16.39.43.43 0 0 0 .37 0v.14c0 .05-.11.11 0 .15a.39.39 0 0 0 .33-.09.41.41 0 0 1 .1.12c-.28.11-.59.28-.89.09-.1-.08-.08-.22-.18-.31a.44.44 0 0 0-.47.09c-.06 0 0-.06-.09-.09a.35.35 0 0 0-.15-.35c-.13 0-.08-.15-.17-.2v-.1a.62.62 0 0 0-.21-.38c-.16-.31-.29-.62-.45-.93l-.43-.91v.07a1 1 0 0 1-.11-.23zm3.68-.72s0-.06.07-.05l.13.27a1.09 1.09 0 0 1 .11.33 1.51 1.51 0 0 1-.21.2.49.49 0 0 1-.31-.14 3.72 3.72 0 0 1 0-.44h.13l.06.18a.41.41 0 0 0 0 .16.06.06 0 0 0 .08 0 1.85 1.85 0 0 0-.06-.53zm-1.09 2.86c0-.07 0-.16.12-.19s0 .1 0 .14a.82.82 0 0 0 0 .55.77.77 0 0 1 0-.46v-.07a.39.39 0 0 1 0 .12.79.79 0 0 0 .07.53 1.38 1.38 0 0 0 0 .29.3.3 0 0 1-.21.14c.26-.4-.09-.69 0-1.07zm-.11.7a.23.23 0 0 1-.23 0s-.07-.05-.06-.09.11 0 .17 0a.17.17 0 0 0 .08-.11c0-.23-.1-.45 0-.69a.73.73 0 0 1 .68-.43l-.12.09a.77.77 0 0 0-.49.41 6.5 6.5 0 0 0 .14.81.24.24 0 0 1-.22.09.54.54 0 0 0 .14-.12v-.06c0-.06-.06.07-.09.08zm1.29-2.16a.6.6 0 0 0 .13-.33c0-.1 0-.25.08-.32v.53c-.06.06 0 .16-.1.22a.73.73 0 0 1-.35.28 1.82 1.82 0 0 0 .13-.89h.14a2 2 0 0 1-.09.48zm.21.22v.1a.81.81 0 0 1-.34.28c.12.07.23 0 .33-.09a.54.54 0 0 1 0 .18.6.6 0 0 1-.25.1.51.51 0 0 1-.34 0l.07-.07c.16-.26.38-.33.53-.5zm-.54.68c-.08 0-.16.11-.25.16s-.07 0-.08.08a3 3 0 0 1 .32-.16.46.46 0 0 1-.1.18 1.53 1.53 0 0 1-.55.12 1.2 1.2 0 0 1 .57-.42s.11.01.09.04zm-.53 1a.83.83 0 0 1 0-.47.08.08 0 0 1 .09 0 .22.22 0 0 1 0 .16v.08c0 .02.06-.08.08-.12S45 11 45.1 11a1.78 1.78 0 0 1-.36.57zm.08.33l.06-.15s.07-.12.14-.11a.88.88 0 0 0-.08.27v-.09a.4.4 0 0 1 .08-.17.52.52 0 0 1-.19.55.68.68 0 0 1 0-.29zm.33.21l-.19.09zm0-.39a.25.25 0 0 1 0-.15v.28-.28a.48.48 0 0 1 0 .18.91.91 0 0 1 0 .42.63.63 0 0 1 .06-.44zm-.15-.21s-.1.05-.14 0a1 1 0 0 1 .13-.27c.08-.08.12-.25.27-.22l-.17.2v.05c0 .05.15-.14.23-.21.08.24-.12.37-.26.46zm.24-.58a.54.54 0 0 1 .11-.23.34.34 0 0 1 .32-.17l-.24.22.3-.22a.17.17 0 0 1 0 .1.81.81 0 0 1-.43.31zm.51-2.47a1.29 1.29 0 0 1-.13-.32h.14zm-2.68 4.29h-.19a1.63 1.63 0 0 1-.13-.37c0-.13.19-.11.27-.17s.1.1.13.16a1.24 1.24 0 0 0-.11.25.53.53 0 0 0 .09.13zm-.27-.9s-.08.05-.13 0a.25.25 0 0 1-.06-.18c0-.06.16-.09.19 0a.18.18 0 0 1 .06.19zm-1-2.36c.12.22.23.45.33.68s.32.66.47 1a.35.35 0 0 1-.17.06c-.2-.6-.43-1.16-.63-1.74zm.75 2.12a.67.67 0 0 1-.11-.23c.06-.05.16-.05.23-.11s.07.08.11.12 0 .08 0 .13a.35.35 0 0 1-.23.09zm.11.53v-.09s.1 0 .14-.06l.23-.11a.06.06 0 0 1 .06.05.14.14 0 0 1 0 .15 1.25 1.25 0 0 1-.31.14.49.49 0 0 1-.12-.08zm0 .68v-.11s.1-.11.14-.06 0 .05 0 .08.34.08.47.2V13a.6.6 0 0 1-.59-.22zm.13.28a.08.08 0 0 1 .11 0 .54.54 0 0 1 .31.06c.08.06 0 0 .07 0s0 .08 0 .12-.17 0-.26 0a.19.19 0 0 1-.21-.18zm.57.51a.41.41 0 0 1-.38-.21h.38s.11.18 0 .21zm.16-.39a.13.13 0 0 1-.11 0s-.09-.06-.1-.11.19 0 .19-.13 0 .09.08.13a.93.93 0 0 1 .16.45.24.24 0 0 1-.24.11s-.06 0 0-.06.19 0 .19-.15-.1 0-.16 0a.5.5 0 0 1-.09-.13c.07 0 .16 0 .19-.11s-.06 0-.08 0zm-.15-.43a.55.55 0 0 1 .09.19h-.14v-.05a.31.31 0 0 1 .08-.15zm.48 1.29a.15.15 0 0 1-.15 0V14a1 1 0 0 0 .21-.11.15.15 0 0 1 0 .15zm0-.49a.06.06 0 0 1 .06 0v.13s-.26.23-.42.15 0-.06 0-.09.11 0 .16 0a.52.52 0 0 0 .24-.19zm1.92-1c-.09-.05 0-.16 0-.24s0 0-.06 0 0 .2-.13.29 0-.09 0-.16a.06.06 0 0 0-.06 0 .08.08 0 0 0 0 .09s0 .17-.11.16.06-.13 0-.2-.06 0-.09 0a.45.45 0 0 1-.09.21c0-.06.06-.12 0-.18h-.1c0 .07 0 .16-.1.2s0-.11 0-.16-.14.14-.21.21a.11.11 0 0 0 0-.09c-.15 0-.1.18-.21.22s0-.05 0-.08a1 1 0 0 1-.18.23 2.62 2.62 0 0 1-.53.25 1.21 1.21 0 0 1-.14-.27.63.63 0 0 0 .45-.07A.15.15 0 0 0 44 13a.5.5 0 0 1-.38 0 .27.27 0 0 0 .16-.05c0-.05-.12 0-.19-.06a.12.12 0 0 1-.06-.13c0-.09.14-.1.06-.18s-.15.1-.18.16 0 .17-.08.18a.36.36 0 0 1-.11 0 .24.24 0 0 1 0-.2 1.39 1.39 0 0 1 .36-.31h.13v.18c0 .07.06 0 .08.06s.21.14.33.18a.71.71 0 0 0 .29 0 3.81 3.81 0 0 0 .83-.34.12.12 0 0 0 .14.08c.08-.08.06-.2.1-.29s.06.06.1.07a.49.49 0 0 0 .26.1.58.58 0 0 1 .11.31.22.22 0 0 1-.19-.14zm-.09-1.06a.28.28 0 0 0 0 .3.58.58 0 0 0 .32.16.43.43 0 0 1-.19 0s-.1-.09-.16-.09l.29.19a.37.37 0 0 1-.27-.07.47.47 0 0 1-.19-.44c0-.19.24-.31.4-.37s.07 0 .08 0a.93.93 0 0 0-.25.15.85.85 0 0 1 .38-.14 1 1 0 0 0-.37.32zm0-.35a1 1 0 0 1-.21.1.43.43 0 0 1 .08-.19 1 1 0 0 1 .22-.2c.07 0 .14-.13.21-.06a1.14 1.14 0 0 0-.22.15.55.55 0 0 1 .34-.15v.09a2.56 2.56 0 0 0-.4.29zm.69-.15s-.07-.07 0-.11h.06a.59.59 0 0 0 .13.22c0-.07-.06-.12-.06-.2a.07.07 0 0 1 .09 0v.36a1 1 0 0 1-.2-.23zm.28.37c.13 0 .18.15.27.23a1.58 1.58 0 0 1-.16-.26.59.59 0 0 1 .29.39v.18-.06c-.06-.12-.32-.22-.33-.44zm.27-.32v-.14h.06a1.09 1.09 0 0 1 0 .4c-.13-.12-.28-.26-.26-.43a.06.06 0 0 1 .07 0c0 .08 0 .21.14.25zm0 1c0 .16-.2.26-.33.36a.75.75 0 0 0 .36-.28.74.74 0 0 1-.3.39 1 1 0 0 1-.41.16c.19-.31.51-.41.76-.61zm-1 2.77a.64.64 0 0 1-.55 0 .6.6 0 0 1-.2-.62v-.12a.58.58 0 0 0-.36.55.88.88 0 0 1-.14-.63.59.59 0 0 1 .36-.35c0-.08-.12 0-.17-.06a.25.25 0 0 1-.08-.14.38.38 0 0 1 .06-.29.52.52 0 0 0 .44.18c.29-.11.53-.38.84-.45a1.38 1.38 0 0 0 .84-.44v.08c-.18.45-.71.62-.94 1v.2a.21.21 0 0 0 .2 0 .2.2 0 0 1 0 .11.32.32 0 0 1-.34.13c-.06 0-.1-.12-.17-.07a.57.57 0 0 0 .07.43c.1.18.3.15.44.24s.09 0 .11.09a.79.79 0 0 0-.33.18zm.86-1.92V13c-.18.23-.41.44-.58.68a.18.18 0 0 1 0-.13 4.21 4.21 0 0 1 .63-.62zm-.93 1.23a.53.53 0 0 1 0 .14v-.18a.12.12 0 0 1 .05.06zm1.2.76a.68.68 0 0 1-.59.21.43.43 0 0 1-.35-.26h.11c.09 0 .17.08.24 0a1.18 1.18 0 0 0 .21.16.12.12 0 0 0 .1 0 .12.12 0 0 1-.1-.06.6.6 0 0 1-.21-.59 2.39 2.39 0 0 1 .38-1.07 1.9 1.9 0 0 0 .13-.21 2.47 2.47 0 0 0-.56.95 1.37 1.37 0 0 0 0 .62l-.23-.1s-.12 0-.16-.06a.37.37 0 0 1 0-.23c0-.09.13-.07.18-.12a.49.49 0 0 0 .17-.4c.16-.27.43-.49.6-.76a1.35 1.35 0 0 0 .26-.73 1.45 1.45 0 0 1-.09.73 9.72 9.72 0 0 0-.47 1.23.73.73 0 0 0 0 .68.38.38 0 0 0 .33.08zm.4-3.32c.06 0 .06-.14.08-.21a.81.81 0 0 1 .18-.34c.1-.09.07-.06.1 0a1.35 1.35 0 0 1-.36.78 1.36 1.36 0 0 1-.36-.78h.1s.22.19.18.34.07.19.13.24zm.55 2.91a.56.56 0 0 1 0 .28.43.43 0 0 1-.21-.05s-.07-.09-.12-.07a.7.7 0 0 0 .17.29v.13a.53.53 0 0 1-.24.18.52.52 0 0 1-.24-.18.09.09 0 0 1 0-.13.7.7 0 0 0 .17-.29s-.08.06-.12.07a.44.44 0 0 1-.21.05.56.56 0 0 1-.15-.28c.1-.55.24-1.08.37-1.62v.9a2.56 2.56 0 0 0 0 .64 2.49 2.49 0 0 0 0-.64v-.9a6.12 6.12 0 0 1 .58 1.62zm-.21-1.4a5.53 5.53 0 0 1 .46 1.37c0 .11 0 .25-.11.29a2.42 2.42 0 0 0-.06-.6 2 2 0 0 0-.08-.48c-.08-.16-.17-.38-.21-.58zM47 14.18a2.39 2.39 0 0 0-.06.6c-.11 0-.12-.18-.11-.29a5.55 5.55 0 0 1 .46-1.37 3.1 3.1 0 0 1-.15.58c-.04.2-.14.3-.14.48zm.63-2a.08.08 0 0 1-.16 0 1.79 1.79 0 0 1-.27-.59v-.19a4 4 0 0 0 .27.42.75.75 0 0 0 .08.33.75.75 0 0 0 .09-.33 4 4 0 0 0 .27-.42v.19a1.8 1.8 0 0 1-.33.63zm.09 3.17l-.17.08-.17-.08a.49.49 0 0 1-.21-.3 1 1 0 0 0 .37.29 1 1 0 0 0 .37-.29.49.49 0 0 1-.24.34zm.82-.23a.68.68 0 0 1-.59-.21.38.38 0 0 0 .38-.09.73.73 0 0 0 0-.68 9.84 9.84 0 0 0-.47-1.23 1.43 1.43 0 0 1-.09-.73 1.35 1.35 0 0 0 .26.73c.17.27.44.49.6.76a.49.49 0 0 0 .17.4c.06.05.16 0 .18.12a.38.38 0 0 1 0 .23.24.24 0 0 0-.16.06l-.23.1a1.35 1.35 0 0 0 0-.62A2.46 2.46 0 0 0 48 13l.13.21a2.39 2.39 0 0 1 .38 1.07.6.6 0 0 1-.21.59.12.12 0 0 0-.1.06.12.12 0 0 0 .1 0 1.18 1.18 0 0 0 .21-.16c.07.09.15 0 .24 0h.11a.43.43 0 0 1-.37.38zm-.32-2.2a4.2 4.2 0 0 1 .67.63.17.17 0 0 1 0 .13c-.17-.24-.4-.45-.58-.68zm.65 0c.32.06.55.33.84.45a.53.53 0 0 0 .44-.18.38.38 0 0 1 .06.29.25.25 0 0 1-.08.14s-.17 0-.17.06a.59.59 0 0 1 .36.35.88.88 0 0 1-.14.63.58.58 0 0 0-.36-.55v.12a.6.6 0 0 1-.2.62.64.64 0 0 1-.55 0 .79.79 0 0 0-.39-.13c0-.05.08-.06.11-.09s.34-.06.44-.24a.58.58 0 0 0 .07-.39c-.06 0-.1.06-.17.07a.32.32 0 0 1-.34-.13.19.19 0 0 1 0-.11.21.21 0 0 0 .2 0c.06 0 0-.14 0-.2-.23-.42-.76-.59-.94-1v-.08a1.38 1.38 0 0 0 .77.41zm.28 1.27h.08v.18a.52.52 0 0 1-.13-.18zm-.42-1.47v.06a1 1 0 0 1-.41-.16.73.73 0 0 1-.29-.39.75.75 0 0 0 .36.28s-.29-.2-.33-.36c.19.16.51.26.62.57zm-.76-.8v.06-.18a.59.59 0 0 1 .3-.39c0 .09-.13.16-.16.26s.14-.22.27-.23c0 .23-.27.33-.41.47zm.13-.67c.11 0 .09-.17.14-.25a.06.06 0 0 1 .07 0 .62.62 0 0 1-.26.43 1.1 1.1 0 0 1 0-.4h.06c.06 0 0 .09 0 .14s-.11 0-.06.07zm.55-.16a1 1 0 0 1-.29.27V11h.09s0 .12-.06.2a.59.59 0 0 0 .13-.22h.06a.18.18 0 0 1 0 .1zm-1.1.16c-.24-.51-.84-.3-1.28-.41a.43.43 0 0 1-.3-.38V6.87h3.17v3.57a.43.43 0 0 1-.3.38c-.5.12-1.09-.1-1.33.41zm-.79-8.13c.16-.14.35-.22.52-.37l.27-.24.27.24c.16.15.36.23.52.37h-.18s.17.18.26.27h-.22a1.41 1.41 0 0 0 .23.24 2.25 2.25 0 0 1-.52.3h-.09a.69.69 0 0 0 .34.06c-.08.13-.17.25-.24.38a3.69 3.69 0 0 1-.23.51 1.31 1.31 0 0 0-.08.24L47.42 5c-.11-.16-.14-.35-.23-.51s-.16-.25-.24-.38a.69.69 0 0 0 .34-.06h-.09a2.26 2.26 0 0 1-.52-.3 1.45 1.45 0 0 0 .23-.24h-.22c.08-.09.21-.16.26-.27s-.19-.12-.23-.15zm.73-1.61a.09.09 0 0 1 .1 0s.06.08.06.13a.13.13 0 0 1-.23 0 .1.1 0 0 1 0-.14zm0-.26a.11.11 0 0 1 0-.1.17.17 0 0 1 .07-.06.16.16 0 0 1 .07.06.11.11 0 0 1 0 .1l-.07.07a.27.27 0 0 1-.13-.08zm0 .7h.14a.14.14 0 0 1 0 .13.12.12 0 0 1-.23-.08.14.14 0 0 1 0-.08zm.17 4.17c0 .24.14.43.14.66h-.12a1.36 1.36 0 0 1 0-.65zm0-.45a1.17 1.17 0 0 1 .2-.72l.14-.14V5a3.16 3.16 0 0 1-.36.69zm.14.54a1.55 1.55 0 0 1 0-.41l.2-.24c-.07.24-.2.46-.23.65zm.09-.21a.84.84 0 0 1 0 .68v-.03c0-.05-.1-.18-.07-.29a1.62 1.62 0 0 1 .07-.36zm.08-.3a1.37 1.37 0 0 1 .23-.92 2.38 2.38 0 0 1 0 .39 2.22 2.22 0 0 1-.2.55zm.17.56a.71.71 0 0 1 0-.74 6 6 0 0 1 0 .81zm0 .27a.6.6 0 0 1 0 .22H48a2.46 2.46 0 0 0 .06-.28l.09.07zm-.33-1.77a.72.72 0 0 1 .09-.23 1.24 1.24 0 0 1 .45-.45 1.16 1.16 0 0 1-.53.7zm.59 1.33a.76.76 0 0 1-.09-.24.81.81 0 0 1 .12-.62 1.64 1.64 0 0 1 0 .88zm0 .64h-.16a1.82 1.82 0 0 1 0-.4v.07c0 .05.19.25.21.37zm-.17-1.43a1 1 0 0 1 .12-.57c.07 0 .09-.12.17-.16a2.73 2.73 0 0 1-.21.62v.13zm.36 1.27l.11.16a.21.21 0 0 1-.13 0 1 1 0 0 1-.12-.43 1.31 1.31 0 0 1 .18.28zm0-2.24a1.54 1.54 0 0 0-.3.31.73.73 0 0 1 .27-.49s-.06.11 0 .16zm0 .55a1 1 0 0 1-.07.45.61.61 0 0 1 .13-.44zm-.09-.84h-.06a.38.38 0 0 1 .25-.26h.07c0 .14-.07.28-.2.28zm-.08-.14A.77.77 0 0 1 48 4l.35-.21h.08v.14zm-1.79 2.51v-.05a1.79 1.79 0 0 1 0 .4h-.16c-.06 0 .15-.22.16-.35zm-.11-1.08a.81.81 0 0 1 .12.62.76.76 0 0 1-.09.24 1.65 1.65 0 0 1 0-.86zm.14-.11a2.79 2.79 0 0 1-.21-.62c.08 0 .1.11.17.16a1 1 0 0 1 .12.57l-.07-.11zm0-1.09a1.24 1.24 0 0 1 .45.45.73.73 0 0 1 .09.23 1.15 1.15 0 0 1-.58-.69zm.59.82a1.16 1.16 0 0 1 .2.72A3.18 3.18 0 0 1 47 5c0-.06-.07-.1 0-.16l.21.09zM47 6.49a2.5 2.5 0 0 0 .06.28h-.13a.61.61 0 0 1 0-.22v-.06zm-.12-.11a5.92 5.92 0 0 1 0-.81.71.71 0 0 1 0 .74v.07zm0-1.17a2.51 2.51 0 0 1 0-.39 1.37 1.37 0 0 1 .23.92 2.24 2.24 0 0 1-.27-.53zm.25.84a1.69 1.69 0 0 1 .1.35c0 .11-.07.19-.07.29a.84.84 0 0 1 0-.67zm.08-.5l.15.24a1.53 1.53 0 0 1 0 .41 1.23 1.23 0 0 1-.16-.65zm.24.56a1.36 1.36 0 0 1 0 .65h-.12c-.06-.22.08-.41.08-.65zM46.89 4a.77.77 0 0 1-.37-.09s-.07-.07-.06-.11h.08zm-.4.07s-.19-.14-.27-.23h.07a.38.38 0 0 1 .26.24zm-.09.09a.74.74 0 0 1 .27.49 1.52 1.52 0 0 0-.3-.31c.1-.06 0-.13 0-.18zm0 1.21a1 1 0 0 1-.07-.45.61.61 0 0 1 .08.46zm.11.94a1 1 0 0 1-.12.43.21.21 0 0 1-.13 0l.11-.16a3 3 0 0 1 .15-.26zM48.83 11a.55.55 0 0 1 .34.15 1.16 1.16 0 0 0-.22-.15.39.39 0 0 1 .21.06 1 1 0 0 1 .22.2.43.43 0 0 1 .08.19 1 1 0 0 1-.21-.1 2.57 2.57 0 0 0-.5-.18.76.76 0 0 0 .09-.17zm.68-.18l-.25-.22a.33.33 0 0 1 .32.17.54.54 0 0 1 .11.23.81.81 0 0 1-.56-.23.18.18 0 0 1 0-.1l.3.22zm.63.32a.08.08 0 0 1 .09 0 .83.83 0 0 1 0 .47 3.46 3.46 0 0 1-.35-.53c.1 0 .16.08.21.16s0 .12.08.12 0-.05 0-.08v-.14zm-.21.21a1 1 0 0 1 .13.27h-.14a.78.78 0 0 1-.38-.4c.08.07.14.17.23.21s0 0 0-.05l-.17-.2a1.18 1.18 0 0 1 .34.16zm-.22.62v-.28a.26.26 0 0 1 0 .15.64.64 0 0 1-.15.5.91.91 0 0 1 0-.42.5.5 0 0 1 0-.18V12c0 .09.15 0 .16-.06zm-.66.23c.1-.06.21-.08.29-.19l-.16.09A.44.44 0 0 1 49 12a.58.58 0 0 0 .27-.18.28.28 0 0 0 0-.3 1 1 0 0 0-.39-.26 1 1 0 0 1 .38.14.94.94 0 0 0-.25-.15h.08s.38.18.4.37a.47.47 0 0 1-.19.44c-.06 0-.14.1-.24.07zm3.46.94a.62.62 0 0 1-.37.09.17.17 0 0 1 .16-.12c.13-.06.28-.15.28-.32s0-.08.07-.1.06 0 .07.06a.39.39 0 0 1-.2.39zm.3-.18a1.23 1.23 0 0 0 0-.21h.13a.38.38 0 0 1-.13.16zm.2-.31c-.09 0-.07-.18-.17-.14s0 .07 0 .11h-.08c-.12 0-.1-.19-.21-.22s0 .06 0 .1a2.23 2.23 0 0 0-.12.33.23.23 0 0 1-.13.11c0-.09.1-.17.07-.28s-.16-.16-.24-.27v.14a.64.64 0 0 0-.18.29.21.21 0 0 1-.19-.07.86.86 0 0 1-.25-.39 13.62 13.62 0 0 1 1.38 0h.19a.45.45 0 0 1-.08.29zm.22-.46a.06.06 0 0 1-.07 0 .12.12 0 0 1 0-.13.07.07 0 0 1 .1 0v.13zm-.57-.89a.17.17 0 0 1 .15.06.47.47 0 0 1 .2.13.66.66 0 0 1 .2.36h-.55zm.34.7a.11.11 0 0 1 0 .13h-.14a.11.11 0 0 1 0-.11.19.19 0 0 1 .08-.07s0 .05.06.05zm-.8-1.17a.1.1 0 0 1 0-.1h.11s.1-.1.16-.1 0 .12 0 .14a.12.12 0 0 0 .09 0v.09h-.06v.08a.83.83 0 0 1-.16 0 .07.07 0 0 0 0-.08h-.18zm.33.53a.26.26 0 0 1-.18 0 .08.08 0 0 1-.08-.07.11.11 0 0 1 0-.11.15.15 0 0 1 .15-.05.29.29 0 0 1 .1.09.12.12 0 0 1 0 .13zm0 .5s-.09.11-.17.08a.22.22 0 0 1-.12-.09.16.16 0 0 1 0-.15.18.18 0 0 1 .17 0 .1.1 0 0 1 .09.07v.08zm-1-.23a1 1 0 0 1 .59-.46v.55h-.56a.25.25 0 0 1 0-.1zM52 12a.12.12 0 0 1-.06.13.14.14 0 0 1-.14 0 .09.09 0 0 1 0-.1s.08-.09.14-.06 0 0 0 .07zm-.52 0c0-.05.1 0 .13 0a.09.09 0 0 1 0 .09s-.07.06-.11 0a.09.09 0 0 1 0-.05zm0 .24a10.58 10.58 0 0 1 1.19 0c.22 0 .44.06.66.07a.14.14 0 0 0-.1.05l-.59-.08h-1.26l.08-.05zm-.63.45c.16 0 .32.14.48 0s.09-.1.14-.13a.19.19 0 0 1 .06.09h-.07a.08.08 0 0 0 0 .08h.14s-.1 0-.13.07.11 0 .18 0a.31.31 0 0 1 .24.07c.06.07-.07 0-.1 0h.16c.09 0 .16-.31.28-.45s.06 0 .09 0a.1.1 0 0 1 0 .08.9.9 0 0 1-.53.65 4 4 0 0 1-.47-.22c-.14 0-.19-.19-.33-.19s0 .06-.06 0-.12-.15-.21-.18 0 .07 0 .1-.08-.17-.18-.16 0 .07 0 .09-.12-.18-.24-.18 0 .08 0 .12c-.07-.06-.09-.18-.18-.19s.06.06 0 .09-.09-.2-.2-.21 0 .12 0 .18-.1-.09-.11-.15a.09.09 0 0 0-.11-.06.07.07 0 0 0 0 .07s.06.08 0 .13-.09-.22-.22-.22 0 .13 0 .19-.07 0-.1 0a.23.23 0 0 1-.09-.15 1.2 1.2 0 0 0 0-.3.48.48 0 0 0 .21-.09s.06-.07.1-.07 0 .21.1.29.15-.12.2-.21c0 .11 0 .27.2.27a5.82 5.82 0 0 0 .78.58zm-.74-.4a.52.52 0 0 1-.19-.55.4.4 0 0 1 .08.17V12a.85.85 0 0 0-.07-.27c.06 0 .11.06.14.11l.06.15a.17.17 0 0 1 0 .29zm.38-.07a.3.3 0 0 1-.21-.14 1.31 1.31 0 0 0 0-.29.78.78 0 0 0 .07-.53.37.37 0 0 1 0-.12v.07a.77.77 0 0 1 0 .46.82.82 0 0 0 0-.55V11c0-.05.1.12.12.19.17.37-.18.66 0 1zm-.38-1.63a.73.73 0 0 1 .68.43 2 2 0 0 1 0 .69.17.17 0 0 0 .08.11H51c.06 0 0 .07-.06.09a.23.23 0 0 1-.23 0s0-.06-.07 0 0 0 0 .06.1.07.14.12a.24.24 0 0 1-.22-.09c0-.27.19-.51.14-.81a.77.77 0 0 0-.49-.41l-.12-.09zm.27.41a1.54 1.54 0 0 1-.56-.12.47.47 0 0 1-.1-.18c.11 0 .21.11.32.16l-.08-.08a1.85 1.85 0 0 0-.25-.16 1.21 1.21 0 0 1 .69.37zm-.58-.56a.51.51 0 0 1-.34 0 .6.6 0 0 1-.25-.1.58.58 0 0 1 0-.18c.1 0 .21.16.33.09a.8.8 0 0 1-.34-.28c.15.18.37.24.5.45.07 0 .1 0 .12.06zm-.11-.4a.73.73 0 0 1-.35-.28c-.06-.06 0-.16-.1-.22V9c.09.07 0 .22.08.32a.6.6 0 0 0 .13.33 2 2 0 0 1-.09-.48h.14a1.8 1.8 0 0 0 .14.83zm-.46-1.84h.14a1.27 1.27 0 0 1-.13.32zm.52.69a.49.49 0 0 1-.31.14 1.48 1.48 0 0 1-.21-.2 1.15 1.15 0 0 1 .11-.33l.13-.27a.08.08 0 0 1 .07.05 1.84 1.84 0 0 0-.07.44.06.06 0 0 0 .08 0 .42.42 0 0 0 0-.16l.06-.18s.08.06.13 0a3.55 3.55 0 0 1 0 .53zm.39.28a1.47 1.47 0 0 1-.26-.21c0-.2.06-.4.08-.6 0 0 .08-.1.12-.08s0 .32 0 .48h.06v-.47h.06a.07.07 0 0 1 .06.07 3.18 3.18 0 0 1 .07.6zm.54.88s-.08.06-.12 0-.22-.11-.28-.22v-.61a.48.48 0 0 1 .16-.14 1.32 1.32 0 0 1 0 .28v.33h.08v-.62h.11a.15.15 0 0 1 .15.15l.07.6a.22.22 0 0 1-.17.2zm0-1.5a1.7 1.7 0 0 1-.12-.39v-.07c0-.05 0 0 .06 0a6.35 6.35 0 0 1 .29.6.5.5 0 0 1-.17.26 1.5 1.5 0 0 1-.34-.11c0-.18-.07-.34-.07-.52l.11-.05a3.52 3.52 0 0 1 .12.35.07.07 0 0 0 .1 0v-.07zm.32-.47V8l.08.09.28.39a.64.64 0 0 1-.07.21.43.43 0 0 1-.29 0c-.07-.19-.2-.36-.27-.55a.2.2 0 0 1 .13 0c.09.11.14.24.23.34s.06 0 .09 0a2.51 2.51 0 0 0-.18-.4zm.58 0l-.24-.27v-.06a.12.12 0 0 0 .1-.06l.16.12a2.9 2.9 0 0 1 .3.25.77.77 0 0 1 0 .3c-.08.09-.22.05-.34.06q-.2-.26-.38-.54a.07.07 0 0 1 0-.06c.12.11.23.24.36.34a.07.07 0 0 0 .07 0zm.53-2a3 3 0 0 0-.57.14V6.1l.74-.32c.13 0 .21.1.31.16s-.06.2-.08.3l-1 .21v-.11A3.48 3.48 0 0 1 52 6.2a.27.27 0 0 0 .22-.07.06.06 0 0 0-.11-.13zm-.61.5l.9-.16c.1 0 .15.09.22.14a.19.19 0 0 1 .1.14 1 1 0 0 1-.27.24 2.66 2.66 0 0 1-.79-.08.15.15 0 0 1 0-.06h.57a.07.07 0 0 0 0-.09h-.66l-.06-.08zm.07.59l.51.12a.06.06 0 0 0 0-.06A4.66 4.66 0 0 1 51.6 7a.12.12 0 0 1 .06-.1l.74.1a2.58 2.58 0 0 1 .12.25c0 .09-.11.11-.16.16s-.29-.06-.45-.07a1.08 1.08 0 0 1-.42-.16c-.14-.07 0 0 0-.05zm.67.42a1 1 0 0 1 .07.23v.08c0 .06-.09 0-.14.07A.43.43 0 0 1 52 8l-.25-.2-.24-.19a.28.28 0 0 1 0-.09c.11 0 .2.13.32.17a.21.21 0 0 0 .13 0v-.06s-.33-.19-.49-.29q.39.1.77.24zM51.4 10c-.07.08-.17 0-.24 0s-.14-.09-.22-.11a6.16 6.16 0 0 0-.11-.75l.17-.22c.06.23.13.45.17.69h.08c0-.25-.11-.49-.17-.74 0-.05.1 0 .14 0 .1.27.22.53.31.81s-.06.21-.13.32zm.81-.28l-.09.11a1.4 1.4 0 0 1-.39-.11 1.16 1.16 0 0 1-.13-.27 4.75 4.75 0 0 1-.23-.63c.06 0 0-.13.1-.17a2 2 0 0 1 .17.32l.18.4h.1v-.08c-.1-.23-.24-.45-.34-.69h.19a6.66 6.66 0 0 1 .52.85c.06.06 0 .13-.07.23zm.7-.37c-.1.12-.26 0-.39 0h-.09l-.5-.79a.06.06 0 0 1 0-.06c.17.18.3.36.46.54a.08.08 0 0 0 .08 0 7.79 7.79 0 0 1-.47-.75.11.11 0 0 1 0-.11c.27.19.51.42.78.64 0 .06.14.1.15.18a2.05 2.05 0 0 1 0 .33zm.57-.51a1.39 1.39 0 0 1-.39 0c-.3-.25-.6-.48-.88-.74a.19.19 0 0 1 .17 0c.21.14.42.31.63.46a.07.07 0 0 0 .07-.07c-.19-.17-.4-.31-.6-.47a1 1 0 0 1 0-.13c.32.18.66.33 1 .52a.59.59 0 0 1 .07.27.16.16 0 0 1-.07.12zm.52-.66a2.79 2.79 0 0 1-.39.13c-.25-.11-.49-.25-.73-.38l-.22-.12-.18-.1a.15.15 0 0 0 0-.11l.55.21.32.13a.1.1 0 0 0 .09-.06c0-.06 0 0-.06-.06-.25-.08-.5-.21-.75-.3s.08-.11.14-.07c.32.1.64.17 1 .27a.19.19 0 0 1 .2.1c-.11.12.03.18.03.36zm.26-.85a.09.09 0 0 1 0 .11l-.29.17h-.1c-.37-.08-.73-.19-1.09-.3a.13.13 0 0 1 0-.09 7.36 7.36 0 0 1 .88.13v-.08a6.41 6.41 0 0 1-1-.18.17.17 0 0 1 .03-.09h1.22a.78.78 0 0 1 .3.31zm.11-.74v.06a1.33 1.33 0 0 1-.37.27 8.72 8.72 0 0 1-1.25-.06l.1-.11h.83a.06.06 0 0 0 0-.08h-.82c-.08 0-.1-.11-.16-.15.38 0 .75-.1 1.15-.11a.24.24 0 0 1 .27.07l.2.11zm0-.83c0 .11-.07.19-.13.28s-.33.13-.49.19l-1 .12a.17.17 0 0 1 .09-.15l.66-.2a.18.18 0 0 0 .16 0v-.09l-.83.09v-.16c.38-.08.73-.23 1.11-.3.14 0 .23.14.35.22zm-.13-.88V5a3.68 3.68 0 0 1-.22.45c-.37.13-.77.23-1.16.33 0 0-.14.05-.19 0a9.07 9.07 0 0 1 1-.41v-.13a9.94 9.94 0 0 1-1 .36c0-.18.19-.23.3-.32l.82-.5.37.1zm-1.91-.16a1.87 1.87 0 0 0 0-.37 5.38 5.38 0 0 0 1-1.16V3.1h-.08a1.12 1.12 0 0 1-.23.38 7.45 7.45 0 0 1-.61.65.11.11 0 0 0 0-.09V4l1-1.25a2.2 2.2 0 0 1 .29-.37c.1 0 .09.1.13.16a1.25 1.25 0 0 1-.08.87 6.45 6.45 0 0 1-1.17 1.26l-.19.17zm1.34-1a2.8 2.8 0 0 1 .3-.28s.07.07.1.11a.82.82 0 0 1-.21.86 6.3 6.3 0 0 1-.68.48 3.9 3.9 0 0 1-.6.38v-.12h-.06c.34-.25.66-.53 1-.79a.47.47 0 0 0 .13-.22.14.14 0 0 0 0-.08h-.07a.82.82 0 0 1-.21.27l-1 .74V5c.44-.43.88-.89 1.36-1.32zm-2.14 1.22a9.58 9.58 0 0 1 .67-.76.84.84 0 0 1-.3.84 3.69 3.69 0 0 1-.34.28c-.09-.21.18-.26.25-.4s.14-.1.1-.17l-.37.27s-.01 0-.01-.06zm.51.19a1.35 1.35 0 0 1 .39.09.08.08 0 0 1 0 .09l-.11.29a5.2 5.2 0 0 1-.53.26c-.18.09-.28.12-.42.18s-.1 0-.1-.08c.23-.13.44-.27.68-.38a.06.06 0 0 0 0-.08.07.07 0 0 0-.09 0 4.29 4.29 0 0 1-.55.29 8.41 8.41 0 0 1 .69-.66zm-1.67 2.32c.18-.15.38-.34.32-.58s-.25-.28-.36-.42c-.15-.36.18-.62.42-.85s.42-.39.62-.6c.15.53-.43.81-.71 1.19a.49.49 0 0 0 .15-.08c.1 0 .18-.15.29-.12s.27 0 .23.2 0 .17-.12.21-.23 0-.34.08a.31.31 0 0 0 .16 0h.23a1.24 1.24 0 0 1 .21.24c0 .12-.13.19-.18.29s-.2 0-.34 0 0 0 0 .05.39.07.42.28.07.17 0 .2a.65.65 0 0 1-.25 0l-.27-.25c0 .09.12.15.18.23s.07.11 0 .17a.44.44 0 0 0 0 .14.29.29 0 0 1-.29 0 .61.61 0 0 1-.08-.13l-.06-.13a.06.06 0 0 0-.08 0 .52.52 0 0 0 0 .12c0 .1.1.2 0 .29s-.12.11-.19.07-.14 0-.18-.08V7.7H50a.85.85 0 0 1 0 .37.19.19 0 0 1-.22.1.25.25 0 0 1-.18-.29.69.69 0 0 1 .09-.18.4.4 0 0 0 0-.1.35.35 0 0 0-.07.12c0 .13-.09.29-.28.23s.14 0 .16-.09-.12 0-.15-.05v-.26s.06-.06 0-.1 0-.14 0-.22.11 0 .16 0a.94.94 0 0 0 .86.22zm-.74-.71l.19-.1a.54.54 0 0 1-.26.42.36.36 0 0 1-.3 0c-.16 0-.09-.27-.1-.32h-.25a1.3 1.3 0 0 1-.31-.48 1 1 0 0 0 1 .47zm-.5-.45h.1a.64.64 0 0 1-.37.09 1.22 1.22 0 0 1-.29-.4.26.26 0 0 1 0-.14.76.76 0 0 0 .56.44zm-.49-1.51a1.69 1.69 0 0 1 .17-.32s0 .14.06.11a1.09 1.09 0 0 1 .21-.14 1.07 1.07 0 0 1-.44.34zm.23 0a3 3 0 0 0 .49-.58c.06.33-.29.46-.49.61zm1.44 0c-.06-.11-.13-.27-.28-.27a3.18 3.18 0 0 1-.58.07l.09-.06a.68.68 0 0 1 .46-.1.51.51 0 0 1 .26.18.28.28 0 0 1 0 .21zm.85-.23a.15.15 0 0 1-.09.1c-.32.06-.57-.16-.82-.32.32 0 .55.32.9.26zm-.6-1.06a.44.44 0 0 1 .39.2.55.55 0 0 1 .1.36c-.13-.18-.36-.14-.53-.09l-.52.21h-.08a3 3 0 0 0 .63-.65zm.56-.78a.56.56 0 0 1-.19.15c.13-.35-.09-.65-.15-1a.21.21 0 0 0 .1.21v-.21A.17.17 0 0 0 51 2v-.13V2v-.16.09c.07.25.26.56.06.81zM52.5 3a.38.38 0 0 0-.24-.2.55.55 0 0 1-.4-.1v.11c0 .19.25.24.17.44a.6.6 0 0 1-.23.28.17.17 0 0 1 0-.09 1.44 1.44 0 0 0-.21-.55c0-.24.12-.42.11-.66a.59.59 0 0 0-.16-.41 1.7 1.7 0 0 1 .6.17.09.09 0 0 1 0 .09c-.08.17-.24.36-.13.55s.59-.08.53.29c0 .08-.01.08-.04.08zM51 1.52c.08 0 .14.06.22.07a.94.94 0 0 0-.21-.1.32.32 0 0 1 .24.07l-.1-.11h-.08l.2.07a.58.58 0 0 1-.1-.09c.15 0 .25.16.34.28h-.28c.39.07.91-.14 1.09.32.1.25-.3.36-.2.58.12 0 .3 0 .35.08s-.06 0-.1 0a.93.93 0 0 1-.4-.07c-.1-.07.16-.32.22-.5s0-.14-.08-.17a4.14 4.14 0 0 0-1-.23c0-.11-.18-.07-.27-.11s.1-.1.16-.09zm-.2 1.31a3 3 0 0 0-.25-1 .15.15 0 0 1 .07-.11c.12-.09.28 0 .42 0-.11 0-.31 0-.38.11a7.42 7.42 0 0 0 .19.79.47.47 0 0 1-.11.42 1 1 0 0 1-.42.15c.17-.19.39-.19.48-.36zm-.46.55h.06v.12a2.55 2.55 0 0 1-.9.87c0-.12.15-.13.22-.21a1.48 1.48 0 0 0 .6-.77zm-.22-.59a.14.14 0 0 1 0-.1.2.2 0 0 1 0 .11zm0-.5h.07l.07.08c.07.08 0 .06 0 .09s0 0-.06.06-.07-.09-.11-.13a.13.13 0 0 1 0-.09zm0 .3s0 .06-.08 0-.1-.1-.09-.16.07-.13.11 0 .09.06.07.12zM50 3s-.08-.06-.07-.11a.09.09 0 0 1 .1-.08v.09A.31.31 0 0 0 50 3zm0 .08zm0-.89zm-.18 0a.06.06 0 0 1 .07 0 .32.32 0 0 1 .08.11.11.11 0 0 1-.07.12h-.07a.55.55 0 0 1-.05-.17zm0 .28zm0 .09s.11.1.08.17 0 .08-.09.07a.23.23 0 0 1-.07-.09.18.18 0 0 1 .09-.14zm0 .43zm0 .06zm-.08-.19zm-.19-.36h.07v.09a.09.09 0 0 1-.08 0 .09.09 0 0 1-.08 0l.15-.08zm0-.18a.08.08 0 0 1 0-.07.08.08 0 0 1 0 .07zm0 .47a.1.1 0 0 1 0 .09.08.08 0 0 1-.11 0 .1.1 0 0 1 .18-.08zm.15.21zm-.2-1.26v-.07h.1v-.12h.08v.12h.1c.04 0 0 .07 0 .09h-.1v.1h-.06v-.1zm.07.18h.14a.12.12 0 0 1 0 .09h-.07a.08.08 0 0 1 0-.06.12.12 0 0 1 0-.06zm0 1.09zm-.14-.22a.1.1 0 0 1-.09-.07c0-.07 0-.11.08-.17a.18.18 0 0 1 .06.16.24.24 0 0 1 0 .1zm.07.09zm0 .12zm-.1 0zm-.1 0v-.16l.1.08s-.07.08-.1.08zm0 .09zm.16-.59zm-.06-.3a.06.06 0 0 1 .07 0v.16c0 .05 0 .07-.07 0s-.08-.06-.07-.12a.33.33 0 0 1 .1-.11zm-.11 0zm.06.28a.15.15 0 0 1-.09.16c-.09.05-.06 0-.08 0s0-.1.06-.15.11 0 .14 0zM49 2.5v-.09s0-.07.07-.08h.07a.14.14 0 0 1 0 .08.13.13 0 0 1-.11.13c-.11 0 0-.07 0-.09zm.1.35a.2.2 0 0 1 0-.12s.07 0 0 .1zm-.66.47h1.61c.1.25-.06.47-.24.65a2 2 0 0 1-.33.25 1.09 1.09 0 0 1 .16-.3c-.15 0-.18.15-.28.22l-.4.17c0-.07.07-.12.09-.18s.25-.21.34-.34a.07.07 0 0 0 0-.06c-.07 0-.11.09-.17.13a1.22 1.22 0 0 1-.44.29.82.82 0 0 1 .55-.47.07.07 0 0 0 0-.07c-.27.06-.62.21-.89 0h.87a2.45 2.45 0 0 1 .51.2.22.22 0 0 0 .19 0c0-.06.12-.12.1-.2a.29.29 0 0 0-.22-.06 5.84 5.84 0 0 1-1.28-.07.1.1 0 0 1-.1-.09zm1.11.28a.18.18 0 0 1 .16 0s0 .09-.06.06 0-.08-.06-.11zm.32.08a.13.13 0 0 1 0-.08.09.09 0 0 1 0 .06zM48.45 3a2.67 2.67 0 0 1-.54-.5c0-.06.09 0 .11.06s.33.25.47.39zM48 2.24c-.06 0-.12-.1-.1-.17s.08-.14.15-.13l.07.11v.14zm0 .13s.11-.09.11 0zm.17-.37a.08.08 0 0 1-.07-.06c0-.06 0-.1.08-.14a.29.29 0 0 1 0 .15zm-.08-.74a.08.08 0 0 1 .11 0c.06 0 .07.08.1.12s0 .09 0 .13 0 .08-.09.09-.1-.13-.16-.19a.21.21 0 0 1 .08-.2zm0 .45s-.06.09-.12.08-.14-.14-.13-.24.11-.19.17-.07.17.09.14.18zM48 1a.11.11 0 0 1 .08 0v.06c0 .06 0 0-.06 0S48 1 48 1zm-.27 0a.09.09 0 0 1 .11 0 .47.47 0 0 1 .11.17c0 .08-.07.12-.11.17s-.08 0-.11-.08a.57.57 0 0 1 0-.26zm0 .42zm.06.13c0 .08.16.15.12.25s-.08.12-.14.11a.35.35 0 0 1-.11-.13.27.27 0 0 1 .12-.21zm0 .64h-.07a.06.06 0 0 1 .07 0zm0 .09h-.08a.07.07 0 0 1 .14 0zM47.73 2zm-.06.39h.13a6.62 6.62 0 0 0 .59.56 2.59 2.59 0 0 1-.73-.54zm0-.09a.08.08 0 0 1-.07 0 .07.07 0 0 1 .07 0zm-.35-2V.18h.15c0-.06-.07-.12 0-.18h.12v.18s.09-.08.15 0 0 .1 0 .14h-.14v.14h-.09V.32zm.1.26h.22a.18.18 0 0 1 0 .13.11.11 0 0 1-.08.08h-.11a.12.12 0 0 1-.08-.08zm0 1.65a.07.07 0 0 1 .07 0 .07.07 0 0 1-.07 0s-.1.1-.08.07zm0 .16a2.58 2.58 0 0 1-.73.54 6.67 6.67 0 0 0 .59-.56h.13zM47 2.2h-.06c-.06 0-.07-.1-.06-.17l.07-.11c.07 0 .1.08.15.13s-.1.1-.1.15zm0 .14zm.14-.12a.06.06 0 0 1 .07 0h-.07zm.08.11h-.08a.07.07 0 0 1 .08 0zm0-.29v.07s.06-.09 0-.09zm-.07-.1c-.06 0-.1-.07-.14-.11s.07-.17.12-.25a.27.27 0 0 1 .09.23.35.35 0 0 1 0 .14zm.08-.49zM47.18 1a.09.09 0 0 1 .11 0v.23a.08.08 0 0 1-.1.08.19.19 0 0 1-.11-.17.47.47 0 0 1 .1-.14zM47 1h-.06c-.06 0 0 0 0-.06A.11.11 0 0 1 47 1zm.09.42c0 .09-.08.16-.13.24s-.08 0-.12-.08 0-.15.09-.23.13 0 .18.08zm-.46-.07v-.11s0-.1.1-.12a.08.08 0 0 1 .11 0 .2.2 0 0 1 0 .12c-.06.06-.07.17-.16.19zm.14.52a.3.3 0 0 1-.06-.19s.1.07.08.14 0 .07 0 .06zm.14.62s.08-.12.11-.06a2.68 2.68 0 0 1-.54.5 3.07 3.07 0 0 0 .45-.43zm-1.1.28a.14.14 0 0 1 0-.1.19.19 0 0 1 0 .11zm0-.5a.06.06 0 0 1 .07 0l.07.08c.07.08 0 .06 0 .09s0 0-.06.06-.07-.09-.11-.13a.14.14 0 0 1 0-.09zm0 .3s0 .06-.08 0-.1-.1-.09-.16.08-.13.11 0 .12.06.1.12zm0 .43s-.08-.06-.07-.11a.09.09 0 0 1 .1-.08v.09a.9.9 0 0 1-.1.1zm0 .08s0-.08 0 0zm-.06-.86zm-.18 0a.06.06 0 0 1 .07 0 .32.32 0 0 1 .08.11.11.11 0 0 1-.07.12h-.07a.67.67 0 0 1 0-.2zm0 .28zm0 .09s.11.1.08.17 0 .08-.09.07a.24.24 0 0 1-.07-.09.18.18 0 0 1 .13-.17zm0 .43h.08zm0 .06h-.06a.08.08 0 1 1 .16 0zm-.08-.19zm-.19-.36h.07v.09a.08.08 0 0 1-.15 0l.18-.11zm0-.18a.08.08 0 0 1 0-.07v.07zm0 .47a.1.1 0 0 1 0 .09h-.14a.12.12 0 1 1 .22-.11zm.11.22zm-.2-1.26v-.07h.1v-.12h.08v.12h.1c.04 0 0 .07 0 .09h-.1v.1h-.06v-.1zm.07.18h.14a.12.12 0 0 1 0 .09h-.07a.08.08 0 0 1 0-.1.12.12 0 0 1 0-.06zm.09 1zm-.14-.22a.1.1 0 0 1-.09-.07c0-.07 0-.11.08-.17a.18.18 0 0 1 .06.16.23.23 0 0 1-.05.11zm.07.09zm0 .13h-.07l-.05.04zm-.07 0zM45 3v-.16l.1.08L45 3zm0 .09zm.16-.59zm-.07-.3a.06.06 0 0 1 .07 0v.16c0 .05 0 .07-.07 0s-.09.01-.09-.05a.3.3 0 0 1 .13-.11zm-.11 0zm.02.3c0 .06 0 .11-.09.16s-.06 0-.08 0 0-.1.06-.15.14 0 .17 0zm-.31 0v-.09s0-.07.07-.08a.06.06 0 0 1 .07 0 .13.13 0 0 1 0 .08.13.13 0 0 1-.11.13c-.11 0 .05-.07 0-.09zm.09.35a.2.2 0 0 1 0-.12s.07 0 0 .1zm-1.59-.57c0 .24.16.42.11.66a1.41 1.41 0 0 0-.21.55.18.18 0 0 1 0 .09.61.61 0 0 1-.09-.33c-.08-.2.2-.25.17-.44 0 0 .06-.07 0-.11a.55.55 0 0 1-.41.1.37.37 0 0 0-.24.2l-.06-.08c0-.37.4-.07.53-.29s0-.38-.13-.55a.09.09 0 0 1 0-.09 1.7 1.7 0 0 1 .6-.17.59.59 0 0 0-.17.41zm.54-.58a4.14 4.14 0 0 0-1 .23c-.07 0-.07.1-.08.17s.27.28.22.5-.26.07-.4.07h-.1l.35-.08c.1-.23-.3-.34-.2-.58.18-.46.7-.25 1.09-.32h-.28a.62.62 0 0 1 .34-.28.58.58 0 0 0-.1.09l.2-.07h-.08s-.09.06-.1.11a.32.32 0 0 1 .41-.12.93.93 0 0 0-.21.1c.08 0 .14-.06.22-.07s.06 0 .06 0-.2.09-.23.2zm.06 1.09c-.2-.25 0-.57 0-.82a.49.49 0 0 0 .21-.14c0 .06-.06.12 0 .18s0-.1.09-.14S44 2 44 2a.22.22 0 0 1 .08-.17v.21c.07 0 .07-.14.11-.2-.06.32-.28.62-.15 1a.58.58 0 0 1-.15-.12zm.41.21a.46.46 0 0 1-.11-.42c0-.28.19-.51.19-.79s-.28-.05-.38-.09c.14 0 .3-.06.42 0a.15.15 0 0 1 .07.11 3 3 0 0 0-.25 1c.08.19.31.23.48.29a1 1 0 0 1-.35-.1zm.33.42h.06a1.48 1.48 0 0 0 .6.77c.07.08.22.09.22.21a2.54 2.54 0 0 1-.9-.87.71.71 0 0 1 .09-.15zm-.1.6c-.17 0-.4-.09-.53.09a.54.54 0 0 1 .1-.36.44.44 0 0 1 .39-.2c.19.21.37.46.59.66h-.08zm-.56.68a.15.15 0 0 1-.09-.1c.35.07.58-.24.92-.25a.93.93 0 0 1-.76.31zm1-.14c-.15 0-.23.16-.28.27a.28.28 0 0 1 0-.21.5.5 0 0 1 .41-.2.67.67 0 0 1 .49.13s.08 0 .09.06c-.22 0-.39-.1-.58-.07zm.36-.72a1.07 1.07 0 0 1 .16.3 2 2 0 0 1-.33-.25.61.61 0 0 1-.24-.65h1.61a.48.48 0 0 1-.1.09 5.83 5.83 0 0 1-1.28.07.29.29 0 0 0-.22.06.19.19 0 0 0 .1.2.22.22 0 0 0 .19 0 2.45 2.45 0 0 1 .51-.2h.87c-.26.18-.61 0-.89 0a.07.07 0 0 0 0 .07.82.82 0 0 1 .55.47 1.22 1.22 0 0 1-.44-.29s-.1-.11-.17-.13a.07.07 0 0 0 0 .06c.1.13.24.21.34.34s.11.11.09.18L45.62 4c-.1 0-.13-.23-.28-.2zm0-.27a.12.12 0 0 0-.1.06c0 .06 0 0-.06-.06a.18.18 0 0 1 .24-.09h.06zm-.32.08a.09.09 0 0 1 0-.06.13.13 0 0 1 .14 0zM46 4.85c-.2-.15-.55-.28-.51-.6a2.94 2.94 0 0 0 .49.58zm-.21-.43a1.09 1.09 0 0 1 .21.14c.09 0 0-.09.06-.11a1.62 1.62 0 0 1 .17.32 1.07 1.07 0 0 1-.3-.39zm-.15 1.93h.1a.77.77 0 0 0 .53-.42.26.26 0 0 1 0 .14 1.21 1.21 0 0 1-.29.4.64.64 0 0 1-.2-.16zm-.64.33l.19.1a1 1 0 0 0 1-.44 1.29 1.29 0 0 1-.32.48h-.25s.06.28-.1.32a.36.36 0 0 1-.3 0 .54.54 0 0 1-.08-.5zM43.6 5c.2.22.41.4.62.6s.57.49.42.85c-.11.14-.31.25-.36.42s.14.43.32.58a.94.94 0 0 0 1-.19h.16v.64s-.11 0-.15.05.14 0 .16.09c-.2.06-.23-.1-.28-.23a.33.33 0 0 0-.07-.12.36.36 0 0 0 0 .1c0 .06.06.12.09.18s-.1.21-.18.29-.15-.07-.22-.1-.11-.22-.11-.35h-.07v.28c0 .07-.13 0-.18.08s-.14 0-.19-.07 0-.19 0-.29a.5.5 0 0 0 0-.12.06.06 0 0 0-.08 0l-.06.13a.65.65 0 0 1-.08.13A.29.29 0 0 1 44 8a.46.46 0 0 0 0-.14v-.22c0-.05.16-.13.18-.23l-.27.25a.66.66 0 0 1-.26 0c-.09 0 0-.13 0-.2s.29-.17.42-.28 0 0 0-.05-.26.09-.4.06a.25.25 0 0 1-.18-.29 1.21 1.21 0 0 1 .21-.24h.23a.31.31 0 0 0 .16 0 .73.73 0 0 1-.34-.08c-.11-.08-.08-.14-.12-.21s.15-.14.23-.2.19.09.29.12a.51.51 0 0 0 .15.08c-.3-.52-.86-.81-.7-1.37zm.07.72a4.29 4.29 0 0 1-.55-.29.07.07 0 0 0-.09 0 .06.06 0 0 0 0 .08c.23.11.45.25.68.38a.55.55 0 0 1-.1.08 1.54 1.54 0 0 1-.42-.18c-.14-.07-.36-.16-.53-.26l-.11-.29a.08.08 0 0 1 0-.09 1.35 1.35 0 0 1 .45-.02 8.16 8.16 0 0 1 .67.63zm-.9-1.52a9.58 9.58 0 0 1 .67.76V5l-.32-.28a.05.05 0 0 0-.06 0c0 .08.06.12.1.17s.34.2.25.4A3.75 3.75 0 0 1 43.1 5a.84.84 0 0 1-.33-.79zm-1.5-1.7s0-.18.13-.16a2.27 2.27 0 0 1 .29.37l1 1.25V4.13A7.33 7.33 0 0 1 42 3.5a1.13 1.13 0 0 1-.23-.38h-.08c-.08 0 0 .06 0 .09a5.31 5.31 0 0 0 1 1.16 1.8 1.8 0 0 0 0 .37v.11l-.19-.17a6.49 6.49 0 0 1-1.17-1.26 1.25 1.25 0 0 1-.05-.88zm-.14 1.86a.82.82 0 0 1-.21-.86s0-.11.1-.11a2.81 2.81 0 0 1 .3.28c.47.43.92.88 1.39 1.3V5l-1-.74a.8.8 0 0 1-.22-.26s0-.06-.07 0a.15.15 0 0 0 0 .08.49.49 0 0 0 .13.22l1 .79h-.06v.12a3.84 3.84 0 0 1-.6-.38 6.2 6.2 0 0 1-.77-.45zm-.3.59v-.09a3.45 3.45 0 0 1 .54-.13c.27.17.54.34.82.5.11.09.33.14.3.32a9.9 9.9 0 0 1-1-.36v.12a9.05 9.05 0 0 1 1 .41c0 .06-.13 0-.19 0-.39-.1-.78-.2-1.16-.33a3.65 3.65 0 0 1-.32-.39zm-.11.77c.11-.07.21-.19.35-.2.38.08.74.22 1.11.3.07 0 0 .11 0 .17a4.63 4.63 0 0 1-.83-.13V6s.1 0 .16.05l.79.13a1.1 1.1 0 0 0 .09.15l-1-.12c-.17-.06-.42.05-.49-.19-.11 0-.24-.12-.19-.23zm.15.63a.24.24 0 0 1 .27-.07c.4 0 .76.08 1.15.11-.06 0-.08.13-.16.15h-.82a.06.06 0 0 0 0 .08h.83l.1.11c-.41 0-.82.06-1.25.06a1.31 1.31 0 0 1-.31-.28v.06a1.62 1.62 0 0 1 .18-.2zm.13.45c0-.09-.1-.16-.07-.26s.07-.11 0-.17-.12.11-.18.17a.39.39 0 0 0 .16.28zm3.81 1v-.1s-.06.05-.09.09v.12s0-.05.08-.09zm-.24.2a.25.25 0 0 0 .13.13.36.36 0 0 0 .17-.06h-.16c-.06.02-.1-.14-.14-.07zm6.25-.08c.07 0 0-.07.09-.11v-.05a.09.09 0 0 1 0 .07l-.08.05h-.12zm-5.39.15V8c-.08 0-.15.14-.23.06s0 0-.08 0 .11.08.17.12a.3.3 0 0 0 .14-.12zm-1-1.94h.07a.09.09 0 0 0 0-.11 1.52 1.52 0 0 0-.3-.34c0 .05.06.08.08.13a1.29 1.29 0 0 1 .11.3zM44 5.77c-.12-.18-.32-.33-.25-.58 0 0-.06-.1-.1-.06-.06.28.16.48.35.67zm.15 2a.09.09 0 0 1 0-.07c-.06 0 0 0 0 .07s0 .11.09.11h.16c0-.07-.08 0-.12 0zm.11-.15v.07a1 1 0 0 0 .13-.14v-.06c0-.01-.09.13-.14.17zm7.18-.75a.42.42 0 0 0-.12-.24v.2c0 .07-.09.11-.08.18a.37.37 0 0 0 .19-.1zm.86.49c0-.06.18-.1.13-.2s-.06-.11-.11-.12 0 .12 0 .18-.09.07-.1.12a.08.08 0 0 0 .06.06zm.39 1.82s-.14 0-.14.07h.23c.07 0 .1-.17.11-.28s0 0-.06 0a.27.27 0 0 1-.16.25zm-.21-2.37c0-.07.15-.12.13-.21s-.08-.17-.17-.11 0 .06 0 .1a.34.34 0 0 1 0 .2zm-.68 1.5a.48.48 0 0 0 0-.21.15.15 0 0 0 0 .09c0 .1-.15.1-.22.15a.45.45 0 0 0 .22-.03zm.44-.51a.43.43 0 0 0 0-.15.06.06 0 0 0-.07 0 .4.4 0 0 1 0 .2s-.13 0-.09.11a.52.52 0 0 0 .21-.1zm-.44 1.84a.54.54 0 0 0 .33 0c0-.09.13-.15.13-.25a.34.34 0 0 1-.19.21h-.21c-.07 0-.07.04-.06.04zm-.72.19a.4.4 0 0 0 .25.08.25.25 0 0 0 .14-.19c-.11 0-.14.16-.27.11s-.1-.06-.12 0zm0-1.17h.19a.36.36 0 0 0 .07-.18c-.07 0-.06.07-.12.1s-.12 0-.16.05zm1.31-2.43a.41.41 0 0 0 .06-.23.23.23 0 0 0-.2-.15c0 .07.13.12.13.21a.15.15 0 0 0 .01.17zm-3.1 4.08a.49.49 0 0 0 .35 0 .62.62 0 0 1-.35 0zm-.67 0a.15.15 0 0 1 0-.1.47.47 0 0 0 .16-.06s.06-.08 0-.13-.22.14-.37.11 0-.11 0-.15l-.07-.22v-.37a1.64 1.64 0 0 1 .24-.18h.07a2.33 2.33 0 0 1-.15.26v.16c0 .05.12 0 .18 0a5 5 0 0 1 .2-.61c0-.09 0-.11-.09-.16s-.17 0-.26 0h-.11s0-.19.07-.21a.48.48 0 0 0 0-.25c0-.05.11 0 .15-.09s-.06-.33-.07-.5a.17.17 0 0 0-.06-.13c-.06 0 0-.07 0-.11h-.13v-.12h-.12c-.03 0-.14-.07-.24 0s.06 0 .07.07c-.09 0-.11.1-.18.13h-.06a.11.11 0 0 0-.09.06v.05h-.06a.08.08 0 0 1-.08.08c-.08 0-.07-.09-.08-.15a.19.19 0 0 0 0-.06c0-.06-.08-.12 0-.18a.28.28 0 0 0 0-.35c-.07-.1-.11-.1-.17-.1a.35.35 0 0 0-.16.11c0 .05-.15 0-.16.14s0 .05 0 .07h-.16c0-.08 0-.15-.07-.2S46.75 7 46.66 7s0 .09 0 .14a.5.5 0 0 0-.1.28l-.1.08a1.14 1.14 0 0 0-.29.3v.09s0 .16.1.2.06.15.09.24.13 0 .19 0a.27.27 0 0 1 .23-.07.17.17 0 0 0 .15-.05.2.2 0 0 1 0 .06v.07a.06.06 0 0 0 0 .07.12.12 0 0 0-.1.06c0 .06-.16.08-.2.17s-.15-.2-.28-.18a.27.27 0 0 0-.21.19 1.94 1.94 0 0 0 0 .59c0 .2-.09.22-.11.33a.34.34 0 0 0 .14-.06.48.48 0 0 0 .25-.24c.1-.16 0-.4.12-.54a.2.2 0 0 1 .06.08 1.44 1.44 0 0 1 0 .44c0 .09-.12 0-.15.08a1.76 1.76 0 0 1 0 .36 1.15 1.15 0 0 0 0 .48c-.08 0 0-.13-.06-.2s-.1 0-.13-.13 0-.11 0-.16 0 .17-.06.24.07.07.1.13a.12.12 0 0 1 0 .12.26.26 0 0 0 0 .16.33.33 0 0 0 .36.11c.16.08.3-.06.47 0v.08a.47.47 0 0 0 .21 0c.07.16.22 0 .33 0a.5.5 0 0 0 .41 0v-.12a.26.26 0 0 1 .19-.11.12.12 0 0 1 .11.07c0 .07.08 0 .12-.05s.31 0 .41-.13a.42.42 0 0 0 .08-.12 1 1 0 0 1-.38.21zm-2.16-1.4c0 .21 0 .47-.25.56a.6.6 0 0 0 .06-.21c.06-.21-.1-.48.07-.66a.12.12 0 0 1 .12 0 .08.08 0 0 1 .08.08c0 .08-.07.14-.08.23zm2 .08h.2a.13.13 0 0 1 .18 0c0 .19-.24.28-.24.48a1.74 1.74 0 0 1 .19-.38V9h-.12l-.24.11.01-.11zm.09-1.42zm-.66.43v-.06c0-.06.11.06.11.06s.11 0 .12-.06a.05.05 0 0 0 0-.08c0-.08.07 0 .1-.07 0-.05.09 0 .08-.07a.43.43 0 0 1 .13-.08s-.07.12 0 .15v.07a.1.1 0 0 0 .06.09v.45h-.1c-.06-.12-.2-.12-.24-.25s0-.11 0-.12v.54c0 .15-.06 0-.09 0a.81.81 0 0 1-.32-.31h.11s-.06 0-.09-.07h-.06s.19-.09.19-.19zm.55.35a.11.11 0 0 1-.06.09h-.07v-.25c0-.08.07.11.12.16zm-.79-.28c.16.22.36.54.65.48.06 0 .09-.08.16-.1a.32.32 0 0 1 0 .15c-.19.14-.37 0-.53-.15a1.66 1.66 0 0 1-.28-.36zm.72.83a.14.14 0 0 1-.06-.11.14.14 0 0 1 .05.11zm-.54.5c-.06 0-.16 0-.19-.07s-.18-.27-.06-.42-.11-.18-.17-.27.07-.09.12-.11c.07.16.23.29.15.49a.44.44 0 0 0 0 .23.86.86 0 0 0 .14.15zm-.27 0s0-.05 0 0zm-.4-1a.11.11 0 0 1-.1 0v-.03c0-.05.07 0 .09 0zM47 8a2 2 0 0 1 .11.27c-.06 0-.07 0-.08-.08A.36.36 0 0 1 47 8zm.2.51a1.7 1.7 0 0 1 .11.31h-.19c-.06 0-.06-.21-.06-.33s.12 0 .16 0zm.31-.35s0 .07-.07 0-.07 0-.09-.06a.2.2 0 0 1 0-.11 1.5 1.5 0 0 0 .14.18zm-.18-.67v-.14h.08l.06.05a.22.22 0 0 1 0 .21l-.12-.08zm0 1a.73.73 0 0 1-.08-.22.33.33 0 0 1 .12.26zm0-.25c.08 0 .07.14.12.2s0 0-.06 0a1.28 1.28 0 0 0 0-.16zm-.19.64c.09 0 .24-.09.24.08h-.2zm.48-.29h.13a.39.39 0 0 1 0 .15h-.07v-.12zm.15.24v.03zm-.08-.37v-.1c0-.05.07.1.12.14h-.09zm0-.18a.11.11 0 0 1 0 .09v-.06zm-.08.14c-.08 0-.1-.09-.13-.13a.53.53 0 0 1 .11.16zm-.06-.6a.13.13 0 0 0 0 .13v.15l-.09-.1v-.1a.27.27 0 0 0 0-.13v-.1a.36.36 0 0 1 .06.1.25.25 0 0 0 0 .07zm-.13-.68a.13.13 0 0 1 .1.06v.05h-.12s-.09.22-.23.14 0 0 0-.06a.7.7 0 0 1 .23-.16zm-.11.34zm-.24 0zm-.31-.32a.08.08 0 0 1 .08 0v.08a.33.33 0 0 0 0 .28.36.36 0 0 1 .13.19h-.16a.7.7 0 0 1-.08-.29.28.28 0 0 1 0-.26zm-.4.82a1.38 1.38 0 0 1 .11-.19l.08-.08c0-.06.13-.07.06-.13h-.07l-.14.2-.07.11v-.06c.09-.12.17-.27.32-.29v.18l-.1.09c-.07.08-.11.17-.18.25zM47 8v.13l-.11.08v-.26c-.08.06-.1.18-.15.26a.8.8 0 0 1 .14-.33 1.33 1.33 0 0 0-.2.38.06.06 0 0 1-.06 0v-.08a3.27 3.27 0 0 1 .17-.3v-.06c0-.06 0 0-.08 0a2.45 2.45 0 0 0-.24.38v-.05a3.56 3.56 0 0 1 .23-.37h.26C47 7.78 47 8 47 8zm0-.4h.16s.12.09.2.08.06-.05.09 0 0 .11 0 .16a.17.17 0 0 1 0 .11s-.08-.07-.13 0 0 .07.08.11a.32.32 0 0 1 0 .25h-.1a2.38 2.38 0 0 0-.13-.34.51.51 0 0 1 0-.1s.11.07.13 0c-.16-.13-.27-.08-.27-.22zm-.38 2.58a1.34 1.34 0 0 1 0-.5c.06-.12 0-.33.15-.37s0-.32.06-.47a.33.33 0 0 1 .09-.23l.08-.07.06.11a1.18 1.18 0 0 1 0 .43h.35v.08h-.21c-.07 0-.11-.06-.16 0a2.63 2.63 0 0 1-.4.32.85.85 0 0 0-.15.47.73.73 0 0 0 0 .26zm.73 0h-.11c0-.05 0-.09.06-.1a.38.38 0 0 1 .11 0 .1.1 0 0 0 0-.08c-.08 0-.16 0-.21.07s0 .14-.12.14-.09 0-.11-.06 0-.07.07-.09.12 0 .17-.07 0-.08 0-.12 0 0-.07.06A.29.29 0 0 1 47 10c-.08 0 0 .21-.12.19h-.06a.81.81 0 0 1 .09-.62 1.46 1.46 0 0 0 .32-.18 1.7 1.7 0 0 1 0 .23c.16.17.34.33.48.5-.22 0-.3 0-.37.07zm.36-.08c-.06 0-.07-.06-.11-.08s-.23-.24-.36-.33-.06-.3-.06-.44l.23.05a.11.11 0 0 1-.06.09 1 1 0 0 1-.11.17c0 .09.09.13.14.19a1.86 1.86 0 0 0 .31.33zm.11 0a3.08 3.08 0 0 1-.47-.51.54.54 0 0 1 .13-.22s0 .07.06.07a.15.15 0 0 1 .11.05c.07.2.16.38.21.58 0 0 0 .05 0 0zm.38 0H48a.13.13 0 0 1 .06-.12h.1v-.1c0-.03-.12.06-.19.07a.41.41 0 0 0-.07.17V10a2.53 2.53 0 0 0-.19-.48c-.08-.16.12.06.18 0a.09.09 0 0 0 0-.11.91.91 0 0 1-.12-.11h.16a2.72 2.72 0 0 1 .28.61.2.2 0 0 1 0 .1l-.05.11zm.12 0c0 .06 0 0 0 0zm0-.17v-.12c-.1-.21-.12-.47-.31-.62s-.16 0-.25 0a.3.3 0 0 1 0-.14s.1 0 .12-.06a.78.78 0 0 0 0-.28 1.25 1.25 0 0 1 .46.3c0 .14-.21.23-.1.38s.06.15 0 .22a2.8 2.8 0 0 0 .11.37zm.07.14zm.06.24s.06-.05.08 0 0 0 0 .05zm1.08 3.91a.42.42 0 0 1-.34.4h-.2a.44.44 0 0 0 .34 0 .48.48 0 0 0 .3-.35c.14-.72-.65-1.08-1.13-1.4a.34.34 0 0 0-.12-.08 2.73 2.73 0 0 0 .48.36c.37.33.77.66.7 1.11zm-.21-4.56s0-.1-.06 0 0 .07.07.11.12.15.2.15-.13-.1-.18-.22zm.12-.82c-.07 0-.08-.11-.16-.1a.42.42 0 0 0 .12.17.23.23 0 0 0 .2-.07c.07-.07-.06.07-.13 0zm1.1 0a.52.52 0 0 0 .22.07c.08 0 .1-.13.13-.2s-.09.09-.17.12-.12 0-.15 0zm-.15 1a.36.36 0 0 0 .25.11s.15-.08.13-.15-.08.05-.12.07a.33.33 0 0 1-.23 0zm-.21-.91c-.09.09-.19 0-.28 0s.1.07.1.14.15-.05.2-.12zM54 6.09a.5.5 0 0 0 .12-.26.28.28 0 0 0-.21-.2.15.15 0 0 0 .07.15c.02.05.02.22.02.31zm-2.86.79V6.8h-.19a.08.08 0 0 0 0 .08h.2zM52 4.83a.7.7 0 0 0 .13-.48c-.06 0-.1.07-.11.11a.51.51 0 0 1 0 .26.54.54 0 0 0-.02.11zm1.32 3.58v.18c0 .06-.15.13-.22.19h.24c.09 0 0-.21.07-.32zm-1.11-3c0 .06-.06.11 0 .17a.81.81 0 0 0 .07-.25.36.36 0 0 0-.24-.1.11.11 0 0 1 .09.05c0 .05.12.07.11.12zm-2.21 8v-.08a1.18 1.18 0 0 1-.36.11c-.13 0 0-.05-.09 0a.37.37 0 0 0 .31.09.17.17 0 0 0 .14-.08zm1.08-7.06a.06.06 0 0 0 0-.08c0-.07-.09 0-.13 0s-.11 0-.12.1.17 0 .22 0zm-.18.92a.36.36 0 0 0 .1.11v-.02a.25.25 0 0 0-.18-.12.07.07 0 0 0 0 .07zm.36-.88c.07 0 .09-.13.08-.2a.27.27 0 0 0-.1-.07h-.08l.1.09c0 .06-.05.12 0 .18zm-.15 1.12c.07 0 .17 0 .21-.07v-.13c-.08 0 0 .07 0 .1s-.19.11-.24.14zM54 7.14v.11a.12.12 0 0 1 0 .15.32.32 0 0 0-.11.12c.06-.06.2-.12.17-.22a.43.43 0 0 0-.06-.16zm-.2.68V8c0 .07-.11.14-.17.2a.7.7 0 0 0 .22-.11c.06-.1 0-.2 0-.3zm0-3.38a1 1 0 0 0 .2-.62.64.64 0 0 0 0-.2c-.06 0-.1.06-.16.1s0 0 .06.08a1 1 0 0 1-.15.63zm.25 2a.23.23 0 0 0 0 .17c0 .06 0 .17-.07.26a.38.38 0 0 0 .16-.28c-.07-.09-.11-.19-.19-.21zM53.93 5c.17.09 0 .26 0 .38s0 0 .06 0 .13-.2.1-.32a.5.5 0 0 0-.29-.14h.08zm-.4-1.56s-.07.09 0 .14a1.15 1.15 0 0 0 .14-.8c0-.06 0-.16-.07-.19s0 0-.07.08-.08.07-.08.12.12.2.13.32a.87.87 0 0 1-.1.27zm-2.17 1.69a.12.12 0 0 0-.1.06c.07.24-.13.4-.25.58.18-.16.41-.36.35-.64zm25 23.66a1.46 1.46 0 0 0 1.25-1.36c0-1.37-1.42-1.47-2.22-1.47a6.94 6.94 0 0 0-1.81.26v1.43h.54l.18-1a2.5 2.5 0 0 1 1-.23 1 1 0 0 1 1.12 1.09c0 1-.79 1.1-1.23 1.1a3.22 3.22 0 0 1-.56 0v.62h.72a1.09 1.09 0 0 1 1.26 1.12c0 .93-.68 1.24-1.41 1.24a2.41 2.41 0 0 1-1.11-.27l-.21-1.07h-.54v1.6a7.1 7.1 0 0 0 1.9.25c1 0 2.6-.29 2.6-1.77a1.46 1.46 0 0 0-1.42-1.5h-.06zm-4.13 2.43v-3.55a2 2 0 0 0-.41-1.29 2 2 0 0 0-1.45-.46c-1.78 0-2.41.76-2.41 1.41a.35.35 0 0 0 .09.25.48.48 0 0 0 .29.07h.84v-1a2.3 2.3 0 0 1 1-.2.86.86 0 0 1 .71.26 1.67 1.67 0 0 1 .29 1.12v.41a14.42 14.42 0 0 0-2.26.68 1.65 1.65 0 0 0-1.27 1.53A1.53 1.53 0 0 0 69.14 32h.08a3.26 3.26 0 0 0 2-.8l.17.69h1.74v-.4l-.66-.06zm-1.08-.43a2.63 2.63 0 0 1-1.41.54.93.93 0 0 1-1-1 1.22 1.22 0 0 1 .85-1.14 13.19 13.19 0 0 1 1.54-.54zm-5.63.45v-7H68l.18.19.27 1.17h.64v-1.89h-5.8v.44l.79.06.21.17v6.85l-.21.17-.7.06v.44h3.22v-.44l-.86-.06zM56 27.66a1.42 1.42 0 0 0 1.46 1.42 1.57 1.57 0 0 0-.88.8l-.68 1.38-.2.15-.61.08v.4h1.78v-.35l.7-1.56c.18-.36.4-.7.91-.7h.78v2l-.21.19-.58.06v.4h2.73v-.4l-.66-.06-.21-.19v-4.59l.21-.19.66-.06V26h-3.06c-.81 0-2.14.24-2.14 1.66zm3.25-1.09v2.2a4.93 4.93 0 0 1-.74 0c-.93 0-1.49-.27-1.49-1.12 0-1.12 1-1.18 1.49-1.18a4 4 0 0 1 .73.1zm34.9 4.65v-3.55a2 2 0 0 0-.41-1.29 2 2 0 0 0-1.45-.46c-1.78 0-2.41.76-2.41 1.41a.35.35 0 0 0 .09.25.48.48 0 0 0 .29.07h.84v-1a2.3 2.3 0 0 1 1-.2.86.86 0 0 1 .71.26 1.67 1.67 0 0 1 .29 1.12v.41a14.44 14.44 0 0 0-2.26.68 1.65 1.65 0 0 0-1.27 1.53 1.53 1.53 0 0 0 1.43 1.6h.14a3.26 3.26 0 0 0 2-.8l.17.69H95v-.4l-.66-.06zm-1.08-.43a2.62 2.62 0 0 1-1.41.54.93.93 0 0 1-1-1 1.22 1.22 0 0 1 .85-1.14 13.19 13.19 0 0 1 1.49-.54zm-11.45-4.87a2.79 2.79 0 0 0-2 .79 3.26 3.26 0 0 0-.88 2.3 2.8 2.8 0 0 0 2.59 3h.25a3.7 3.7 0 0 0 2.22-.74v-.61a3 3 0 0 1-1.89.66c-1.49 0-2-1.26-2-2.54v-.09h3.87a2 2 0 0 0 0-.34c.03-1.97-1.21-2.43-2.16-2.43zm1.05 2.26H80c.09-.8.54-1.77 1.49-1.77a1.06 1.06 0 0 1 1 .64 2 2 0 0 1 .17.79zm-28.55 3v-3.51a2 2 0 0 0-.41-1.29 2 2 0 0 0-1.45-.46c-1.78 0-2.41.76-2.41 1.41a.35.35 0 0 0 .09.25.48.48 0 0 0 .29.07h.84v-1a2.31 2.31 0 0 1 1-.2.86.86 0 0 1 .71.26A1.67 1.67 0 0 1 53 27.8v.41a14.45 14.45 0 0 0-2.26.68 1.65 1.65 0 0 0-1.27 1.53A1.53 1.53 0 0 0 50.92 32h.19a3.26 3.26 0 0 0 2-.8l.17.69H55v-.4l-.66-.06zm-1.12-.4a2.63 2.63 0 0 1-1.41.54.93.93 0 0 1-1-1 1.22 1.22 0 0 1 .85-1.14 13.19 13.19 0 0 1 1.56-.55zm31.13-3h.58l.16-1.09.2-.2h1.14v4.73l-.21.19-.78.06v.4h3.07v-.4l-.78-.06-.21-.19v-4.69h1.14l.2.2.16 1.09h.58V26h-5.21zM2.87 23.71H0v.44l.82.06.21.17v6.85l-.21.17-.72.06v.44h3.17v-.44l-.83-.06-.21-.17v-2.49h.88c1.65 0 3.08-.74 3.08-2.69 0-1.22-.56-2.34-3.32-2.34zM3 28.3a3.62 3.62 0 0 1-.74-.08v-4h.59a2.14 2.14 0 0 1 1.57.56 2 2 0 0 1 .5 1.55A1.74 1.74 0 0 1 3 28.3zm16.23.56c0-1.36.52-2.48 1.76-2.48a1.07 1.07 0 0 1 .61.16v1a1.06 1.06 0 0 0 .57.17.63.63 0 0 0 .63-.63v-.06c0-.49-.44-1.12-1.77-1.12A2.88 2.88 0 0 0 18 29a2.78 2.78 0 0 0 2.55 3h.3a3.68 3.68 0 0 0 2-.62v-.59a2.89 2.89 0 0 1-1.56.52c-2.06 0-2.09-2.06-2.09-2.47zm28.9 2.41l-.68-1.39a1.88 1.88 0 0 0-1.15-1.06A1.52 1.52 0 0 0 47 28l.38-.84a1.36 1.36 0 0 1 .24-.39l.82.46a.73.73 0 0 0-.29-1.34H48c-.58 0-.93.43-1.16 1l-.41 1a1.15 1.15 0 0 1-1.13.74h-.5v-2l.2-.19.59-.06V26h-2.74v.4l.66.06.2.19v4.57l-.2.19-.66.06v.4h2.74v-.4H45l-.2-.22v-2.1h.55c.43 0 .76.22 1 .85l.65 1.55v.35h2v-.4l-.7-.08zm-39-5.35A2.81 2.81 0 0 0 6.23 29 2.88 2.88 0 1 0 12 29a2.84 2.84 0 0 0-2.57-3.09h-.3zm0 5.6c-1.3 0-1.66-1.47-1.66-2.56s.32-2.55 1.65-2.55 1.65 1.22 1.68 2.64c0 1.25-.58 2.47-1.71 2.47zm18-5.09l.58.06.21.19V27l-2.79 3.1v-3.41l.2-.19.59-.06V26h-2.76v.4l.66.06.21.19v4.57l-.21.19-.66.06v.4h2.75v-.4l-.59-.06-.2-.19v-.42l2.79-3.08v3.51l-.21.19-.58.06v.4h2.75v-.4l-.66-.06-.21-.17v-4.56l.21-.19.66-.06V26h-2.76zM14 28.86c0-1.36.52-2.48 1.76-2.48a1.07 1.07 0 0 1 .61.16v1a1.06 1.06 0 0 0 .57.17.63.63 0 0 0 .66-.6v-.06c0-.49-.44-1.12-1.77-1.12a2.88 2.88 0 0 0-3 3.07 2.78 2.78 0 0 0 2.55 3h.3a3.68 3.68 0 0 0 2-.62v-.59a2.89 2.89 0 0 1-1.68.53c-2 0-2-2.05-2-2.46zm20.4-2.43l.58.06.21.19V27l-2.79 3.1v-3.41l.2-.19.59-.06V26h-2.76v.4l.66.06.21.19v4.57l-.21.19-.66.06v.4h2.75v-.4l-.59-.06-.2-.19v-.42l2.79-3.08v3.51l-.21.19-.58.06v.4h2.75v-.4l-.66-.06-.21-.19v-4.54l.21-.19.66-.06V26h-2.76zm4.54 2.43c0-1.36.52-2.48 1.76-2.48a1.07 1.07 0 0 1 .61.16v1a1.06 1.06 0 0 0 .57.17.63.63 0 0 0 .66-.6v-.06c0-.49-.44-1.12-1.77-1.12a2.88 2.88 0 0 0-3 3.07 2.78 2.78 0 0 0 2.55 3h.3a3.68 3.68 0 0 0 2-.62v-.59a2.89 2.89 0 0 1-1.62.53c-2 0-2.07-2-2.07-2.46zm-6.54-5.41a.53.53 0 0 0-.57.58c0 .8.87 1.25 2 1.25s2-.45 2-1.25a.53.53 0 0 0-.48-.58h-.09a.6.6 0 0 0-.53.28v.92a1.33 1.33 0 0 1-.85.22 1.38 1.38 0 0 1-.86-.22v-.92a.58.58 0 0 0-.62-.28zM0 19.3v.57h95v-.57z"></path></g></symbol><symbol viewbox="0 0 93 27" id="svg-rodina" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd"><path d="M74 0v2h17v14H72v6h21V0zm17 20H74.1v-2H91zM21 0H0v22h2V7h19zm-2 5H2V2h17zm25-5h-6.54L38 20h-3l-.12 7H37v-5h8v5h1.93l.07-7h-3zm-2 20h-2V2h2zm12-9l-2 2 .1-13H50v22h2v-6l2-2v8h2V0h-2zm12-6h-3V0h-2v22h2V7h3v15h2V0h-2zM26.48 6.14A7.52 7.52 0 0 0 19 13.7v.22a7.51 7.51 0 0 0 15-.21 7.52 7.52 0 0 0-7.47-7.57zm.08 13A5.42 5.42 0 0 1 21 13.82v-.08a5.44 5.44 0 1 1 5.65 5.45h-.13z"></path></g></symbol><symbol viewbox="0 0 98.92 100" id="svg-rss" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd"><g fill-rule="evenodd"><ellipse cx="13.57" cy="86.29" rx="13.57" ry="13.71"></ellipse><path d="M65.57 100H46.35C46.35 74.12 25.6 53.14 0 53.14V33.72c36.21 0 65.57 29.67 65.57 66.28z"></path><path d="M79.14 100c0-44.18-35.43-80-79.14-80V0c54.63 0 98.92 44.77 98.92 100z"></path></g></g></symbol><symbol viewbox="0 0 14 14" id="svg-search" xmlns="http://www.w3.org/2000/svg"><path d="M12.809 12.254l-.487.523a.697.697 0 0 1-.998.025l-2.561-2.479 1.459-1.568 2.561 2.481a.731.731 0 0 1 .026 1.018zm-7.223-2.043c-2.534 0-4.588-2.062-4.588-4.606C.998 3.062 3.052 1 5.586 1s4.588 2.062 4.588 4.605c0 2.544-2.054 4.606-4.588 4.606zm0-7.805A3.182 3.182 0 0 0 2.41 5.594a3.182 3.182 0 0 0 3.176 3.187 3.182 3.182 0 0 0 3.177-3.187 3.182 3.182 0 0 0-3.177-3.188z" fill-rule="evenodd"></path></symbol><symbol viewbox="0 0 10 13" id="svg-share" xmlns="http://www.w3.org/2000/svg"><path d="M9.42 5.46h-1.5a.57.57 0 0 0-.59.54.58.58 0 0 0 .59.54h.9v5.38H1.18V6.54h1.1A.58.58 0 0 0 2.87 6a.57.57 0 0 0-.59-.54H.58A.58.58 0 0 0 0 6v6.49a.53.53 0 0 0 .58.51h8.84a.53.53 0 0 0 .58-.49V6a.58.58 0 0 0-.58-.54zM2.27 3.69l2-1.79V8a.57.57 0 0 0 .59.54.56.56 0 0 0 .63-.54V1.65L8 3.7a.64.64 0 0 0 .39.14.63.63 0 0 0 .45-.18.52.52 0 0 0 0-.77L5.4.13a.62.62 0 0 0-.75 0 .54.54 0 0 0-.26.21L1.45 2.91a.51.51 0 0 0 0 .77.64.64 0 0 0 .82.01z" fill-rule="evenodd"></path></symbol><symbol viewbox="0 0 61.97 25.02" id="svg-soyuz" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd"><path d="M56.12 16.59a4.85 4.85 0 0 1-4.91-3.92h-1.4a6 6 0 0 0 6.19 5.1c3.41 0 6-1.86 6-4.85a4.1 4.1 0 0 0-3.1-4.29 4 4 0 0 0 2.79-4C61.65 1.84 59.3.07 56.1.07a6 6 0 0 0-6.31 5.1h1.43a4.79 4.79 0 0 1 4.87-3.92c2.5 0 4.14 1.2 4.14 3.41s-1.36 3.51-3.73 3.51h-2.29v1.18h2.32c2.61 0 4.12 1.15 4.12 3.58s-2.01 3.66-4.53 3.66zm-29-7.7c0-4.24-.13-5.59-1.85-7.21a6.93 6.93 0 0 0-9 0c-1.72 1.62-1.85 3-1.85 7.21s.13 5.59 1.85 7.21a6.94 6.94 0 0 0 9 0c1.68-1.61 1.81-3 1.81-7.21zm-6.36 7.7a5 5 0 0 1-3.55-1.35c-1.33-1.25-1.43-2.67-1.43-6.35s.1-5.1 1.43-6.35a5.27 5.27 0 0 1 7 0c1.33 1.25 1.43 2.67 1.43 6.35s-.1 5.1-1.43 6.35a5 5 0 0 1-3.49 1.35zm25.36-.49c1.72-1.62 1.85-3 1.85-7.21s-.13-5.59-1.85-7.21a6.93 6.93 0 0 0-9 0c-1.7 1.55-1.91 2.81-1.91 6.55h-4.33V.16h-1.41v17.46h1.41V9.41h4.33c0 3.82.21 5.15 1.85 6.69a6.93 6.93 0 0 0 9 0zm-9.46-7.21c0-3.68.1-5.1 1.43-6.35a5.26 5.26 0 0 1 7 0c1.33 1.25 1.43 2.67 1.43 6.35s-.1 5.1-1.43 6.35a5.26 5.26 0 0 1-7 0c-1.37-1.25-1.47-2.67-1.47-6.35zM1.94 16.1a6.49 6.49 0 0 0 4.51 1.67 6.1 6.1 0 0 0 6.31-5.1h-1.38a4.83 4.83 0 0 1-4.93 3.92 5 5 0 0 1-3.52-1.35C1.6 14 1.5 12.57 1.5 8.89s.1-5.1 1.43-6.35a5 5 0 0 1 3.48-1.35 4.77 4.77 0 0 1 4.87 3.92h1.43A6.07 6.07 0 0 0 6.4 0a6.49 6.49 0 0 0-4.51 1.68C.17 3.3 0 4.68 0 8.89s.17 5.6 1.86 7.21zm41.12 4.3a1.71 1.71 0 0 0-1.2.45c-.45.43-.48.82-.48 1.86s0 1.43.48 1.86a1.71 1.71 0 0 0 1.2.45 1.69 1.69 0 0 0 1.2-.45c.45-.43.49-.82.49-1.86s0-1.43-.49-1.86A1.69 1.69 0 0 0 43 20.4zm.83 3.85a1.25 1.25 0 0 1-1.66 0c-.3-.29-.34-.62-.34-1.55s0-1.26.34-1.55a1.25 1.25 0 0 1 1.66 0c.3.29.34.62.34 1.55s-.07 1.26-.37 1.55zm3.6-3.42a1.11 1.11 0 0 1 1.14.92h.53a1.6 1.6 0 0 0-1.67-1.35 1.71 1.71 0 0 0-1.2.45c-.45.43-.48.82-.48 1.86s0 1.43.48 1.86a1.71 1.71 0 0 0 1.2.45 1.61 1.61 0 0 0 1.67-1.35h-.51a1.13 1.13 0 0 1-1.16.92 1.18 1.18 0 0 1-.83-.32c-.3-.29-.34-.62-.34-1.55s0-1.26.34-1.55a1.18 1.18 0 0 1 .79-.34zM39 20.44h-1.79V25h.51v-1.9H39a1.34 1.34 0 1 0 0-2.66zm0 2.23h-1.24v-1.8H39c.6 0 1 .3 1 .9s-.48.9-1.08.9zm12.79-1.84a1.11 1.11 0 0 1 1.14.92h.53a1.6 1.6 0 0 0-1.67-1.35 1.71 1.71 0 0 0-1.2.45c-.45.43-.48.82-.48 1.86s0 1.43.48 1.86a1.71 1.71 0 0 0 1.2.45 1.61 1.61 0 0 0 1.67-1.35H53a1.13 1.13 0 0 1-1.16.92 1.18 1.18 0 0 1-.83-.32c-.3-.29-.34-.62-.34-1.55s0-1.26.34-1.55a1.18 1.18 0 0 1 .75-.34zm3.12 3.29v-3.68h-.51V25h.49l2.45-3.7V25h.51v-4.56h-.49zm5.3-3.68a1.33 1.33 0 0 0-1.49 1.33 1.25 1.25 0 0 0 1 1.27L58.61 25h.6l1-1.86h1.19V25h.51v-4.56zm1.28 2.23h-1.23c-.64 0-1-.34-1-.9a.88.88 0 0 1 1-.9h1.23zm-52.68-.39c0 1.88-.43 2.26-1 2.26h-.13V25h.24c.92 0 1.41-.64 1.41-2.54v-1.59H11V25h.51v-4.56H8.83zm-7 0H.51v-1.41H3v-.43H0V25h1.82a1.34 1.34 0 1 0 0-2.66zm0 2.23H.55v-1.8h1.26c.64 0 1 .33 1 .9s-.35.88-1 .88zm2.53.43h3v-.45H4.87V22.9H7v-.41H4.87v-1.6h2.47v-.43h-3zm26.87-2.64h-1.29v-1.86h-.51V25h1.8a1.34 1.34 0 1 0 0-2.66zm0 2.23H30v-1.8h1.24c.64 0 1 .33 1 .9s-.45.86-1.09.86zm-4.39-3.7a1.11 1.11 0 0 1 1.14.92h.53a1.6 1.6 0 0 0-1.67-1.35 1.71 1.71 0 0 0-1.2.45c-.45.43-.48.82-.48 1.86s0 1.43.48 1.86a1.71 1.71 0 0 0 1.2.45 1.61 1.61 0 0 0 1.67-1.35H28a1.13 1.13 0 0 1-1.16.92 1.18 1.18 0 0 1-.83-.32c-.3-.29-.34-.62-.34-1.55s0-1.26.34-1.55a1.18 1.18 0 0 1 .73-.34zM23 23.11l-1.3-2.68h-.55l1.59 3.22-.2.43a.62.62 0 0 1-.64.45h-.3V25h.4a1 1 0 0 0 1-.71l1.74-3.82h-.55zm-8.8-2.67L12.44 25H13l.39-1h2.1l.38 1h.55l-1.76-4.53zm-.66 3l.91-2.39.89 2.39zm5.6-3.08h-1.78v4.53h.51V23.1h1.28a1.34 1.34 0 1 0 0-2.66zm0 2.23h-1.23v-1.8h1.24c.6 0 1 .3 1 .9a.92.92 0 0 1-1 .93z"></path></g></symbol><symbol viewbox="0 0 75 72" id="svg-speech-bubble" xmlns="http://www.w3.org/2000/svg"><path d="M75 31.06C75 14.23 57.83 0 37.5 0S0 14.23 0 31.06c0 8.63 4.75 17.74 12 23.18C12 60 11 63 5 72c.14 0 18.88-1.88 27.06-10.21a47.38 47.38 0 0 0 5.44.33c20.32 0 37.5-14.23 37.5-31.06zM37.5 56.94a44 44 0 0 1-6-.42 2 2 0 0 0-1.79.71C24.83 62.85 20 63 16 64c1-2 2-9 2-11 0-1-1.73-1.8-2.46-2.28C8.89 46.34 4.41 38.44 4.41 31.06c0-13.79 15.46-25.88 33.09-25.88s33.09 12.08 33.09 25.87S55.12 56.94 37.5 56.94z" fill-rule="evenodd"></path></symbol><symbol viewbox="0 0 93.04 26" id="svg-subbota" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd"><path d="M49.76 5.29a1.61 1.61 0 0 0-1.25 1.49A1.5 1.5 0 0 0 50 8.33h.11A3.19 3.19 0 0 0 52 7.55l.17.68h1.7v-.39l-.65-.06-.22-.23V4.1a1.89 1.89 0 0 0-.4-1.25 2 2 0 0 0-1.4-.45c-1.74 0-2.36.74-2.36 1.37a.34.34 0 0 0 .09.24.48.48 0 0 0 .28.07H50v-1a2.28 2.28 0 0 1 .94-.2.84.84 0 0 1 .7.25A1.62 1.62 0 0 1 52 4.22v.4a14.14 14.14 0 0 0-2.24.67zM52 7.13a2.58 2.58 0 0 1-1.39.53.91.91 0 0 1-1-1 1.19 1.19 0 0 1 .84-1.11A13 13 0 0 1 52 5zM33.11 1.79c1.06 0 1.89-.44 1.89-1.22a.52.52 0 0 0-.44-.57h-.09a.59.59 0 0 0-.52.27v.9a1.3 1.3 0 0 1-.83.22 1.35 1.35 0 0 1-.85-.22v-.9a.57.57 0 0 0-.51-.27.52.52 0 0 0-.56.57c-.01.78.8 1.22 1.91 1.22zm6.64 6.54a3.62 3.62 0 0 0 1.94-.6v-.58a2.83 2.83 0 0 1-1.52.51c-2 0-2-2-2-2.39 0-1.32.51-2.41 1.72-2.41a1.06 1.06 0 0 1 .6.16V4a1 1 0 0 0 .56.17.61.61 0 0 0 .58-.64c0-.48-.43-1.09-1.73-1.09a2.81 2.81 0 0 0-3 3 2.71 2.71 0 0 0 2.49 2.92zm4.92-.5l-.58-.06-.2-.21v-2h.54c.42 0 .75.21 1 .83l.65 1.51v.34H48v-.39l-.69-.08-.21-.15-.67-1.35a1.83 1.83 0 0 0-1.13-1 1.48 1.48 0 0 0 .76-.8l.37-.82a1.31 1.31 0 0 1 .23-.38l.81.45a.66.66 0 0 0 .33-.6.67.67 0 0 0-.69-.65h-.06c-.57 0-.91.42-1.14 1l-.4.93a1.13 1.13 0 0 1-1.11.72h-.53v-2l.2-.19.55-.06v-.36H42v.39l.68.1.2.19v4.44l-.2.19-.68.06v.39h2.65zm38.5-4.65l.2-.2h1.12v4.6l-.21.19-.77.06v.39h3v-.39l-.77-.06-.21-.19V3h1.1l.2.2.17 1.06h.64V2.51h-5.16v1.74h.57zm-27.48 4.7l.69-1.51c.18-.35.39-.68.89-.68H58V7.6l-.2.19-.57.06v.39h2.69v-.39l-.65-.06-.21-.19V3.15L59.3 3l.65-.06v-.43h-3c-.8 0-2.1.2-2.1 1.58 0 .8.55 1.29 1.44 1.38a1.52 1.52 0 0 0-.86.78l-.67 1.34-.19.15-.6.08v.39h1.74zm.16-3.76C55.85 3 56.78 3 57.31 3A4 4 0 0 1 58 3v2.17a4.85 4.85 0 0 1-.73 0c-.92.05-1.47-.17-1.47-1.05zm20.46 2.49a1.42 1.42 0 0 0-1.41-1.43h-.08A1.43 1.43 0 0 0 76 3.85c0-1.33-1.4-1.42-2.17-1.42a6.8 6.8 0 0 0-1.77.25V4h.52l.18-.94a2.45 2.45 0 0 1 1-.23 1 1 0 0 1 1.1 1.06c0 1-.78 1.07-1.21 1.07a3 3 0 0 1-.55 0v.61h.71a1.07 1.07 0 0 1 1.29 1.09c0 .91-.67 1.21-1.39 1.21a2.37 2.37 0 0 1-1.09-.26l-.21-1h-.53v1.55a7 7 0 0 0 1.86.24c1-.07 2.56-.4 2.56-1.79zM32.53 7.83l-.58-.06-.2-.19v-.42l2.73-3v3.42l-.2.19-.57.06v.39h2.69v-.39l-.65-.06-.21-.19V3.15l.21-.15.65-.06v-.43h-2.69v.39l.57.06.2.19v.33l-2.73 3V3.15l.2-.19.58-.06v-.39h-2.7v.39l.65.06.21.19v4.44l-.21.19-.65.06v.39h2.69zm47.37.5a3.65 3.65 0 0 0 2.17-.72V7a2.91 2.91 0 0 1-1.85.65c-1.46 0-1.94-1.23-1.94-2.47V5.1h3.79a2 2 0 0 0 0-.33c0-1.91-1.21-2.36-2.14-2.36a2.73 2.73 0 0 0-2 .77 3.16 3.16 0 0 0-.86 2.23 2.73 2.73 0 0 0 2.53 2.92h.3zm-.09-5.45a1 1 0 0 1 1 .63 1.89 1.89 0 0 1 .17.77v.32h-2.64c.08-.78.53-1.72 1.46-1.72zm-13.18.89a.34.34 0 0 0 0 .23.48.48 0 0 0 .28.07h.83v-1a2.27 2.27 0 0 1 .94-.2.84.84 0 0 1 .7.25 1.62 1.62 0 0 1 .28 1.09v.4a14.17 14.17 0 0 0-2.21.66 1.61 1.61 0 0 0-1.25 1.49 1.5 1.5 0 0 0 1.45 1.55h.11a3.2 3.2 0 0 0 1.93-.78l.17.68h1.77v-.39L71 7.76l-.19-.23V4.1a1.89 1.89 0 0 0-.4-1.25A2 2 0 0 0 69 2.4c-1.8 0-2.37.75-2.37 1.37zm3.12 3.36a2.57 2.57 0 0 1-1.38.53.91.91 0 0 1-1-1 1.19 1.19 0 0 1 .83-1.11A13.25 13.25 0 0 1 69.7 5zM63 .91v6.66l-.21.17-.69.06v.43h3.1V7.8l-.84-.06-.21-.17V.74h2.45l.18.19.26 1.14h.63V.25H62v.43l.78.06zm29.39 6.87l-.19-.23V4.1a1.89 1.89 0 0 0-.4-1.25 2 2 0 0 0-1.42-.45c-1.74 0-2.38.74-2.38 1.37a.35.35 0 0 0 .09.24.48.48 0 0 0 .29.07h.82v-1a2.28 2.28 0 0 1 .94-.2.84.84 0 0 1 .7.25 1.62 1.62 0 0 1 .28 1.09v.4a14.27 14.27 0 0 0-2.21.66 1.61 1.61 0 0 0-1.25 1.49 1.5 1.5 0 0 0 1.45 1.55h.11a3.2 3.2 0 0 0 1.92-.78l.17.68H93v-.39zm-1.25-.65a2.57 2.57 0 0 1-1.39.53.91.91 0 0 1-1-1 1.19 1.19 0 0 1 .88-1.09A13.06 13.06 0 0 1 91.14 5zM67.83 18.28h.35v-1.22H68c-.45 0-1.07.06-1.07.59-.04.35.25.63.9.63zM1 .91v6.66l-.21.17-.66.06v.43h3.09V7.8l-.82-.06-.21-.17V5.15H3c1.61 0 3-.72 3-2.62C6 1.3 5.51.21 2.81.21H0v.43L.8.7zM2.21.76h.58a2.1 2.1 0 0 1 1.53.55 2 2 0 0 1 .49 1.5 1.7 1.7 0 0 1-1.88 1.92 3.6 3.6 0 0 1-.73-.08zm41.42 16.39h-1.5a10.3 10.3 0 0 1-.54 3.34h2zm-18.2-9.32l-.58-.06-.2-.19v-.42l2.73-3v3.42l-.21.19-.57.06v.39h2.69v-.39l-.65-.06-.21-.19V3.15l.2-.15.65-.06v-.43h-2.69v.39l.57.06.21.19v.33l-2.73 3V3.15l.2-.19.58-.06v-.39h-2.69v.39l.65.06.21.19v4.44l-.21.19-.65.06v.39h2.69zM0 26h93V11.92H0zm63.85-5.86a4 4 0 0 0 .49 0c.4 0 .25-.19.57-.62s.77-.49 1.51-.57v-.08c-.92 0-2.25-.38-2.25-1.55 0-.74.52-1.68 3.16-1.68h4.21v1.25h-.35c-.41 0-.43.07-.43.5v2.81c0 .43 0 .5.43.5h.35V22h-4v-1.29h.1c.32 0 .43 0 .43-.36v-.71h-.05c-.77 0-.81.4-1.11 1.07a2 2 0 0 1-2.2 1.41 2.3 2.3 0 0 1-.94-.15zm-8.89 0a4.44 4.44 0 0 0 .71.09c.54 0 1-.22 1-2.46v-.3c0-.51-.16-.53-.45-.53h-.63v-1.26h7.6v1.25h-.31c-.45 0-.5.15-.5.38v3c0 .19 0 .38.5.38h.3V22h-4v-1.29h.14c.45 0 .5-.14.5-.38v-3.18h-1.34a22.45 22.45 0 0 1-.25 3.28 1.9 1.9 0 0 1-2.07 1.68A3 3 0 0 1 55 21.9zm-7.21.57h.35c.28 0 .44 0 .44-.36v-3.06c0-.32-.12-.36-.42-.36h-.37v-1.25h6.65v2.12h-1.27l-.13-.38c-.06-.27-.34-.27-.67-.27h-1.14V18h1.69v1.47h-1.69v1h1.16c.24 0 .69 0 .79-.34l.11-.34h1.26L54.44 22h-6.66zm-9.3-.22c.94 0 1.18-.32 1.41-1a8.33 8.33 0 0 0 .38-2.22c0-.38-.19-.39-.55-.39h-.54v-1.2H47v1.25h-.47c-.23 0-.33 0-.33.5V20c0 .4 0 .49.44.49h.47l.08 2.86h-1.26l-.15-1c-.06-.4-.24-.42-.61-.42h-4.81c-.46 0-.42.17-.47.36l-.23 1H38.4zm-7.23.22h.37c.28 0 .44 0 .44-.36v-3.06c0-.32-.12-.36-.43-.36h-.37v-1.25h6.6v2.12h-1.2l-.09-.38c-.06-.27-.34-.27-.67-.27h-1.24V18h1.69v1.47h-1.69v1h1.16c.24 0 .69 0 .8-.34l.11-.34H38L37.91 22h-6.66zm-9.27 0h.35c.32 0 .44 0 .44-.36v-3.06c0-.32-.12-.36-.44-.36H22v-1.25h3.89v1.25h-.07c-.45 0-.42.18-.42.36v.61h1.8v-.61c0-.21 0-.36-.44-.36h-.12v-1.25h3.89v1.25h-.35c-.47 0-.43.18-.43.36v3c0 .18 0 .36.43.36h.35V22h-3.9v-1.29h.06c.48 0 .44-.15.44-.36v-1h-1.8v1c0 .18 0 .36.43.36h.07V22h-3.9zM15.33 8.34a3.62 3.62 0 0 0 1.93-.6v-.58a2.83 2.83 0 0 1-1.52.51c-2 0-2-2-2-2.39 0-1.32.51-2.41 1.72-2.41a1.06 1.06 0 0 1 .6.16V4a1 1 0 0 0 .56.17.61.61 0 0 0 .65-.65c0-.48-.43-1.09-1.73-1.09a2.81 2.81 0 0 0-3 3 2.71 2.71 0 0 0 2.51 2.89h.28zm5.11 0a3.61 3.61 0 0 0 1.93-.6v-.58a2.83 2.83 0 0 1-1.52.51c-2 0-2-2-2-2.39 0-1.32.51-2.41 1.72-2.41a1 1 0 0 1 .6.16V4a1 1 0 0 0 .56.17.61.61 0 0 0 .65-.65c0-.48-.43-1.09-1.73-1.09a2.81 2.81 0 0 0-3 3 2.71 2.71 0 0 0 2.51 2.89h.28zm-11.49 0a2.77 2.77 0 0 0 2.82-3 2.77 2.77 0 0 0-2.53-3H9a2.74 2.74 0 0 0-2.83 3 2.79 2.79 0 0 0 2.58 3h.23zm0-5.45c1.23 0 1.61 1.19 1.64 2.57 0 1.21-.53 2.4-1.63 2.4-1.28 0-1.62-1.43-1.62-2.49s.29-2.49 1.59-2.49z"></path></g></symbol><symbol viewbox="0 0 91 110" id="svg-tablet" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd"><path d="M83.41 0H7.59A7.6 7.6 0 0 0 0 7.6v94.8a7.6 7.6 0 0 0 7.59 7.6h75.82a7.61 7.61 0 0 0 7.59-7.6V7.6A7.6 7.6 0 0 0 83.41 0zm6 102.4a6 6 0 0 1-6 6H7.59a6 6 0 0 1-6-6V7.6a6 6 0 0 1 6-6h75.82a6 6 0 0 1 6 6zM79.14 11.06H11.86a.81.81 0 0 0-.81.81v86.26a.81.81 0 0 0 .81.81h67.28a.84.84 0 0 0 .58-.24.81.81 0 0 0 .23-.57V11.87a.81.81 0 0 0-.81-.81zm-.81 86.25H12.68V12.69h65.65zM45.5 7.25a.82.82 0 0 0 .82-.81.82.82 0 1 0-1.64 0 .82.82 0 0 0 .82.81zm0 94.42a2 2 0 1 0 2 2 2 2 0 0 0-2-2z"></path></g></symbol><symbol viewbox="0 0 12 11" id="svg-tel" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd"><path d="M9.66 11a.5.5 0 0 1-.27-.08l-3-2.1L4.76 10a.47.47 0 0 1-.67-.11.77.77 0 0 1-.09-.15l-.79-3.16L.3 5.45a.5.5 0 0 1-.3-.63.5.5 0 0 1 .3-.28l11-4.5a.42.42 0 0 1 .16 0h.05a.52.52 0 0 1 .31.14.45.45 0 0 1 .18.27v.14l-1.87 10a.47.47 0 0 1-.46.4zm-3-3.18l2.67 1.87 1.45-7.8-5.24 5.17 1.09.76zM4.4 7.41l.36 1.4.78-.57-1-.71-.14-.12zM1.78 5l2 .78a.48.48 0 0 1 .29.33l.26 1a.47.47 0 0 1 .14-.3l5-4.92z"></path></g></symbol><symbol viewbox="0 0 94 26" id="svg-thematic" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd"><path d="M11.6.31h.66v7.16c0 .15-.09.19-.34.22l-.7.07v.16h3.25v-.16l-.7-.07c-.25 0-.34-.07-.34-.22V.31h.66c1.1 0 1.3.43 1.89 1.76h.29L16.18 0H9.6l-.11 2.06h.29C10.32.74 10.53.29 11.6.31zm7.28 7.81A2.55 2.55 0 0 0 21 7c0-.06.11-.16.06-.22H21c-.07-.06-.1-.06-.15 0a2 2 0 0 1-1.51.73 1.93 1.93 0 0 1-1.85-2v-.09a4.26 4.26 0 0 1 0-.56h3.4c.07 0 .09 0 .09-.21a2 2 0 0 0-1.78-2.17h-.27a2.72 2.72 0 0 0-2.59 2.84v.16a2.48 2.48 0 0 0 2.3 2.65h.23zm0-5.37c1 0 1 1 1 1.61 0 .1 0 .19-.22.19H17.6c0-.83.43-1.8 1.27-1.8zm3.18.11c.18 0 .32.06.35.21a3.23 3.23 0 0 1 0 .49v3c0 .86-.09 1.13-.34 1.15l-.46.07v.14h2v-.14l-.47-.07c-.25 0-.34-.33-.34-1.15v-3l2 4.44h.2l2-4.66v4.2c0 .15-.09.19-.33.22l-.47.07V8h2.64v-.17l-.47-.07c-.24 0-.34-.07-.34-.22V3.08c0-.15.1-.18.34-.22l.47-.06v-.18H26.9L25.24 6.5l-1.75-3.91H21.6v.15zm7.59 4A1.35 1.35 0 0 0 31 8.16a2.13 2.13 0 0 0 1.57-.88.85.85 0 0 0 .84.85 1.34 1.34 0 0 0 1.19-.82l-.16-.13a.73.73 0 0 1-.53.33c-.1 0-.39 0-.39-.43v-.49c0-.3.07-1.76.07-2.55v-.16c0-.78-.5-1.43-1.72-1.43s-2.34.72-2.34 1.46a.56.56 0 0 0 .52.6h.05a.57.57 0 0 0 .69-.51.66.66 0 0 0-.24-.47l-.06-.06a.29.29 0 0 1-.11-.19c0-.1.1-.15.21-.21a2.06 2.06 0 0 1 .86-.17A1.07 1.07 0 0 1 32.6 4v.79c-1.71.39-3 .78-3 2zm3 .07a1.3 1.3 0 0 1-1 .57.92.92 0 0 1-.88-.94c0-1.07 1-1.2 1.92-1.44zm2.58-3.27c.25-.52.55-.7.93-.7h.65v4.57c0 .15-.1.19-.34.22l-.47.07V8h2.6v-.18l-.47-.07c-.24 0-.33-.07-.33-.22V2.92h.65c.38 0 .68.17.93.7l.24.55h.25l-.14-1.57h-4.9l-.14 1.57h.25zM43 8v-.14l-.47-.07c-.25 0-.34-.07-.34-.22v-.35l2.5-3.35v3.71c0 .15-.09.19-.34.22l-.46.07V8h2.64v-.13L46 7.8c-.25 0-.34-.07-.34-.22v-4.5c0-.15.09-.19.34-.22l.47-.06v-.18h-2.6v.15l.46.06c.25 0 .34.07.34.22v.19l-2.5 3.35V3.08c0-.15.09-.19.34-.22L43 2.8v-.18h-2.66v.15l.46.06c.25 0 .34.07.34.22v4.41c0 .15-.09.19-.34.22l-.46.07v.14zm4.2-5.12c.24 0 .34.07.34.22v1.32c0 1.06.76 1.43 1.68 1.43a3.29 3.29 0 0 0 1.45-.31v1.95c0 .15-.09.19-.34.22l-.47.07v.14h2.64v-.14l-.5-.07c-.25 0-.34-.07-.34-.22V3.08c0-.15.09-.19.34-.22l.46-.06v-.18h-2.57v.15l.41.06c.25 0 .34.07.34.22v2.19a2.5 2.5 0 0 1-1.1.25c-.8 0-1-.4-1-1V3.08c0-.15.09-.19.33-.22l.45-.06v-.18h-2.54v.15zm8.68 5.26A2.55 2.55 0 0 0 58 7c0-.06.11-.16.06-.22H58c-.07-.06-.1-.06-.15 0a2 2 0 0 1-1.51.73 1.93 1.93 0 0 1-1.85-2v-.09a4.4 4.4 0 0 1 0-.56h3.4c.07 0 .09 0 .09-.21a2 2 0 0 0-1.81-2.17h-.27a2.72 2.72 0 0 0-2.59 2.84v.16a2.48 2.48 0 0 0 2.3 2.65h.26zm0-5.37c1 0 1 1 1 1.61 0 .1 0 .19-.22.19h-2.1c0-.85.42-1.82 1.26-1.82zm5.61 5.37a2.62 2.62 0 0 0 2.11-1.28v-.07l-.14-.11a1.78 1.78 0 0 1-1.55.79c-.87 0-1.73-.64-1.73-2.3s.61-2.43 1.68-2.43c.5 0 .77.19.77.4s-.33.22-.33.65a.59.59 0 0 0 .56.62h.07a.67.67 0 0 0 .7-.73c0-.59-.66-1.23-1.75-1.23A2.84 2.84 0 0 0 59 5.29v.22a2.41 2.41 0 0 0 2.2 2.6h.18zm5.4-.14v-.14l-.47-.07c-.25 0-.34-.07-.34-.22v-2.2h.39a1.31 1.31 0 0 1 .66.16 1.87 1.87 0 0 1 .61.83l.71 1.57c0 .06.06 0 .09 0h1.53v-.16l-.35-.06c-.25 0-.38-.29-.48-.48l-.39-.84a2.12 2.12 0 0 0-.83-1 2.55 2.55 0 0 0-.72-.27 1.13 1.13 0 0 0 .4-.33 3.29 3.29 0 0 0 .31-.6l.14-.33c.16-.36.21-.55.39-.55a.35.35 0 0 1 .24.15.55.55 0 0 0 .47.19.56.56 0 0 0 .56-.56c0-.41-.27-.63-.72-.63a1.29 1.29 0 0 0-1.09.92l-.36.79a2.41 2.41 0 0 1-.38.63 1.05 1.05 0 0 1-.74.26h-.42v-2c0-.15.09-.19.34-.22l.47-.06v-.16H64.2v.15l.46.06c.25 0 .34.07.34.22v4.41c0 .15-.09.19-.34.22l-.46.07v.14zM73 8v-.14l-.47-.07c-.25 0-.34-.07-.34-.22v-.35l2.41-3.44v3.71c0 .15-.09.19-.34.22l-.46.07v.14h2.65v-.14L76 7.71c-.25 0-.34-.07-.34-.22V3.08c0-.15.09-.19.34-.22l.47-.06v-.18H73.8v.15l.46.06c.25 0 .34.07.34.22v.19l-2.5 3.35V3.08c0-.15.09-.19.34-.22l.47-.06v-.18h-2.64v.15l.46.06c.25 0 .34.07.34.22v4.41c0 .15-.09.19-.34.22l-.46.07v.14zm6.88.14A2.55 2.55 0 0 0 81.91 7c0-.06.11-.16.06-.22h-.06c-.07-.06-.1-.06-.15 0a2 2 0 0 1-1.51.73 1.93 1.93 0 0 1-1.85-2v-.09a4.24 4.24 0 0 1 0-.56h3.4c.07 0 .09 0 .09-.21a2 2 0 0 0-1.81-2.17h-.27a2.72 2.72 0 0 0-2.59 2.84v.16a2.48 2.48 0 0 0 2.3 2.65h.26zm0-5.37c1 0 1 1 1 1.61 0 .1 0 .19-.22.19h-2.11c0-.85.37-1.82 1.21-1.82zM18.54 17.12h-.23v1.21h.16q.93 0 .93-.63a.51.51 0 0 0-.21-.42 1.06 1.06 0 0 0-.65-.16zm64.13.56a.48.48 0 0 0 .22.41 1.21 1.21 0 0 0 .69.16h.25v-1.11h-.23a1.82 1.82 0 0 0-.7.11.42.42 0 0 0-.23.42zM0 11.75V26h94V11.75zM14.69 17h-.33q-.26 0-.32.08a.41.41 0 0 0-.07.26v2.73a.41.41 0 0 0 .07.26.44.44 0 0 0 .32.08h.33v1.14h-3.51v-1.12h.06c.18 0 .29 0 .33-.07a.38.38 0 0 0 .06-.26v-2.88H10v2.88a.37.37 0 0 0 .07.25.77.77 0 0 0 .32.08h.06v1.14H7v-1.14h.32a1 1 0 0 0 .25 0 .18.18 0 0 0 .11-.09.49.49 0 0 0 0-.21v-2.78q0-.21-.08-.27a.58.58 0 0 0-.35-.08h-.32v-1.12h7.72zm7.21 1.36a1.47 1.47 0 0 1-.42.57 2.34 2.34 0 0 1-.89.45 5.18 5.18 0 0 1-1.45.17h-.82v.53a.51.51 0 0 0 0 .2.18.18 0 0 0 .12.1.82.82 0 0 0 .25 0h.43v1.14h-3.89v-1.09h.37a1 1 0 0 0 .25 0 .18.18 0 0 0 .11-.09.49.49 0 0 0 0-.21v-2.78q0-.21-.08-.26a.57.57 0 0 0-.28-.09h-.32v-1.12h2.89q.83 0 1.47.06a5 5 0 0 1 1.19.25 2 2 0 0 1 .88.58 1.54 1.54 0 0 1 .33 1 1.65 1.65 0 0 1-.14.61zM30 17h-.32a.49.49 0 0 0-.33.07.37.37 0 0 0-.07.25v2.78a.63.63 0 0 0 0 .19.17.17 0 0 0 .1.1.73.73 0 0 0 .27 0H30v1.14h-3.67v-1.1h.2a.63.63 0 0 0 .31-.06c.06 0 .09-.13.09-.27v-1.34h-.09l-1.67 2.8h-2.8v-1.13h.33a.62.62 0 0 0 .31-.06c.06 0 .09-.13.09-.27v-2.75c0-.15 0-.24-.09-.27a.67.67 0 0 0-.31 0h-.33v-1.2H26V17h-.19a.58.58 0 0 0-.32.06q-.08.06-.08.27v1.49h.08l1.72-3H30zm7.87 0h-.27a.55.55 0 0 0-.37.08.36.36 0 0 0-.08.26v2.72a.38.38 0 0 0 .08.26.54.54 0 0 0 .38.09h.27v1.14h-3.64v-1.12h.13a.54.54 0 0 0 .37-.08.37.37 0 0 0 .08-.26v-2.87H33.6v1.46a4.26 4.26 0 0 1 0 .66 6.61 6.61 0 0 1-.21 1.2 1.73 1.73 0 0 1-.56.85 1.85 1.85 0 0 1-1.23.36 3 3 0 0 1-1-.19v-1.65a4 4 0 0 0 .64.08.7.7 0 0 0 .48-.17 1.22 1.22 0 0 0 .29-.65 7.36 7.36 0 0 0 .1-1.4v-.27c0-.22 0-.36-.1-.41a.71.71 0 0 0-.39-.07h-.43v-1.14H38zm7.72 2.33a3 3 0 0 1-.22.7 2.29 2.29 0 0 1-.47.68 2.58 2.58 0 0 1-.57.44 3.86 3.86 0 0 1-.73.32 5 5 0 0 1-.8.19 5.78 5.78 0 0 1-1.64 0 5.14 5.14 0 0 1-.8-.18 3.66 3.66 0 0 1-.72-.31 2.79 2.79 0 0 1-.59-.45 2.29 2.29 0 0 1-.45-.72 3 3 0 0 1-.22-.7 3.54 3.54 0 0 1-.06-.61 2.91 2.91 0 0 1 .19-1 2.56 2.56 0 0 1 .61-.93 3.1 3.1 0 0 1 1.38-.82 5.58 5.58 0 0 1 1.5-.21 5.85 5.85 0 0 1 .92.08 4.16 4.16 0 0 1 1 .31 3 3 0 0 1 .94.65 2.56 2.56 0 0 1 .61.93 2.91 2.91 0 0 1 .19 1 3.54 3.54 0 0 1-.06.63zm10.67 2.23a3.57 3.57 0 0 1-.51.11 4 4 0 0 1-.52 0 2.71 2.71 0 0 1-.7-.08 1.46 1.46 0 0 1-.54-.28 2.2 2.2 0 0 1-.44-.5 6.28 6.28 0 0 1-.45-.84q-.17-.38-.23-.49a.43.43 0 0 0-.2-.18 1 1 0 0 0-.41-.07V20a.37.37 0 0 0 .08.25.49.49 0 0 0 .35.08h.25v1.14H49.4v-1.04h.25a.49.49 0 0 0 .35-.08.37.37 0 0 0 .08-.26v-.82a1.14 1.14 0 0 0-.34 0 .46.46 0 0 0-.2.13.91.91 0 0 0-.15.23l-.16.34a4.82 4.82 0 0 1-.58 1 1.62 1.62 0 0 1-.65.52 2.37 2.37 0 0 1-.9.15 4 4 0 0 1-.52 0 3.43 3.43 0 0 1-.51-.11V20h.33a.48.48 0 0 0 .26-.06.37.37 0 0 0 .13-.13 1.86 1.86 0 0 0 .09-.24 1.19 1.19 0 0 1 .58-.75 2 2 0 0 1 .91-.21v-.1a2.61 2.61 0 0 1-.63-.18 1.28 1.28 0 0 1-.37-.24 3.51 3.51 0 0 1-.29-.35 2.13 2.13 0 0 0-.35-.4.61.61 0 0 0-.41-.15h-.14v-1.31a4.43 4.43 0 0 1 .55-.1h.51a1.91 1.91 0 0 1 1 .22 1.7 1.7 0 0 1 .56.49 5.46 5.46 0 0 1 .4.7l.18.37a1 1 0 0 0 .15.23.52.52 0 0 0 .21.14 1 1 0 0 0 .34 0v-.58a.37.37 0 0 0-.08-.26.49.49 0 0 0-.35-.08h-.25v-1.13h3.55V17h-.25a.49.49 0 0 0-.35.09.37.37 0 0 0-.08.26v.58a1 1 0 0 0 .35 0 .51.51 0 0 0 .21-.14 1.1 1.1 0 0 0 .16-.25l.17-.36a5.2 5.2 0 0 1 .4-.7 1.71 1.71 0 0 1 .57-.49 1.92 1.92 0 0 1 1-.22 4.36 4.36 0 0 1 1.06.13v1.34H56a.6.6 0 0 0-.31.08.87.87 0 0 0-.23.18l-.22.28a3.48 3.48 0 0 1-.29.35 1.27 1.27 0 0 1-.37.24 2.66 2.66 0 0 1-.64.18v.1a2.35 2.35 0 0 1 .6.08 1.28 1.28 0 0 1 .9.88 2.1 2.1 0 0 0 .09.24.33.33 0 0 0 .13.13.5.5 0 0 0 .34.02h.33zm6.57 0h-6v-1.13h.32a.62.62 0 0 0 .31-.06c.06 0 .09-.13.09-.27v-2.75q0-.21-.08-.27a.54.54 0 0 0-.31-.06h-.33v-1.14h6v1.93H61.6l-.08-.35a.26.26 0 0 0-.19-.21 1.71 1.71 0 0 0-.42 0h-1.07V18h1.52v1.33h-1.52v.88h1.32a.68.68 0 0 0 .26-.09.35.35 0 0 0 .17-.21l.1-.31h1.14zM71.19 17h-.32q-.26 0-.32.08a.38.38 0 0 0-.07.25v2.77a.38.38 0 0 0 .07.25.77.77 0 0 0 .32.08h.32v1.14h-3.5v-1.14h.06q.27 0 .33-.07a.38.38 0 0 0 .06-.26v-.88h-1.63v.88a.38.38 0 0 0 .07.25.77.77 0 0 0 .32.08h.1v1.14h-3.55v-1.14h.32a1 1 0 0 0 .25 0 .18.18 0 0 0 .11-.09.49.49 0 0 0 0-.21v-2.78c0-.14 0-.23-.08-.27a.58.58 0 0 0-.32-.06h-.32v-1.14h3.5V17h-.06a.44.44 0 0 0-.31.08.37.37 0 0 0-.07.25v.55h1.63v-.55a.39.39 0 0 0-.06-.26.89.89 0 0 0-.34-.07h-.06v-1.12h3.5zm8.19 0h-.32a.49.49 0 0 0-.33.07.37.37 0 0 0-.07.25v2.78a.62.62 0 0 0 0 .19.17.17 0 0 0 .1.1.73.73 0 0 0 .27 0h.33v1.14H75.7v-1.1h.2a.63.63 0 0 0 .31-.06c.06 0 .09-.13.09-.27v-1.34h-.09l-1.61 2.8h-2.8v-1.13h.33a.62.62 0 0 0 .31-.06c.06 0 .09-.13.09-.27v-2.75c0-.15 0-.24-.09-.27a.67.67 0 0 0-.31 0h-.33v-1.2h3.65V17h-.2a.58.58 0 0 0-.32.06q-.08.06-.08.27v1.49h.08l1.67-2.94h2.76zm7.49 0h-.27q-.26 0-.32.07a.31.31 0 0 0-.06.22v2.84a.31.31 0 0 0 .06.21.85.85 0 0 0 .32.07h.31v1.14h-3.53v-1.12h.09a.54.54 0 0 0 .31-.06.32.32 0 0 0 .08-.26v-.64a1.17 1.17 0 0 0-.49.08.59.59 0 0 0-.26.23 4.07 4.07 0 0 0-.23.47 6.14 6.14 0 0 1-.28.59 1.75 1.75 0 0 1-.34.43 1.51 1.51 0 0 1-.57.32 2.8 2.8 0 0 1-.88.12 3 3 0 0 1-.44 0 2 2 0 0 1-.4-.11v-1.68a2.31 2.31 0 0 0 .44 0 .4.4 0 0 0 .21 0 .53.53 0 0 0 .16-.24 1.45 1.45 0 0 1 .21-.4.86.86 0 0 1 .4-.23 4.48 4.48 0 0 1 .89-.16v-.07a3.33 3.33 0 0 1-1-.16 1.75 1.75 0 0 1-.76-.47 1.11 1.11 0 0 1-.29-.78 1.28 1.28 0 0 1 .66-1.1 4.18 4.18 0 0 1 2.2-.43h3.79zm-44.45.12a1.42 1.42 0 0 0-.88 0 .65.65 0 0 0-.31.38 2.59 2.59 0 0 0-.13 1v.5a3.43 3.43 0 0 0 .07.73.88.88 0 0 0 .26.48.79.79 0 0 0 .54.17.78.78 0 0 0 .54-.17.88.88 0 0 0 .26-.48 3.43 3.43 0 0 0 .07-.73v-.52a2.59 2.59 0 0 0-.13-1 .65.65 0 0 0-.29-.39z"></path></g></symbol><symbol viewbox="0 0 13.53 11.57" id="svg-tw" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd"><path d="M11.93 1.83A2.87 2.87 0 0 0 13.15.21a5.21 5.21 0 0 1-1.76.71 2.75 2.75 0 0 0-2-.92 2.85 2.85 0 0 0-2.8 2.92 3 3 0 0 0 .07.67A7.77 7.77 0 0 1 .94.54 3 3 0 0 0 .56 2a3 3 0 0 0 1.3 2.43c-.45 0-1.19-.15-1.19-.37A2.83 2.83 0 0 0 2.83 7a2.74 2.74 0 0 1-.76.11A2.42 2.42 0 0 1 1.53 7a2.77 2.77 0 0 0 2.59 2 5.45 5.45 0 0 1-3.46 1.3H0a7.57 7.57 0 0 0 4.25 1.31c5.11 0 7.9-4.45 7.9-8.31v-.38a5.89 5.89 0 0 0 1.39-1.51 5.46 5.46 0 0 1-1.61.42z"></path></g></symbol><symbol viewbox="0 0 24 24" id="svg-unmute" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd"><g fill-rule="evenodd"><path d="M12 0a12 12 0 1 0 12 12A12 12 0 0 0 12 0zm0 23a11 11 0 1 1 11-11 11 11 0 0 1-11 11z"></path><path d="M18.9 13.2a5.87 5.87 0 0 0 .1-1V12c0-.31 0-.61-.06-.92v-.24a7.45 7.45 0 0 0-2.25-4.24l-.69.71a6.52 6.52 0 0 1 1 1.16 7.32 7.32 0 0 1 .45.82v.05a5 5 0 0 1 .31.84c0 .05 0 .11.05.16.06.23.1.45.14.68a2.13 2.13 0 0 1 0 .25 6.29 6.29 0 0 1-1.08 4.39 6.51 6.51 0 0 1-1 1.13l.68.73a7.46 7.46 0 0 0 2.32-4.32z"></path><path d="M16.79 12v-.18-.44a5.47 5.47 0 0 0-2.19-3.76l-.6.8a4.45 4.45 0 0 1 1.44 1.86 4.94 4.94 0 0 1 .25.83v.13a5.16 5.16 0 0 1 .07.79 4.59 4.59 0 0 1-.4 1.8 4.55 4.55 0 0 1-1.47 1.82l.58.81a5.51 5.51 0 0 0 2.28-4.34.4.4 0 0 0 .04-.12z"></path><path d="M13 10.29V5.64L7.74 9.5H5v5h2.74L13 18.36v-4.7A1.8 1.8 0 0 0 14 12a1.81 1.81 0 0 0-1-1.71z"></path></g></g></symbol><symbol viewbox="0 0 277.3 327.3" id="svg-user" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd"><path d="M0 327.3v-8.7c0-88.7 32.7-104.8 34-105.4l64.9-26.7 2.6-15.3a97.9 97.9 0 0 1-22.9-29.4c-2.2-4.4-10.3-25.7-11.2-50.3-.8-29.3 5.3-79.9 55.1-89.2A123.86 123.86 0 0 1 145.6 0c18.2 0 33.2 4.7 44.5 14a48.69 48.69 0 0 1 14.4 19.1c6.9 18.9 8.7 41.2 6.3 77.1-1.2 25.2-11.3 45.6-29.9 60.7l3 17.7 59.1 24.3.1.1c2.3 1.2 10.4 6.3 18.2 20.9 10.6 20 16 48.4 16 84.6v8.7H0zm259.8-17.4c-.6-19.4-3.8-59.4-20.8-77.9-1.6-1.5-6.5-4.2-9-5.3l-54.6-22.4c-22.93 18.15-45.43 18-70.3-1.4l-57.6 23.8c-3.7 1.8-8 4.3-9 5.3-5.9 6.3-19.5 26.4-20.8 78h242.1zM166 189.2l-1.4-7.8c-13.79 7.76-23.58 9.43-23.58 9.43a82.28 82.28 0 0 1-24-8.93l-1.2 7.1c19.57 15.7 33.49 14.37 50.18.2zm-62.4-40.67c14 17.08 37.11 24.24 38.33 24.67.81-.54 20.79-8.36 33.72-20.93 5.87-5.7 26.61-31.24 17.61-95.24-4.87-30.19-31.06-39.63-47.66-39.63-21.55 0-52.82 7.13-59.33 40.3-9.5 55.3 11.61 83.86 17.33 90.83z"></path></g></symbol><symbol viewbox="0 0 14 13.98" id="svg-video-link" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd"><path d="M4.14 8.63l4.53-4.5a.84.84 0 0 1 1.19 1.18l-4.53 4.5a.84.84 0 1 1-1.19-1.18zM4 11.9a1.37 1.37 0 0 1-2 0 1.36 1.36 0 0 1 0-2l3.64-3.55a3 3 0 0 0-3.05.76L.89 8.8a3 3 0 0 0 4.3 4.28l1.7-1.69a3.06 3.06 0 0 0 .76-3zm9.08-11a3 3 0 0 0-4.3 0L7.11 2.58a3.06 3.06 0 0 0-.76 3L9.94 2a1.37 1.37 0 0 1 2 0 1.36 1.36 0 0 1 0 2L8.36 7.62a3 3 0 0 0 3.05-.76l1.7-1.69a3 3 0 0 0 0-4.28z"></path></g></symbol><symbol viewbox="0 0 92.7 56" id="svg-viewed" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd"><rect width="64" height="6" rx="2" ry="2"></rect><rect y="17" width="34" height="6" rx="2" ry="2"></rect><rect y="33" width="34" height="6" rx="2" ry="2"></rect><rect y="50" width="50" height="6" rx="2" ry="2"></rect><path d="M91.1 5l-.8-.65c-1.56-1.29-3.61-1.4-4.55-.26l-24.88 31.3-11.75-11.18c-.53-.46-2.07.47-3.44 2.06l-.7.81c-1.37 1.59-2.05 3.26-1.53 3.71l15.19 13.74c1.56 1.29 3.61 1.4 4.55.26l29-35.39c.98-1.15.47-3.14-1.09-4.4z"></path></g></symbol><symbol viewbox="0 0 20 12" id="svg-vk" xmlns="http://www.w3.org/2000/svg"><path d="M19.894 10.838a1.477 1.477 0 0 0-.067-.137c-.347-.657-1.01-1.464-1.989-2.421l-.021-.021-.01-.011-.011-.011h-.01c-.444-.445-.726-.745-.844-.898-.215-.292-.263-.589-.146-.887.084-.227.396-.704.938-1.435.284-.387.51-.698.676-.93 1.202-1.68 1.722-2.753 1.563-3.221L19.91.757c-.041-.066-.149-.126-.322-.18-.174-.055-.396-.064-.667-.027l-2.999.021a.362.362 0 0 0-.208.006l-.136.033-.052.027-.041.033a.457.457 0 0 0-.115.115.779.779 0 0 0-.104.192 18.388 18.388 0 0 1-1.114 2.464c-.257.452-.493.845-.708 1.177a5.61 5.61 0 0 1-.542.734 3.768 3.768 0 0 1-.396.377c-.118.095-.208.135-.27.12-.063-.013-.122-.029-.177-.043a.714.714 0 0 1-.235-.268 1.264 1.264 0 0 1-.119-.428 5.025 5.025 0 0 1-.037-.443c-.003-.125-.001-.3.006-.526.007-.226.01-.38.01-.46 0-.277.005-.579.015-.903.011-.325.019-.583.027-.772.007-.19.01-.391.01-.603 0-.212-.012-.377-.037-.498a1.74 1.74 0 0 0-.109-.351.572.572 0 0 0-.213-.262 1.158 1.158 0 0 0-.349-.148C10.66.056 10.191.009 9.622.001 8.331-.013 7.501.074 7.133.264a1.42 1.42 0 0 0-.395.329c-.125.16-.143.248-.053.263.417.065.712.222.886.47l.062.132c.049.095.097.263.146.504.048.241.08.507.094.799.034.533.034.99 0 1.369-.035.38-.068.676-.099.887a1.794 1.794 0 0 1-.141.514 2.073 2.073 0 0 1-.125.242.198.198 0 0 1-.052.055.751.751 0 0 1-.281.054c-.098 0-.215-.05-.354-.153a2.55 2.55 0 0 1-.432-.421 5.497 5.497 0 0 1-.505-.751A13.297 13.297 0 0 1 5.3 3.418l-.166-.317a27.335 27.335 0 0 1-.427-.893c-.181-.39-.34-.769-.479-1.134a.716.716 0 0 0-.25-.35L3.926.691a.706.706 0 0 0-.167-.093A1.08 1.08 0 0 0 3.52.527L.667.549c-.292 0-.49.069-.594.208L.031.822A.384.384 0 0 0 0 .998c0 .08.021.179.062.296.417 1.029.87 2.022 1.359 2.978.49.957.915 1.727 1.276 2.311a27.27 27.27 0 0 0 1.104 1.653c.375.519.623.851.744.997.122.146.217.256.287.329l.26.263c.167.175.412.384.734.629.323.245.681.486 1.073.723.392.237.849.431 1.369.58.521.15 1.028.21 1.521.181h1.197c.243-.021.427-.102.552-.241l.042-.054a.753.753 0 0 0 .078-.203 1.18 1.18 0 0 0 .036-.3 3.799 3.799 0 0 1 .068-.85c.052-.251.111-.441.177-.569a1.405 1.405 0 0 1 .401-.482.653.653 0 0 1 .083-.038c.167-.058.363-.002.589.17.225.171.437.384.635.635.198.252.435.534.713.849.278.314.521.547.729.701l.208.131c.139.088.32.168.542.241.222.073.416.091.583.054l2.666-.043c.263 0 .469-.046.614-.137.146-.091.233-.192.26-.301a.891.891 0 0 0 .006-.373 1.4 1.4 0 0 0-.074-.29z" fill-rule="evenodd"></path></symbol><symbol viewbox="0 0 49 56" id="svg-watch_again" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd"><path d="M24.15 56A24.1 24.1 0 0 1 7 48.89c-8.64-8.73-8.37-20.85-4.18-29l1.82.95C.87 28.3.54 39.47 8.5 47.46a22.15 22.15 0 0 0 16.93 6.44 23.26 23.26 0 0 0 15.11-6.5c7.76-7.79 9.58-22.48 0-32.09-5.94-5.89-14-7.11-19.7-6.36l5.4 6-1.48 1.35L18 8.8a1 1 0 0 1 0-1.35L24.76 0l1.48 1.35-4.92 5.42a25.38 25.38 0 0 1 20.58 7c10.46 10.49 8.43 26.54 0 35a25.23 25.23 0 0 1-16.39 7 4.58 4.58 0 0 1-1.36.23z"></path></g></symbol><symbol viewbox="0 0 14 11" id="svg-you" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd"><path d="M11 0H3a3 3 0 0 0-3 3v5a3 3 0 0 0 3 3h8a3 3 0 0 0 3-3V3a3 3 0 0 0-3-3zM5 8V3l5 2.49z"></path></g></symbol></svg></div><div class="svg-root" style="display: none"><svg><symbol viewbox="0 0 90.98 24.99" id="svg-app-store" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd"><path d="M14.37 11.66a5 5 0 0 1 2.29-4.18 4.86 4.86 0 0 0-3.88-2.17c-1.63-.18-3.21 1-4 1s-2.13-1-3.51-1A5.12 5.12 0 0 0 .89 8.1C-1 11.48.41 16.43 2.21 19.16c.9 1.33 2 2.82 3.33 2.77S7.39 21 9 21s2.08.89 3.49.86 2.35-1.34 3.22-2.69a11.57 11.57 0 0 0 1.48-3.11 4.81 4.81 0 0 1-2.82-4.4zm-2.65-8.14A5 5 0 0 0 12.8 0a4.77 4.77 0 0 0-4.22 5.06 4 4 0 0 0 3.14-1.54zm20.91 3.32h1.6l.47 1.49h.84l-1.6-5.06H33l-1.6 5.06h.83zm.55-1.94c.11-.42.18-.73.23-1 .12.5.2.82.25 1l.42 1.32h-1.31zm4.91 1.71a8.78 8.78 0 0 0-.25.92c-.06-.29-.15-.6-.25-.92L37 4.68h-.9l1.3 3.65h.78l1.34-3.65h-.83zm4.23 1.3l.06.42h.71a6.47 6.47 0 0 1 0-.87V6.12c0-1-.47-1.51-1.4-1.51a2.27 2.27 0 0 0-1.23.31l.17.54a1.62 1.62 0 0 1 .93-.27.65.65 0 0 1 .74.72V6c-1.32 0-2.09.47-2.09 1.37a1.05 1.05 0 0 0 1.1 1.07 1.2 1.2 0 0 0 1.01-.53zM41 7.25c0-.52.44-.74 1.32-.74v.57a.77.77 0 0 1-.78.74.51.51 0 0 1-.54-.57zm3.86-3.17a.48.48 0 1 0-.47-.48.47.47 0 0 0 .44.48zm-.38 4.25h.79V4.68h-.79zm3-5.32h-.79v5.32h.79zm3.29 4.9l.06.42h.71a6.47 6.47 0 0 1-.05-.87V6.12c0-1-.47-1.51-1.4-1.51a2.25 2.25 0 0 0-1.23.31l.17.54a1.62 1.62 0 0 1 .93-.27.65.65 0 0 1 .74.72V6c-1.32 0-2.09.47-2.09 1.37a1.05 1.05 0 0 0 1.1 1.07 1.19 1.19 0 0 0 1.02-.53zm-1.35-.66c0-.52.44-.74 1.32-.74v.57a.77.77 0 0 1-.78.74.51.51 0 0 1-.58-.57zm5.38-2.64a1.22 1.22 0 0 0-1.14.61V3h-.8v5.35h.67v-.56a1.22 1.22 0 0 0 1.12.64c.91 0 1.58-.82 1.58-2s-.57-1.82-1.43-1.82zm-.29 3.16a.89.89 0 0 1-.86-.92v-.64a.92.92 0 0 1 .87-1c.57 0 .94.5.94 1.23s-.36 1.33-.95 1.33zm2.92.56h.8V3h-.8zm3.74.07a2.92 2.92 0 0 0 1.2-.23l-.12-.56a2.69 2.69 0 0 1-1 .17 1 1 0 0 1-1.09-1.08h2.38a1.94 1.94 0 0 0 0-.36c0-1-.57-1.74-1.48-1.74a1.76 1.76 0 0 0-1.69 2 1.67 1.67 0 0 0 1.8 1.8zM61 5.16c.51 0 .79.4.79 1h-1.63a1 1 0 0 1 .84-1zm8.09 1.32a1.71 1.71 0 0 0-1.71-1.87 1.76 1.76 0 0 0-1.78 1.93 1.71 1.71 0 0 0 1.72 1.87 1.76 1.76 0 0 0 1.8-1.93zm-2.68 0c0-.76.36-1.31.94-1.31s.92.56.92 1.3-.37 1.31-.93 1.31-.9-.52-.9-1.27zm6.16-.27v2.12h.79V6.15c0-1-.49-1.54-1.24-1.54a1.27 1.27 0 0 0-1.12.64v-.57h-.7V8.33h.79V6.16a.84.84 0 0 1 .8-.89c.46 0 .71.32.71.97zm4.32.89c0 .92.38 1.27 1 1.27a1.77 1.77 0 0 0 .62-.09v-.61a1.79 1.79 0 0 1-.36 0c-.3 0-.46-.23-.46-.68v-1.7h.87v-.61h-.86v-.91l-.78.23v.66h-.52v.61h.52zm3.55-1a.78.78 0 0 1 .79-.86c.48 0 .72.33.72 1v2.09h.79V6.16c0-1-.46-1.55-1.22-1.55a1.19 1.19 0 0 0-1.07.59V3h-.8v5.33h.8zm6.18 2l-.12-.56a2.69 2.69 0 0 1-1 .17 1 1 0 0 1-1.06-1.01h2.38a1.94 1.94 0 0 0 0-.36c0-1-.57-1.74-1.48-1.74a1.76 1.76 0 0 0-1.69 2 1.68 1.68 0 0 0 1.81 1.8 2.87 2.87 0 0 0 1.19-.23zm-1.34-3c.51 0 .79.4.79 1h-1.63a1 1 0 0 1 .87-.94zM34.2 12L31 22.06h1.67l.89-2.94h3.25l.94 2.94h1.71L36.19 12zm-.39 5.84l.84-2.61c.21-.84.37-1.47.47-1.89q.38 1.48.51 1.89l.84 2.61zm10.91-3.19A2.69 2.69 0 0 0 42.28 16l-.08-1.15h-1.45c0 .82.06 1.61.06 2.38V25h1.61v-3.8a2.21 2.21 0 0 0 2.06 1 2.93 2.93 0 0 0 2.23-1 4.11 4.11 0 0 0 1-2.91 4 4 0 0 0-.86-2.66 2.65 2.65 0 0 0-2.13-.94zm.85 5.57a1.64 1.64 0 0 1-1.41.7 1.61 1.61 0 0 1-1.26-.54 1.94 1.94 0 0 1-.48-1.33v-1.17a2.11 2.11 0 0 1 .07-.49 1.84 1.84 0 0 1 .63-1A1.68 1.68 0 0 1 44.2 16a1.65 1.65 0 0 1 1.4.72 3 3 0 0 1 .47 1.74 3.11 3.11 0 0 1-.5 1.8zM53 14.69A2.69 2.69 0 0 0 50.59 16l-.09-1.15h-1.44c0 .82.06 1.61.06 2.38V25h1.6v-3.8a2.23 2.23 0 0 0 2.07 1 2.91 2.91 0 0 0 2.22-1 4.07 4.07 0 0 0 1-2.91 4 4 0 0 0-.85-2.66 2.66 2.66 0 0 0-2.16-.94zm.84 5.57a1.62 1.62 0 0 1-1.41.7 1.6 1.6 0 0 1-1.25-.54 1.9 1.9 0 0 1-.49-1.33v-1.21a2.22 2.22 0 0 1 .08-.49 1.84 1.84 0 0 1 .63-1 1.68 1.68 0 0 1 1.08-.4 1.62 1.62 0 0 1 1.39.72 3 3 0 0 1 .48 1.74 3 3 0 0 1-.48 1.81zm8.92-4a5 5 0 0 1-1.46-.77 1.24 1.24 0 0 1-.46-1 1.22 1.22 0 0 1 .4-.91 2 2 0 0 1 1.33-.41 4 4 0 0 1 1.93.46l.4-1.31a4.8 4.8 0 0 0-2.27-.48 3.62 3.62 0 0 0-2.46.79 2.54 2.54 0 0 0-.93 2c0 1.26.88 2.22 2.63 2.87a4.08 4.08 0 0 1 1.38.77 1.4 1.4 0 0 1 .42 1 1.35 1.35 0 0 1-.51 1.1 2.19 2.19 0 0 1-1.41.4 4.43 4.43 0 0 1-2.32-.62l-.37 1.34a4.82 4.82 0 0 0 2.59.62 3.91 3.91 0 0 0 2.73-.88 2.68 2.68 0 0 0 .89-2.08 2.55 2.55 0 0 0-.61-1.74 5.07 5.07 0 0 0-1.87-1.12zM68.85 13l-1.57.48v1.32h-1.06V16h1.06v3.64a2.9 2.9 0 0 0 .53 1.95 1.91 1.91 0 0 0 1.49.58 3.54 3.54 0 0 0 1.24-.17v-1.22a2.78 2.78 0 0 1-.71.08c-.63 0-.94-.45-.94-1.34V16h1.77v-1.17h-1.81zm6.26 1.66a3.4 3.4 0 0 0-2.63 1.07 4 4 0 0 0-1 2.75 3.88 3.88 0 0 0 .94 2.66A3.26 3.26 0 0 0 75 22.23a3.39 3.39 0 0 0 2.64-1.1 4 4 0 0 0 1-2.74 3.81 3.81 0 0 0-.93-2.65 3.29 3.29 0 0 0-2.6-1.05zm1.37 5.46a1.65 1.65 0 0 1-2.9 0 3.18 3.18 0 0 1-.43-1.7 3.28 3.28 0 0 1 .43-1.74 1.61 1.61 0 0 1 1.47-.86 1.59 1.59 0 0 1 1.44.86 3.22 3.22 0 0 1 .43 1.71 3.31 3.31 0 0 1-.44 1.76zm6.92-5.46a1.89 1.89 0 0 0-1.16.39 2.44 2.44 0 0 0-.8 1.14l-.06-1.38h-1.4V22.03h1.6v-3.76a2.41 2.41 0 0 1 .4-1.43 1.53 1.53 0 0 1 1.31-.64 2.65 2.65 0 0 1 .5.05v-1.53a2.41 2.41 0 0 0-.39-.03zm7.6 3.45a3.9 3.9 0 0 0-.64-2.28A2.68 2.68 0 0 0 88 14.68a3.09 3.09 0 0 0-2.53 1.15 4.2 4.2 0 0 0-.89 2.72 3.66 3.66 0 0 0 1 2.66 3.51 3.51 0 0 0 2.64 1 6 6 0 0 0 2.42-.45l-.25-1.11a5.54 5.54 0 0 1-2 .34 2.35 2.35 0 0 1-1.57-.51 2.08 2.08 0 0 1-.7-1.64h4.81a3.66 3.66 0 0 0 .07-.73zm-4.87-.42a2.5 2.5 0 0 1 .47-1.25 1.53 1.53 0 0 1 1.28-.65 1.4 1.4 0 0 1 1.28.67 2.13 2.13 0 0 1 .31 1.23z" fill="none"></path></g></symbol><symbol viewbox="0 0 96.47 27.04" id="svg-google-play" xmlns="http://www.w3.org/2000/svg"><defs><clippath id="a"><path d="M17.65 9.78L12 6.67 1.2.66C.6.33 0 .53 0 1.23v24.45c0 .52.43.74 1 .45L12 20l5.61-3.11s4.77-2.63 5.4-3 .57-.83 0-1.1-5.36-3.01-5.36-3.01z" fill="none"></path></clippath><lineargradient id="b" x1="6.96" x2="6.96" y1=".1" y2="26.56" gradientunits="userSpaceOnUse"><stop stop-color="#207cb0" offset="0"></stop><stop stop-color="#3cb2bf" offset=".38"></stop><stop stop-color="#58e9ce" offset=".8"></stop><stop stop-color="#63ffd4" offset="1"></stop></lineargradient><lineargradient id="c" x2="17.65" y1="6.66" y2="6.66" gradientunits="userSpaceOnUse"><stop stop-color="#4bc3ae" offset="0"></stop><stop stop-color="#dee999" offset="1"></stop></lineargradient><lineargradient id="d" x1="8.83" x2="8.83" y1="13.33" y2="26.66" gradientunits="userSpaceOnUse"><stop stop-color="#ec403d" offset="0"></stop><stop stop-color="#c93b75" offset=".38"></stop><stop stop-color="#a636ac" offset=".8"></stop><stop stop-color="#9934c2" offset="1"></stop></lineargradient><lineargradient id="e" x1="18.99" x2="18.99" y1="9.78" y2="16.88" gradientunits="userSpaceOnUse"><stop stop-color="#f87" offset="0"></stop><stop stop-color="#ffb175" offset=".61"></stop><stop stop-color="#ffc774" offset="1"></stop></lineargradient></defs><g fill-rule="evenodd"><g fill-rule="evenodd"><g clip-path="url(#a)" fill-rule="evenodd"><path fill="url(#b)" d="M0 .1v26.46l13.91-13.23z"></path><path fill="url(#c)" d="M17.65 9.78l-5.61-3.11L0 0v.1l13.91 13.23z"></path><path fill="url(#d)" d="M0 26.56v.1l12.04-6.67 5.61-3.1-3.74-3.56z"></path><path fill="url(#e)" d="M17.65 9.78l-3.74 3.55 3.74 3.56 6.42-3.56z"></path></g><path d="M31.38 8.06a2.66 2.66 0 0 0 1.77-.65V5h-1.9v.8h1V7a1.21 1.21 0 0 1-.78.24c-1.1 0-1.68-.75-1.68-2s.65-2 1.62-2a1.47 1.47 0 0 1 1.09.45l.54-.6a2.24 2.24 0 0 0-1.64-.69 2.6 2.6 0 0 0-2.61 2.85 2.53 2.53 0 0 0 2.59 2.81zm4.65 0a2.58 2.58 0 0 0 1.4-.44L37.11 7a1.78 1.78 0 0 1-1 .3 1.18 1.18 0 0 1-1.21-1.16h2.61a2.48 2.48 0 0 0 0-.45c0-1.15-.58-1.95-1.7-1.95A2 2 0 0 0 34 5.92a2 2 0 0 0 2 2.14zm-.11-3.56c.56 0 .83.4.83 1h-1.82c.07-.64.5-1 .99-1zm2.61 2.08c0 .88.35 1.48 1.31 1.48a2.57 2.57 0 0 0 .84-.15l-.17-.71a1.23 1.23 0 0 1-.43.1c-.39 0-.58-.24-.58-.72v-2h1v-.72h-1V2.74h-.8l-.12 1.12-.58.04v.72h.58zM43.13 8h1V3.86h-1zm.49-4.82A.55.55 0 1 0 43 2.6a.54.54 0 0 0 .62.54zm4 4.77l-.16-.71a1.23 1.23 0 0 1-.43.1c-.4 0-.58-.24-.58-.72v-2h1.05v-.76h-1.06V2.74h-.8l-.12 1.12h-.64v.72h.59v2c0 .88.35 1.48 1.31 1.48a2.46 2.46 0 0 0 .83-.15zm4.14.15a2 2 0 0 0 2-2.14 2 2 0 1 0-3.91 0 2 2 0 0 0 1.9 2.1zm0-3.52c.61 0 1 .55 1 1.38s-.36 1.36-1 1.36-1-.55-1-1.36.39-1.42.99-1.42zm3.88.56a1.3 1.3 0 0 1 .94-.51c.45 0 .64.25.64.93V8h1V5.39c0-1-.39-1.63-1.27-1.63a1.92 1.92 0 0 0-1.35.65l-.07-.55h-.79V8h1zm22 10.79a2.73 2.73 0 0 0-1.21.25 2.36 2.36 0 0 0-.93.81l-.21-.99h-.83v9.92h1v-2.81a9.12 9.12 0 0 0-.05-1.11h.07a2.29 2.29 0 0 0 .92.75 2.86 2.86 0 0 0 1.22.25 2.51 2.51 0 0 0 2.07-.93 4.11 4.11 0 0 0 .75-2.62 4.12 4.12 0 0 0-.74-2.61 2.49 2.49 0 0 0-2.08-.95zm1.25 5.5a1.58 1.58 0 0 1-1.38.72 1.8 1.8 0 0 1-1.51-.66 3.41 3.41 0 0 1-.48-2.06v-.23a3 3 0 0 1 .48-1.85 1.81 1.81 0 0 1 1.51-.58 1.62 1.62 0 0 1 1.4.68 3.32 3.32 0 0 1 .5 2 3.41 3.41 0 0 1-.54 1.94zm2.92 1.47h1v-9.76h-1zm5.32-7a4.93 4.93 0 0 0-1.2.15 5.36 5.36 0 0 0-1.1.43l.32.8a4.43 4.43 0 0 1 1.92-.53 1.4 1.4 0 0 1 1.1.39 1.73 1.73 0 0 1 .34 1.19v.42h-1.15c-2.19.07-3.29.79-3.29 2.17a1.94 1.94 0 0 0 .57 1.5 2.3 2.3 0 0 0 1.59.52 3.12 3.12 0 0 0 1.26-.23 2.89 2.89 0 0 0 1-.87l.2 1h.77v-4.66a2.29 2.29 0 0 0-.59-1.74 2.58 2.58 0 0 0-1.76-.54zm1.36 4.21a2 2 0 0 1-.55 1.48 2 2 0 0 1-1.51.53 1.4 1.4 0 0 1-1-.29 1.07 1.07 0 0 1-.33-.85 1.16 1.16 0 0 1 .54-1.06 3.67 3.67 0 0 1 1.77-.39h1zM95.36 16q-1.42 4-1.68 4.74c-.17.52-.28.88-.34 1.09a14.45 14.45 0 0 0-.6-1.92L91.2 16h-1.11l2.75 6.88-.38 1a1.59 1.59 0 0 1-1.52 1.2 3.55 3.55 0 0 1-.76-.08v.83a4.22 4.22 0 0 0 .93.11 2.1 2.1 0 0 0 1.42-.49 3.85 3.85 0 0 0 1-1.64L96.47 16zm-35 .12h-2.94a3.88 3.88 0 0 0-2.55.79 2.59 2.59 0 0 0-.87 1.93 2.26 2.26 0 0 0 2.36 2.24h.46a1.37 1.37 0 0 0-.14.57 1.5 1.5 0 0 0 .42 1 5.94 5.94 0 0 0-2.71.66A2.06 2.06 0 0 0 53.25 25c0 1.06 1 2.05 3.06 2.05 2.44 0 3.73-1.36 3.73-2.7a2.49 2.49 0 0 0-1.19-2l-.51-.4a.78.78 0 0 1-.37-.62 1 1 0 0 1 .4-.7 2.34 2.34 0 0 0 .18-4h.88zm-1.25 8.76c0 .89-.72 1.55-2.09 1.55-1.52 0-2.5-.73-2.5-1.75a1.6 1.6 0 0 1 1.23-1.47 5.62 5.62 0 0 1 1.47-.21 1.57 1.57 0 0 1 .32 0c1.09.78 1.55 1.16 1.55 1.89zM58 20.28a1.46 1.46 0 0 1-1 .41c-1.22 0-1.78-1.6-1.78-2.55a1.66 1.66 0 0 1 .32-1.06 1.3 1.3 0 0 1 1-.48c1.18 0 1.79 1.61 1.79 2.64a1.46 1.46 0 0 1-.33 1.04zm-8.14-4.35a3.52 3.52 0 0 0-3.67 3.47 3.36 3.36 0 0 0 3.46 3.38 3.48 3.48 0 0 0 3.6-3.48 3.32 3.32 0 0 0-3.43-3.37zm1.56 5.69a1.82 1.82 0 0 1-1.45.73c-1.71 0-2.41-2.33-2.41-3.75a2.15 2.15 0 0 1 .66-1.74 2 2 0 0 1 1.27-.49c1.76 0 2.35 2.4 2.35 3.66a2.61 2.61 0 0 1-.46 1.59zm-9.25-5.69a3.52 3.52 0 0 0-3.67 3.47 3.36 3.36 0 0 0 3.46 3.38 3.48 3.48 0 0 0 3.6-3.48 3.32 3.32 0 0 0-3.43-3.37zm1.56 5.69a1.83 1.83 0 0 1-1.45.73c-1.71 0-2.41-2.33-2.41-3.75a2.18 2.18 0 0 1 .65-1.74 2 2 0 0 1 1.28-.49c1.76 0 2.36 2.4 2.36 3.66a2.62 2.62 0 0 1-.47 1.59zm-9.94-1.48L35.9 20v2.31a4.12 4.12 0 0 1-1.81.36A5.06 5.06 0 0 1 29 17.45a4 4 0 0 1 4-4.24 4.07 4.07 0 0 1 3 1.35l-.35.57.5-.11 1.18-1.13a5.52 5.52 0 0 0-1.88-.9 8.44 8.44 0 0 0-2.18-.3 5.42 5.42 0 0 0-5.77 5.38 5.09 5.09 0 0 0 5.5 5.2 16.29 16.29 0 0 0 2.33-.27l2-.48V20.8v-.69a.31.31 0 0 1 .14-.23l.37-.36h-3zm28.74 1.31v-8.23c.06-.5.2-.59.64-.85h-2l-1.17.52h1.09v8.87c0 .29 0 .33-.38.76h2.52l.53-.31-.73-.07c-.44-.05-.54-.14-.54-.69zM65 19.19l1.09-.09 3.33-1.36a2.38 2.38 0 0 0-1-1.41 2.77 2.77 0 0 0-1.46-.4 3.22 3.22 0 0 0-3.24 3.3 3.68 3.68 0 0 0 1.44 3 3 3 0 0 0 1.84.57 3.22 3.22 0 0 0 1.38-.28c.16-.07.31-.17.47-.25l.75-.71a3.71 3.71 0 0 1-1.73.49A3.15 3.15 0 0 1 65 19.19zm-.06-.8a1.76 1.76 0 0 1 1.63-2A1.42 1.42 0 0 1 68 17.63c0 .2-.15.29-.42.38L65 19.14c-.06-.25-.09-.51-.09-.75zM69.81 16h.31v1h.11v-1h.31v-.1h-.73zm1.36.74l-.26-.84h-.18v1h.1V16l.29.95h.08l.3-.95v1h.1v-1h-.18z" fill="#fff"></path></g></g></symbol><symbol viewbox="0 0 223.04 66.7" id="svg-logo_rgru" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd"><g fill-rule="evenodd"><path d="M15.81 12.28h11.92c8.29 0 11.44 2.58 11.44 7.92 0 6-3.43 8.68-11.44 8.68H15.81zM0 0v66.7h15.81V41.07h8.49L40.12 66.7h18.39L41 38.78c9.62-2 14.86-9.43 14.86-18.77 0-12.68-9.33-20-27.44-20z" fill="#fff"></path><path d="M112.5 12.69C106.16 4.11 97.42 0 86.38 0c-19.33 0-32.3 12.88-32.3 33.63C54.08 53.92 67.6 66.7 86 66.7c10.22 0 18.95-3.92 26.58-12.14v-24.4H83.43v11.69h13.9v7.68a19.34 19.34 0 0 1-11 3.57c-10 0-16.2-6.5-16.2-19.2 0-13.71 6.26-20.75 16.67-20.75 6.35 0 11.59 2.93 15.82 8.69z" fill="#fff"></path><path d="M128.4 12.28h11.92c8.3 0 11.44 2.58 11.44 7.92 0 6-3.43 8.68-11.44 8.68H128.4zM112.59 0v61.34h15.81V41.07h8.49l15.83 25.63h18.38l-17.52-27.92c9.61-2 14.85-9.43 14.85-18.77 0-12.68-9.33-20-27.44-20z" fill="#f26922"></path><path d="M168.11 0v43.2c0 14.93 9.58 23.5 27.8 23.5S223 57.85 223 42.92V0h-14.78v40.68c0 8-3.86 13-12.31 13s-12.22-4.94-12.22-13V0z" fill="#f26922"></path><path d="M120.48 66.7a8.66 8.66 0 1 0-8.66-8.65 8.65 8.65 0 0 0 8.66 8.65" fill="#fff"></path></g></g></symbol></svg></div><script defer src="//cdnimg.rg.ru/res/scripts/custom/projects/rodina/material.js?2d4075ad9d0e"></script><link rel="stylesheet" href="//cdnimg.rg.ru/res/styles/custom/projects/rodina/article.css?4e6510bdbe8e"><script data-schema="Organization" type="application/ld+json">{"@type":"Organization","@context":"http://schema.org","name":"Российская газета","telephone":"+7 495 775-31-13","faxNumber":"+7 499 257-58-92","logo":"https://cdnimg.rg.ru/res/images/logo/logo_rg_yn.png","url":"https://rg.ru","sameAs":["https://vk.com/rgru","https://www.facebook.com/www.rg.ru","https://twitter.com/rgrus","https://ok.ru/rg.ru","https://plus.google.com/+%D1%80%D0%BE%D1%81%D1%81%D0%B8%D0%B9%D1%81%D0%BA%D0%B0%D1%8F%D0%B3%D0%B0%D0%B7%D0%B5%D1%82%D0%B0","https://www.youtube.com/user/videorgru","https://www.instagram.com/online_rg/","https://telegram.me/rgrunews","https://flipboard.com/@WWWRGRU"],"email":"web@rg.ru","address":{"@type":"PostalAddress","streetAddress":"Правды, 24","postalCode":"125993","addressLocality":"Москва"}}</script></body><!--/tmpl rodina--></html>